1. Check out our app, Forums for Android! Download and leave feedback here!

Support Receiving MMS problem

Discussion in 'Android Devices' started by colincoxau, May 7, 2010.

  1. colincoxau

    colincoxau Member
    Thread Starter
    25

    May 7, 2010
    5
    0
    25
    A friend tried to send me a message with a voice attached the other day. I did not receive it. I contacted Optus in Australia and they went through my MMS settings with me. The strange thing was I could send an MMS, but not receive them. After much fiddling around I found that a title had to be put into the message or a message typed. I then received the MMS and was able to download the attached file. Has anyone else had this problem with the Galaxy or do you think it may be an Optus problem?
     

    Advertisement

  2. Rastaman-FB

    Rastaman-FB Well-Known Member
    313

    Sep 11, 2009
    6,113
    1,010
    313
    UK
    i didnt used to have this problem but since flashing to 1.6 and galaxo 1.6.3.1 i have noticed this problem
     
  3. colincoxau

    colincoxau Member
    Thread Starter
    25

    May 7, 2010
    5
    0
    25
    Hi Rastaman, I am still on 1.5 base version DFII3. Have not tried to update anything yet as I am still learning about the phone.
     
  4. bilal.anwar85

    bilal.anwar85 New Member
    5

    Jul 12, 2011
    2
    0
    5
    I am facing the same problem on motorola milestone, i can send mms without any problem and it reaches the destination party within seconds but when they send an MMS to me it never reaches my phone..Any suggestions ??? please help
     
  5. Lelouch

    Lelouch Well-Known Member
    98

    Aug 6, 2010
    655
    70
    98
    Kri
    Wrong part of the forum. Try to ask in Motorola Milestone part of the forum. [​IMG]
     

Share This Page

Loading...