1. Download our Official Android App: Forums for Android!

Root Recently rooted my phone and now my wifi does not work!

Discussion in 'Android Devices' started by absolutal, Jan 9, 2012.

  1. absolutal

    absolutal Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 30, 2011

    Sep 30, 2011
    1
    0
    5
    Hi, recently I had a terrible problem with the LoS like most of you all. I decided to do a factory restore and installed Lost Kernel xp with Clockwork Mod.
    Here is my current info.
    Model - SPH-D710
    Android Version - 2.3.6
    Baseband Version - S:710.10 S.EK02
    kernel Version - 2.6.35.8-LoStKernelExp+
    Build Number - GINGERBREAD.EK02
    Hardware version - D710.10

    Once I used Odin and installed Lost Kernel, everything seemed fine, no issues, the LoS seemed like an issue of the past. I did not however realize that I was not using the Wifi at home. Since I used to connect to it automatically, I just forgot that I was not connecting to it. I realized earlier today that I was not on the Wifi. I tried to connect to my router at home and when I turn Wifi on, nothing happens. I says searching for maybe 20 seconds and then the wifi button goes grey. I thought maybe it was an issue with my house but I am now at work and its the same thing. I work in midtown NYC where there are like 200 networks in this block alone.
    I have tried rebooting a few times, and nada.. Can any1 help please?????
     

    Advertisement

  2. AndroidSPCS

    AndroidSPCS Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    3,222
    Joined:
    Nov 12, 2009

    Nov 12, 2009
    3,222
    478
    183
    geek
    USA
    Welcome. I have a rooted Epic Touch and wifi works fine.

    Did you check your router, make sure it is set properly to recongize the phone, reboot the router, etc?

    If everything checks out, try another ROM / Kernel.
     
  3. jayo727

    jayo727 Newbie
    Rank:
    None
    Points:
    35
    Posts:
    22
    Joined:
    Feb 20, 2010

    Feb 20, 2010
    22
    0
    35
    LostKernel? I've never heard of LostKernel. You should try flashing a stock kernel like EK02/EL26/EL29. If you want a custom Kernel go with Desperado.
     
  4. strodda

    strodda Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    281
    Joined:
    May 11, 2011

    May 11, 2011
    281
    51
    53
    Male
    How did you root?

    I was reading around before I rooted my phone and I read about one of the ways, and a lot of people were having wifi issues.

    I, instead, used a method posted by sfhub on another forum. It roots the stock rom, then I added CWM and then flashed starburst. Never had any problems.
     
  5. JCampbell

    JCampbell Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    110
    Joined:
    Mar 28, 2011

    Mar 28, 2011
    110
    12
    38
    Male
    Cadet
    USAFA, CO
    Did you use the Zedomax Odin method to root? ([GUIDE]Epic 4G Touch Root![9/18/2011][ROOT][ZEDOMAX][ACS] - xda-developers)
    When I rooted with that method, I completely lost Wifi as well (not to mention the sucky version of CWM that comes with it)

    The method I used the second time was the one mentioned in the previous comment ([ROOT][NCIQ][EG30/EG31/EK02] Auto root your existing stock ROM (w/o ODIN/ROM Flash) - xda-developers)

    There are ODIN methods of unrooting, this link is for one I used: Deposit Files
    It's a simple self-extracting .exe
    Just rember to unroot before re-rooting, and make sure you have full administrative access before rooting with the Zergrush method- I didn't at first and it wouldn't work at all.

    Best of luck!
     

Share This Page

Loading...