1. Are you ready for the Galaxy S20? Here is everything we know so far!

Recovery Boot loops

Discussion in 'Android Devices' started by mattydubs, Feb 25, 2021.

  1. mattydubs

    mattydubs Lurker
    Thread Starter

    Galaxy Tab S2 was continually stuck in a loop during startup.
    Tried removing battery and key combinations, but only get a reaction putting it into download mode.
    Installed rom using Odin and it successfully loaded.
    It is now attempting recovery boot, and it gets part way through the initializing system update before it reboots over and over.
    The percentage it gets to is not always the same before it reboots, ( Between 0 and 25 %)

    This is a friends tablet, who would like their un-backed-up photos, but I am not sure how to proceed.
    Is there a way forward that someone could help me with please?
    Regards
    Matt
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    Just FYI this is in the wrong forum: it should be Tab s2 rather than Galaxy s2. Not sure whether that will make a difference to the response you get, but you might want to "report" it to a moderator and ask them to move it to somewhere better.

    Whether there is a way forward depends on why it is looping. But the fact that it's booting into recovery rather than just booting into Android suggests that your "ROM install" didn't work.

    So, first question: what ROM did you install? And when you say "ROM" do you mean official, stock firmware or a custom ROM? Installing a custom ROM usually requires a factory reset before it will work, so I'm hoping it's official firmware, but as I'm not a Samsung expert I can't say whether I'd expect an Odin install to do a reset anyway or not. But if you flashed official firmware, there were no error messages during the installation but it's trying to boot into recovery anyway that really would not be good news. Did you verify the firmware download before flashing (i.e. check its md5 sum or whatever other checksum they provided)? If not it might be worth trying another download (or checking the one you have).

    As with any Android device, any firmware, whether official or custom, must be for the precise model of device you have.

    But I cannot promise that this is soluble. The most fixable cause of a bootloop is a data corruption that can be cleared with a factory reset - but because you want to recover data from the device you don't want to do a reset. Firmware corruption is much rarer, but can be fixed with a firmware reflash. A hardware error is the other possibility - there are different types of hardware error that can produce the same result, but it's not really worth distinguishing them because in most cases the solution is a new motherboard anyway, and as your data are on the old motherboard that also would not help. So what you are trying is really the only thing I can think of worth trying (if it can be done without a reset), which means the question is whether it can be made to work or not?
     
    #2 Hadron, Feb 25, 2021
    Last edited: Feb 25, 2021
    MrJavi, Dannydet and ocnbrze like this.
  3. Unforgiven

    Unforgiven ...eschew obfuscation...
    Moderator

    I fixed that. Thanks!! :)
     
  4. MrJavi

    MrJavi Android Expert

    In order to keep the data when flashing firmware via Odin it's necessary to have selected HOME CSC rather than CSC. If you didn't do that, your data has been wiped clean along with the encryption key making it unrecoverable. :( .


    https://www.google.com/amp/s/technastic.com/csc-home-csc-samsung-odin/amp/


    https://www.droidviews.com/difference-between-csc-and-home_csc-samsung-firmware/

    I recommend Frija for the latest firmware and always use an Md5 checker to verify the integrity of your download.

    https://forum.xda-developers.com/t/tool-frija-samsung-firmware-downloader-checker.3910584/

    Further information can be found from the link below.


    https://forum.xda-developers.com/c/samsung-galaxy-tab-s2.4702/

    It is also possible the issues stem from a bad battery. Good luck and welcome to Android Forums @mattydubs
     
    Hadron likes this.
  5. mattydubs

    mattydubs Lurker
    Thread Starter

    Hi there,
    Thank you all for your advice. I am a bit new to this, as you can tell.

    On the download screen of the Tablet it had SM-T813 as the model number.
    The friends bought the Tab from Noel Leeming in New Zealand, so when looking for the right PDA file the one that looked like it might be the correct one, was the one I downloaded. The other one it might be is the Australian version. Have approached Noel Leeming to see if they know of the country of origin if that helps.
    I installed T813XXS2BTK3_T813XNZ2BTK1_HOME.tar.md5 from SamMobile (see attached screenshot for details).
    When using Odin, I thought I was only installing the PDA file as this was the only box that was ticked.
    Could it be possible the CSC file was accidentally downloaded too?

    Regards

    Matt
     

    Attached Files:

    MrJavi likes this.

Samsung Galaxy Tab S2 Forum

The Samsung Galaxy Tab S2 release date was September 2015. Features and Specs include a 8.0" inch screen, 8MP camera, 3GB RAM, Exynos 5433 processor, and 4000mAh battery.

September 2015
Release Date
0
Reviews
Loading...

Share This Page

Loading...