1. Check out our companion app, Forums for Android! Download from Google Play

Root Recovery Screen

Discussion in 'Android Devices' started by BenDroid, Oct 28, 2010.

  1. BenDroid

    BenDroid Well-Known Member
    Thread Starter
    58

    Jan 8, 2010
    200
    13
    58
    Alright, I am trying to root a friend's captivate but am unable to get to the recovery screen no matter what I do. We have tried every variation of keys. I have held the power, vup and vdown and let go of the power as soon as we see Att. I have held them all for minutes at a time. We have tried holding one or the other volume keys. No recovery screen.

    I have also tried using the "one-click" option provided over at xda. I installed the correct drivers, turned on USB Debug, and got no where with the program. I shows that it pushes the "update.zip" file to the sdcard, but does not reboot the phone into recovery to give me the opportunity to apply the update.

    My friend has tried a couple of different market root options...one called lagfix of something like that. It was a no go either.

    Anyone have any ideas as to what I am doing wrong?

    I understand most root concepts. I personally own a Droid (verizon) and have had it rooted/ROM'd since day one. I am just new to the captivate and am unsure of any other methods to get to the recovery screen to flash the update file besides maybe SDK.

    Thanks for any helpful tips/comments.

    Ben
     

    Advertisement

  2. CrimsonPride

    CrimsonPride Well-Known Member
    143

    Jul 28, 2010
    1,482
    200
    143
    student
    north alabama
    if you search the market for "oclf" there is an app that has an option to root, it also has an option to lag fix but that is completely optional. but once its rooted i would install rom manager and flash clockwork recovery so you can get into recovery mode that way. ive heard of a few people that cant get to recovery any other way
     
    BenDroid likes this.
  3. chadbobb

    chadbobb Member
    16

    Oct 7, 2010
    19
    1
    16
    Hold all three buttons until the AT&T screen comes on. BUT DON'T LET GO YET!

    Keep holding it until it goes away, and then comes back - let go after it comes back a second time.

    Should get you there.
     
    BenDroid likes this.
  4. sremick

    sremick Well-Known Member
    163

    Jun 18, 2010
    2,521
    356
    163
    IT Admin
    USA
    BenDroid likes this.
  5. BenDroid

    BenDroid Well-Known Member
    Thread Starter
    58

    Jan 8, 2010
    200
    13
    58
    First of all...thanks for all the helpful comments. As an update, I just downloaded the OCLF to his phone via marketplace. Ran the root option. Nothing happened. It didn't show that it did anything. It did not request for the phone to be rebooted into recovery or anything. I am guessing the script that it runs just forces a superuser/update.zip file to the sdcard and from there you have to boot into the recovery screen to apply the update.

    The problem that we are having is not getting the file on the sdcard. I have downloaded the "Unleash the Beast" file. I have manually placed a standard "root" file on the root of the sdcard. I have tried the root method provided by xda. I have now tried the OCLF method. All of which placed a file on the sdcard. (I deleted each one between tries, so there are no duplicates). The problem we have is no matter how we try it, we can't get to the recovery screen.

    I have held all three buttons through the ATT screen and the screen will blink and then go back to the ATT screen and so forth and so on as long as I hold the buttons. The moment I let go of the power button though it just completes the boot process. I have tried letting go of the power button as soon as the ATT screen comes on and then let go of the power button. I have truly tried every method I can think of.

    Please let me know if you guys have any other ideas.

    Thanks

    Ben
     

Share This Page

Loading...