1. Are you ready for the Galaxy S20? Here is everything we know so far!

Red Circle with an exclamation mark

Discussion in 'BlueStacks Devices' started by Oceanguy, Aug 2, 2017.

  1. Oceanguy

    Oceanguy Lurker
    Thread Starter

    I am trying to install a 3rd party app into bluestacks and it attempts to install, but then is suddenly halted as is shown in this picture.. I have tried uninstalling and reinstalling blue stacks. I have bluestacks 3 in case anyone was wondering :) .. tried different files of the one app I wanted, and still the results are the same. Im not sure what to do at this point but anything from the store downloads and installs fine.. and I dont understand how my friend used the same apk and it installed perfectly well for him.. :D
    [​IMG]
     



    1. Download the Forums for Android™ app!


      Download

       
  2. toxsick

    toxsick Lurker

    Same problem here, no anwser to this issue for over a month?
     
  3. mikedt

    mikedt 你好

    I've no idea what Futurama is, Googling tells me it's a TV show. As for the problem here, if nobody knows, might be worth you emailing the developers of the app, and enquiring about it. It could be the app won't run in a rooted emulated software environment on a PC, and must be run on a real Android device, like a phone or tablet.
     
    #3 mikedt, Sep 19, 2017
    Last edited: Sep 19, 2017
    Deleted User likes this.
  4. toxsick

    toxsick Lurker

    Well it really doesn't matter what futurama is, cause the problem is the sign upon the app and that there is no info at all about that sign all over bluestacks.
    I'm not trying that app (futurama) i'm trying with a completely different apk and got the same red circle on it. Guess i'll have to do as you've said, ask for bluestacks developers.
     
Loading...

Share This Page

Loading...