1. Download our Official Android App: Forums for Android!

Support reduce desk clock brightness when docked?

Discussion in 'Android Devices' started by JimmyTheSaint, Nov 30, 2011.

  1. JimmyTheSaint

    JimmyTheSaint Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    169
    Joined:
    Jun 5, 2010

    Jun 5, 2010
    169
    32
    43
    台北
    When docked and using the Note as an alarm clock, it's way to bright to keep next to the bed. The S2's desk clock has a black background (though the numbers are still a bit too bright), but the Note's is blue and like a spotlight. Any fixes?
     

    Advertisement

  2. NZtechfreak

    NZtechfreak Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,825
    Joined:
    Apr 23, 2010

    Apr 23, 2010
    1,825
    763
    213
    Medical Doctor
    Auckland, New Zealand
    Install Screen Filter and see if that helps? You could set Tasker up to automatically turn down the brightness when docking is detected and/or turn on Screen Filter too.
     
    JimmyTheSaint likes this.
  3. JimmyTheSaint

    JimmyTheSaint Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    169
    Joined:
    Jun 5, 2010

    Jun 5, 2010
    169
    32
    43
    台北
    Sweet! Screen Filter is a real find. Of course I already had my brightness at minimum, but, in the dark, this thing is still very bright.
     
    NZtechfreak likes this.
  4. NZtechfreak

    NZtechfreak Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,825
    Joined:
    Apr 23, 2010

    Apr 23, 2010
    1,825
    763
    213
    Medical Doctor
    Auckland, New Zealand
    Yeah, the eye-searing minimum brightness is a common problem with the AMOLED screens - been using Screen Filter since the Galaxy S.
     

Share This Page

Loading...