1. Download our Official Android App: Forums for Android!

Support remove facebook contacts from phone list?

Discussion in 'Android Devices' started by coxy888, May 18, 2010.

  1. coxy888

    coxy888 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    May 18, 2010

    May 18, 2010
    7
    0
    5
    Does anybody know how to do this. There isnt an option to remove them. thanks in advance
     

    Advertisement

  2. HYCAET

    HYCAET Guest
    Rank:
    None
    Posts:
    0
    Joined:

    Settings>Accounts and Sync>Facebook for HTC Sense> the untick sync contacts.
     
    Cousins3 likes this.
  3. Sapa

    Sapa Member
    Rank:
    None
    Points:
    16
    Posts:
    53
    Joined:
    Apr 18, 2010

    Apr 18, 2010
    53
    2
    16

    I found that this didn't work. Facebook friends with listed phone numbers still showed up when you clicked on the central phone button. I have just removed my facebook account from the sync settings to stop this.

    It's a right pain in the ass. I went to photos and then logged into facebook through that to look at photos, it then put all those contacts back in and changed some of my contacts photos to their facebook profile picture!
     
    ulstersoldier likes this.
  4. HYCAET

    HYCAET Guest
    Rank:
    None
    Posts:
    0
    Joined:

    I've decided against having Facebook contacts twice now, and having that sync contacts unticked has fixed it both times.
     
    Cousins3 likes this.
  5. Sapa

    Sapa Member
    Rank:
    None
    Points:
    16
    Posts:
    53
    Joined:
    Apr 18, 2010

    Apr 18, 2010
    53
    2
    16
    Well it definitely doesn't work for me. I uncheck sync facebook contacts and they still appear when clicking on phone. I'm not talking about them appearing in 'people' just phone and also they will appear when typing a text message. I've tried this several times and the only fix was to totally remove facebook sync.
     
  6. ulstersoldier

    ulstersoldier Member
    Rank:
    None
    Points:
    16
    Posts:
    41
    Joined:
    May 6, 2010

    May 6, 2010
    41
    7
    16
    northern ireland
    hi yeah i had to switch facebook sync off to sort out the problem thats the only way it as far as i know of doing
     
  7. charliehowes

    charliehowes Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    117
    Joined:
    May 5, 2010

    May 5, 2010
    117
    6
    36
    Can someone please help me ?
    I also want to remove my facebook contacts from my phone list, unfortunately when I try to do "Settings>Accounts and Sync>Facebook for HTC Sense> then untick sync contacts." it will not let me.
    When I get into Facebook for HTC Sense it does not give me an option to tick or untick sync contacts.
    Help lol ??
     
  8. marky9074

    marky9074 Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    75
    Joined:
    Apr 19, 2010

    Apr 19, 2010
    75
    3
    16
    Yep, same here, had to completely remove facebook sync, simply deselecting sync contacts did nothing....
     
  9. jauhari

    jauhari Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    97
    Joined:
    May 13, 2010

    Why on my HTC Desire Facebook setting there are NO options to untick sync contact?
     
  10. marky9074

    marky9074 Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    75
    Joined:
    Apr 19, 2010

    Apr 19, 2010
    75
    3
    16
    When you click on Facebook for HTC Sense it comes up with 'Sync Live feed' and 'Sync Contacts'. But like I said, when you deselect this, for most people it does not fix the problem..
     
  11. Robo_#1

    Robo_#1 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    3
    Joined:
    May 20, 2010

    May 20, 2010
    3
    6
    6
    Guys I had the same problem myself. I think what I did was, on recieving my phone I used the default settings (i.e leaving it to sync contacts) then when I unticked this it didnt get rid of them. To fix it simply:

    1. Settings -> Accounts & Sync
    2. Facebook for HTC Sence -> Remove Account
    3. Now return to home screen and load up the "phone" you should see it remove your facebook contacts
    4. Return to Accounts & Sync
    5. Add Account
    6. Facebook for HTC
    7. **IMPORTANT** once you have put in your account make sure you imediately remove the "sync contact" tick. Close down and return to your "phone" screen and they should all be gone :)

    This is the route I followed, maybe people being unsuccessful with this are skipping steps like opening your "phone" when you have dropped the facebook connection to force it to remove contacts?
     
  12. charliehowes

    charliehowes Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    117
    Joined:
    May 5, 2010

    May 5, 2010
    117
    6
    36
    I do not have a box to tick/untick sync contacts. Does anyone know why or how to solve this ?
     
  13. charliehowes

    charliehowes Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    117
    Joined:
    May 5, 2010

    May 5, 2010
    117
    6
    36
    I've now removed my account completely which has had the desired effect, but can someone please tell me apart from having your facebook contacts in your phonebook is their any other reason for syncing your fb account ?
    The only thing it appears to have affected with me removing it is the friends stream, which I can't see the point off anyway. I could understand if people have more than one social networking account and having everything in the same place. But up until I removed the sync my friends stream was still showing what it was when I set it up 2 days ago.
     
  14. marky9074

    marky9074 Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    75
    Joined:
    Apr 19, 2010

    Apr 19, 2010
    75
    3
    16
    Yes, this is what I did, then used the 'SyncMyPix' app to manually sync my Facebook contacts...
     
    losttherace likes this.
  15. no fit state

    no fit state Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    147
    Joined:
    May 12, 2010

    May 12, 2010
    147
    11
    38
    Milton Keynes
    Tried this method but am not given the option to untick sync contact as mentioned in step 7.
     
  16. s0ma

    s0ma Newbie
    Rank:
    None
    Points:
    15
    Posts:
    29
    Joined:
    May 2, 2010

    May 2, 2010
    29
    0
    15
    Hey thanks, this worked like a charm. My Eris added all of my FB contacts in by default after the 2.1 update. I was able to remove them from People, but not from Phone & live bookmarks. This did the trick!!

    It's on the Settings > Accounts & Sync

    When you re-add the facebook account, go back a menu and click on the checkbox option for Sync option.
     
  17. no fit state

    no fit state Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    147
    Joined:
    May 12, 2010

    May 12, 2010
    147
    11
    38
    Milton Keynes
    ahhh... I now have a box I can untick! Problem is, is now all of the conacts in my phonebook are now also un-synced from facebook.... doh!!!!!!!!!!!!!!!!!!!!

    Why can't there be a sync only phonebook contacts with facebook option!
     
  18. LECTER

    LECTER Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,546
    Joined:
    Jul 27, 2010

    Jul 27, 2010
    1,546
    233
    163
    Entrepreneur
    Over the hill and through the woods
    Bumping this because I still can
     
  19. WozzaTT

    WozzaTT Well-Known Member
    Rank:
    None
    Points:
    48
    Posts:
    221
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    221
    11
    48
    Excellent - just what I've been after, might actually be able to use the phone contact list now instead of having to go through People everytime.

    Thank you! :)
     
  20. MartinJN

    MartinJN Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 24, 2010

    Oct 24, 2010
    1
    0
    5
    I have tried the above method. The contacts initially disappear but then reappear after all of the staps have been completed. Anyone else have this issue?
     
  21. Breney

    Breney Lurker
    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    Oct 25, 2010

    Oct 25, 2010
    1
    1
    6
    UK
    Not sure if this is what you are all trying to do, but you might be worth a try:

    1. Click on People
    2. Click Menu button
    3. Click View
    4. Untick Facebook for HTC Sense
    5. Click Done

    This allows you to have Facebook set up on your phone, but does not display the Facebook contacts in the phone book (People).

    For those that still want to link individual Facebook contacts with their associated phone contact you can still do this using the "link" feature - (e.g. link Joe Bloggs phone contact to Joe Bloggs Facebook contact):

    1. Click on People
    2. Browse to Joe Bloggs and click on it to open the contact detail.
    3. Click Menu button
    4. Click Link
    5. Select Facebook - Press to link to Facebook contact
    6. Search for Joe Bloggs facebook contact and select by clicking on the contact
    7. Click on Done to link the account.
    8. Repeat for each required contact.

    Hope this is of help.
     
    yunusual likes this.
  22. alxsavu

    alxsavu Guest
    Rank:
    None
    Posts:
    0
    Joined:

    This worked smooth for me!
    Thank you!
     
  23. pumpkin74

    pumpkin74 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 16, 2011

    Jul 16, 2011
    1
    0
    5
    I have spent countless hours on this topic. This actually worked!! Only problem, it works with the Facebook App from market not the Facebook HTC. But I will take it!!! Very happy with my DINC2 now. :p
     
  24. psubuyer

    psubuyer Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 20, 2011

    Dec 20, 2011
    1
    0
    5
    This worked like a charm for me! Thanks a bunch!
     
  25. kazzabeee

    kazzabeee Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 29, 2010

    Dec 29, 2010
    1
    0
    5
    This problem has been plaguing me for months - thank you so SO much for your helpful advice.
     
Tags:

Share This Page

Loading...