1. Download our Official Android App: Forums for Android!

Tips Remove Popup Browser When Plugging Into PC

Discussion in 'Android Devices' started by dsb9938, Sep 2, 2010.

  1. dsb9938

    dsb9938 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    53
    Posts:
    216
    Joined:
    Jun 3, 2010

    Jun 3, 2010
    216
    82
    53
    Datacenter Manager
    Edison, NJ
    This will disable the CD-Rom autoplay popup caused by the 2.2 upgrade when connecting to a PC.

    I did not find this, just copied it here so people can find it.

    Code (Text):
    1. Dial ##7764726
    2. Hit Call
    3. Type Password 000000 (that's 6 zeros)
    4. Hit Feature Settings
    5. Choose CD ROM
    6. Click Disable
    7. Hit menu, commit modifications (it will say no item changed)
    Dennis
     

    Advertisement

  2. sjf99

    sjf99 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Aug 19, 2010

    Aug 19, 2010
    7
    0
    5
    Worked like a champ. Thanks Dennis!


     
  3. thelastdraco

    thelastdraco Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    163
    Joined:
    May 28, 2010

    May 28, 2010
    163
    12
    38
    Philadelphia, PA
    awesome, worked nicely
     
  4. mrsean

    mrsean Member
    Rank:
    None
    Points:
    16
    Posts:
    39
    Joined:
    Apr 21, 2010

    Apr 21, 2010
    39
    2
    16
    NJ
    Just an FYI...

    If you have the "Call Confirm" app activated, you're going to have to disable it first in order for your phone to be able to dial "##....".

    Don't forget to re-enable "Call Confirm" afterwards.
     
  5. Musky

    Musky Android Expert
    Rank:
    None
    Points:
    173
    Posts:
    1,848
    Joined:
    Mar 13, 2010

    Mar 13, 2010
    1,848
    376
    173
    Male
    Computer Tech
    San Diego
    Isn't that setting already disabled by default? Mine was anyway, but thanks for the info!
     
  6. slumpey

    slumpey Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    286
    Joined:
    Mar 9, 2010

    Mar 9, 2010
    286
    16
    38
    this is great, thanks
     
  7. steventking

    steventking Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jul 13, 2010

    Jul 13, 2010
    4
    0
    5
    hmmm. I notice now I dont get the "popup" on the phone that asks me to select what kind of connection - usb only, disk drive, etc. I still have that option selected in my connect to pc settings. So I cant seem to get it to show up as a disk drive now to move mp3s over, etc.

    Any ideas?
     
  8. shKEEBLER

    shKEEBLER Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    138
    Joined:
    Mar 23, 2010

    Mar 23, 2010
    138
    76
    53
    Livermore, CA
    Thanks for the tip! :)
     
  9. Dream

    Dream Android Enthusiast
    Rank:
    None
    Points:
    73
    Posts:
    431
    Joined:
    Oct 26, 2009

    Oct 26, 2009
    431
    82
    73
    Twin Cities
    Awesome!
     
  10. Swens221

    Swens221 Member
    Rank:
    None
    Points:
    15
    Posts:
    32
    Joined:
    May 18, 2010

    May 18, 2010
    32
    0
    15
    Minneapolis, MN
    This is great because that was super annoying!
     
  11. rubbersoul

    rubbersoul Member
    Rank:
    None
    Points:
    16
    Posts:
    39
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    39
    4
    16
    same problem for me : (
     
  12. youngkc82

    youngkc82 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    May 29, 2010

    May 29, 2010
    4
    1
    6
    This is great. Thanks for letting us all know.
     
  13. Aerik

    Aerik Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 2, 2011

    Mar 2, 2011
    1
    0
    5
    you can also just turn off autoplay on the PC concerned, without losing data transfer on the phone

    how to here
     
  14. 4MUSKRAT

    4MUSKRAT Newbie
    Rank:
    None
    Points:
    16
    Posts:
    10
    Joined:
    Aug 25, 2010

    Aug 25, 2010
    10
    1
    16
    Male
    Prepaid Cell Phone Dealer
    just go in2 your settings and choose what u want or use the pull down notification menu

    is there a way to do this on 2.3? it pisses me off.
     
  15. cbreze

    cbreze Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    425
    Joined:
    Jul 6, 2011

    Jul 6, 2011
    425
    28
    63
    Central Oregon
    This thread is quite old, but was wondering if there is a droid razr solution:
    Is there a solution for the droid razr's? The "feature settings" option is not there when the rest of the steps are followed. I'm leery of trying them(options) all randomly as I don't want to mess something up.
     

Share This Page

Loading...