1. Are you ready for the Galaxy S20? Here is everything we know so far!

{Resolved} Dial Tone Issues

Discussion in 'Android Devices' started by below_radar_00, Dec 20, 2011.

  1. below_radar_00

    below_radar_00 Well-Known Member
    Thread Starter

    Alright, this is a VERY odd problem. My G-Nex is doing something weird when I try to enter a passcode or something during phone calls. It's not properly registering the tones sometimes. For example, when dialing my voicemail the other day it wouldn't let me access my voicemail. It kept saying I was entering the wrong password. Finally after a reboot everything worked but then today I called to pay a bill and it asked for my social security number and when I entered it it read back the number but with extra numbers. For example, if I typed 1234 it would register 1122 or something like that. It was saying I hit a certain number more than I actually did. I recreated the problem six times in a row. I thought maybe it was because I was in speaker mode so I cut that off and it still happened. I've never had a problem like this with my DINC. Has anyone heard of this issue yet or can anyone offer a possible solution? I would hate to think that sometimes I won't be able to access my VM!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. trophynuts

    trophynuts Extreme Android User

    I assume your stock correct?

    I had this problem once on a custom rom.

    Are you doing this while on speaker phone or no? My problem i had for some reason it didn't like it when i tried to do that using speakerphone but worked fine the other way. Again that was a diff android device but i was just wondering.
     
  3. below_radar_00

    below_radar_00 Well-Known Member
    Thread Starter

    Yes, I'm stock. My bootloader is unlocked, I'm rooted and I have Clockwork installed though. I've tried with my speakerphone on and off. I googled my problem and ended up finding one thread of a person saying they couldn't access their VM because of dial tone issues but after a day or so they just tried messing with the in call volume and that helped. So I just tried turning my in call volume all the way down and it worked. The thread I was reading said it might have something to do with the noise cancellation mic or something? So if anyone experiences this problem, just turn your in call volume down and it should work. I had mine on speaker phone and turned the volume to the lowest setting.

     
  4. denzelwash

    denzelwash Newbie

    There was another thread about this, and it solved the problem for me. Go to the dialer, click the menu button(three dots), and set the tones to long, the default is short.
     
    trophynuts and below_radar_00 like this.
  5. below_radar_00

    below_radar_00 Well-Known Member
    Thread Starter

    Sure enough, that worked! Thanks for posting the solution you found!!!

     
  6. trophynuts

    trophynuts Extreme Android User

    OP would you mind adding this to the beginning of the title of this thread please?

    {resolved}
     
  7. below_radar_00

    below_radar_00 Well-Known Member
    Thread Starter

    Sure thing!

     

Galaxy Nexus Forum

The Galaxy Nexus release date was November 2011. Features and Specs include a 4.65" inch screen, 5MP camera, 1GB RAM, TI OMAP 4460 processor, and 1750mAh battery.

November 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...