1. Download our Official Android App: Forums for Android!

[Resolved - software issue] 2nd gen - problem with "Open..." command

Discussion in 'Moto 360' started by Jacob Kanabrocki, Feb 28, 2016.

  1. Jacob Kanabrocki

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    5
    Joined:
    Feb 28, 2016

    Feb 28, 2016
    5
    0
    15
    Male
    Hello,

    I have a problem with Google Voice "Open [application name]" command on my Moto 360 2nd generation smartwatch. The rest of voice commands works fine. Problem exist since yesterday. The problem is that when I say for example "Open Spotify". It will show popup with text "Open on your phone". Before yesterday when I sayed this command it opened any application which has Android Wear features on my Moto 360, not smartphone. When I open application using my touch menu in smartwatch, there is no problem, application opens on smartwatch fine. It exist on all installed applications, Spotify app is only example. The rest of commands like step counter, sms writting, calling works fine.

    I tried:
    1.Reinstalling Android Wear app on smartphone.
    2.Reset to default settings.
    3.Application resync.
    4,Looking into Google Now option (nothing interesting found).
    5.My system on Smartwatch and Smartphone is up to date.
    6. Checked control option for application on Android Wear on smartphone.

    Nothing helped with it. Few days ago it worked fine. I do not changed anything on my devices.

    I recorded movie, it is in polish, but it show situation - application runs fine on Android Wear, but voce command cannot open it on smartwatch.



    How to fix it? Anybody with the same problem?

    Greetz :)
     

    Advertisement

  2. marctronixx

    Moderator
    Rank:
     #30
    Points:
    683
    Posts:
    6,624
    Joined:
    Oct 12, 2009

    Oct 12, 2009
    6,624
    4,356
    683
    34.0522° N, 118.2437° W
    did you try factor resetting the android watch?

    if its just happening on one app did you delete/reinstall that app that was affected?

    were you on cellular data or wifi? test both

    did you resync apps on the watch?

    what phone are you using(didnt watch the video). is your phone rooted?
     
  3. electricpete

    electricpete Android Expert
    Rank:
     #51
    Points:
    393
    Posts:
    2,104
    Joined:
    Jan 7, 2012

    Jan 7, 2012
    2,104
    1,055
    393
    Male
    Electrical Engineer
    for info, I just tried
    • "ok google"... "open calendar"
    • "ok google"... "open keep"
    both of those opened on watch, not phone.

    so if you're still having the problem, I guess we can rule out change in the google server behavior (which has been known to cause glitches for everyone at once in the past).

    by the way I'm on the 2014 motoo 360, still limping along on lollipop watch os..... waiting for my marshmallow.
     
  4. Jacob Kanabrocki

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    5
    Joined:
    Feb 28, 2016

    Feb 28, 2016
    5
    0
    15
    Male
    Hello,

    @marctronixx
    Yes, I tried to reset factory settings on watch, I checked with another phone - the same. It is problem for all apps, not specific app, on wifi voice commands do not work for me, online apps yes, but voice commands not, tried onl on cellular, yes I resynced my apps million times, I use Sony Xperia Z Ultra with Android 5.1, but tried on another phone (it was with Android 4.4) - also the same problem.

    @electricpete
    Still having this issue.

    Where could be the problems? Hardware? Software? Android Wear? I believe that it is not hardware issue. Factory reser doesn't fix problem, another phone also....
     
  5. marctronixx

    Moderator
    Rank:
     #30
    Points:
    683
    Posts:
    6,624
    Joined:
    Oct 12, 2009

    Oct 12, 2009
    6,624
    4,356
    683
    34.0522° N, 118.2437° W
    any of your phones rooted?

    its going to be difficult to diagnose over the internet im afraid to say. your next option is to perhaps theres an app that has taken over control of some things or you made some adjustments in your settings without knowing it.
     
  6. Jacob Kanabrocki

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    5
    Joined:
    Feb 28, 2016

    Feb 28, 2016
    5
    0
    15
    Male
    Hello There,

    No, my phone is not rooted.

    I have tried with another mobile phone where there was no specified apps for android wear, only hangouts :)

    Issue still exist on another phone.

    What to do now?
     
  7. marctronixx

    Moderator
    Rank:
     #30
    Points:
    683
    Posts:
    6,624
    Joined:
    Oct 12, 2009

    Oct 12, 2009
    6,624
    4,356
    683
    34.0522° N, 118.2437° W
    factory reset the phone and the watch. then load up a couple apps at a time, testing the open command.

    sounds like some rogue app or something has taken control. the only way to really be sure is to start from scratch.
     
  8. Jacob Kanabrocki

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    5
    Joined:
    Feb 28, 2016

    Feb 28, 2016
    5
    0
    15
    Male
    I have tested it with clear phone - still not fixed. Watch resered few times, tested on another phone also as metioned above.
     
  9. marctronixx

    Moderator
    Rank:
     #30
    Points:
    683
    Posts:
    6,624
    Joined:
    Oct 12, 2009

    Oct 12, 2009
    6,624
    4,356
    683
    34.0522° N, 118.2437° W
    So, return the watch.

    Contact Motorola.

    Take it to a local shop.

    Not much more can be done over the Internet. If you re unwilling to factory reset and reinstall apps one by one, there is not really much anyone over the Internet can do.

    This is not an official moto support forum. It's a forum where members can chime in to offer suggestions.

    Reaching out to moto at this point is sound advice.

    Much success.
     
  10. Jacob Kanabrocki

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    5
    Joined:
    Feb 28, 2016

    Feb 28, 2016
    5
    0
    15
    Male
    I got information on another forum that it is software problem.
     

Share This Page

Loading...