1. Are you ready for the Galaxy S20? Here is everything we know so far!

Revive my Evo V!

Discussion in 'Android Devices' started by HaTrEd360, Dec 22, 2013.

  1. HaTrEd360

    HaTrEd360 Android Expert
    Thread Starter

    So. I'm back. And I want to try again for the 3rd time to fix my permanently bricked phone.

    Recovery won't install roms. They just hang on installation, no matter what rom, and what recovery.

    4ext reports that the rom installs in the info, but the problem is that it only installs a few things, and all the things in everything except system.


    So as it is, I need to know some commands to completely erase the partition and rebuild it. Something kind of like parted... I've seen it work on other phones I believe. (if I'm thinking parted is the same thing I need.)

    Basically I have a lot of bad blocks. I've trying repairing it, and it doesn't fully repair it. It just won't repair some of the blocks.

    RUU does NOT work. It did once and the phone worked for a few days then broke again. I think it just installed enough data to parts of the system that were good, and that was completely rare. Every time I install something it makes more blocks bad.

    So I need to not format system as that does nothing. I need to delete the entire thing off the phone, and then recreate it after formatting the entire drive or something of the sort.

    At this point I'll try anything. I just want the phone for the camera, and bigger screen then my current F3. :p

    Last I remember it got completely corrupted by using PACROM. And it occurred when I noticed my brightness could be changed by sliding the status bar. Normal right? No. Because the setting was turned off in the settings... So I turned it on. It crashed the status bar. Kept force closing. Phone rebooted. Then it booted without a status bar, but no force closes. I turned off the setting then it rebooted, and wouldn't stop after that.

    It doesn't soft reboot. It fully reboots, like a battery pull.

    And sometimes it will randomly just fully reboot while I'm sitting in recovery, or in the bootloader. It doesn't happen often, but it has a few times.

    With that being said! :D can someone please do some research on how I can repair it? I have a Windows 8 Asus computer, and drivers are installed, as well as ADB. I'm S-off as well, on stock bootloader unlocked. (RUU flashed everything back to stock, just doesn't finish the system. It errors out on unzipping it, and says UZ-FAIL I believe.)

    Thank you ahead of time. :) Whoever can get this fixed will get a $5 donation. :p

    1. Download the Forums for Android™ app!


  2. HaTrEd360

    HaTrEd360 Android Expert
    Thread Starter

    46 views no replies. Thanks for the help, guess my Evo will be thrown in the trash.
    adamhos1234 likes this.
  3. Chicoman

    Chicoman Well-Known Member

  4. HaTrEd360

    HaTrEd360 Android Expert
    Thread Starter

    I may need some more Instructions on trying that. I have ZERO experience with Linux. I've honestly never used it. I tried getting Linux mint to boot from my 8gb SanDisk tonight using two different programs, and also tried to make the URTB live cd and just the tool simplified iso's boot able with the guides in that link, and none of them booted.

    Problem might be that Windows 8 is a complete waste less system and it should just be burned. Because even after changing the bios to allow the USB first before the hard drive, and even an advanced startup off the flash drive in the advanced shut down settings, it still just boots back to Windows 8. I spent 4 hours tonight wasting my time on getting Linux and finally gave up.
  5. ebrown761

    ebrown761 Newbie

    you can run an install of mint from inside windows and it'll install it so u dont need to repartition ur drive n u dont need to remove windows, n to mint is better then windows in just about every way except for netflixs is glitchy and hard to install, here's a full install guide for mint.
    How To Install Linux Mint Inside Windows - DD
    it should take no more than 40 mins to and hr to install n everything
  6. HaTrEd360

    HaTrEd360 Android Expert
    Thread Starter

    So..... Do you guys think I might have a NAND failure on my hands??
  7. HaTrEd360

    HaTrEd360 Android Expert
    Thread Starter

    Well I spent 2 hours trying this and it doesn't work. It just shuts off the installation in the middle of downloading some files. It doesn't even take up hardly any space on the hard drive, and rebooting does nothing like the guide says to do. Dude, why the hell is Linux so hard to get running!!!!! I'm gonna give Vmware a try.
  8. HaTrEd360

    HaTrEd360 Android Expert
    Thread Starter

    Okay, Vmware worked, but ultimate is not what I was looking for. I think you guys are missing the point.... I need to completely erase the system partition and recreate the entire thing. Because it's corrupted... I can't install anything to it anymore and ruu's don't work. Fails on system.

    E2fsck has been ran a few times and it reports 11 files are still on the partition after it gets formatted, so I can't get those off of it. Their stuck. I'm just hoping I don't have a physical failure in the NAND on the actual hardware.
  9. HaTrEd360

    HaTrEd360 Android Expert
    Thread Starter

    Bump? Seriously, it'd be great to not be ignored. So much for a great forum :/
  10. Kaat72

    Kaat72 Guest

    Hi! Too bad this thread isn't as lively as you would wish or need now. My bet is though that nobody is deliberately ignoring you ;) g'luck!
  11. HaTrEd360

    HaTrEd360 Android Expert
    Thread Starter

    That's okay, I went ahead and destroyed the phone with a hammer for fun today. :) You wouldn't believe how complicated the inside of the 3D camera looks.
  12. Chicoman

    Chicoman Well-Known Member

    I think the problem is above the capabilities of the remaining users left to be able to help with. Devs and others who could give useful info for you probably no longer around, phone's great but unfortunately is no longer interesting for most.

    Hope you filmed yourself smashing it and can play it back in slow motion just like the scene in the movie Office Space where they go crazy on the office printer :)

    Office Space Printer Scene (Unedited) - YouTube

Share This Page