1. Are you ready for the Galaxy S20? Here is everything we know so far!

Ring Tones / Incoming Text Messages

Discussion in 'Android Help' started by NorPlan, Mar 11, 2016.

  1. NorPlan

    NorPlan Newbie
    Thread Starter

    :( (Sony Xperia M4 Aqua / New To Me Cellphone)... Problems trying to Set Desired Ring Tone for Incoming Text Messages.. (Ring Tone for Incoming Phone Calls is Ok).. The phone is presently set on (Goldie).. Have followed the prompts and have attempted to Set Ring Tone to (Pixie Dust) to No Avail.. When Testing it keeps coming back with (Goldie)... Am I Missing Something or is there possibly a Setting I have to Unclick to Make Changes ?? Help Appreciated, Cheers Thanks...

  2. AZgl1500

    AZgl1500 Extreme Android User

  3. Slug

    Slug Check six!
    VIP Member

    Open the Messaging app.
    Tap the three-dot Menu (top-right) and select Settings
    Select Notification tone
    In the Sound Picker, select the desired notification tone then click Done bottom-right.

    At least that's how it should work...
    NorPlan likes this.
  4. NorPlan

    NorPlan Newbie
    Thread Starter

    My previous cellphone I had a similar problem , knew there was a Back Door of Sorts if You will.. I just kept playing around till I got it.. Finding the Desired Ring Tone to Incoming Text Messaging , Yes Settings > Sounds & Notifications > Notification Sound > Then Scroll Down till you find the Desired Tone... You'd think would do it , Right ?? Nope !! Messaging App > Then 3 Dotts Top Corner > Settings > Notification Tone > Scroll Down , Click On Desired Tone.. All is Good..lol...
  5. NorPlan

    NorPlan Newbie
    Thread Starter

    That was the HicUp / Senior's Moment... Couldn't select desired tone directly through Settings.. Had to Select by going through Messaging App ...

Share This Page