1. Download our Official Android App: Forums for Android!

Support Ringdroid Problems......

Discussion in 'Android Devices' started by CSTblank, Dec 25, 2009.

  1. CSTblank

    CSTblank Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    98
    Joined:
    Nov 29, 2009

    Nov 29, 2009
    98
    0
    15
    I wanted to change my ringtoen and my notification tone to something custom, so I got ringdroid.

    I took a clip of a song and saved it as my ringtone. Works perfectly.

    But my notification not so much. I got the perfect sound I wanted, and it even pulls it up as my default when you check it in the settings, to set your notification ringtone. Click on it and it sounds and works great, and it is set as my default. However, when I get a text message my phone notifies me by saying "DROID!" (which was my default before I changed it via ringdroid). This is very confusing because when I check in my settings, my custom one is saved as being the default notification tone.

    Any ideas? :(
     

    Advertisement

  2. vincentp

    vincentp Android Expert
    Rank:
    None
    Points:
    128
    Posts:
    1,640
    Joined:
    Nov 11, 2009

    Nov 11, 2009
    1,640
    59
    128
    Mortgage Underwriter
    Rochester, NY
    Are you using Handcent, SMS Popup, anything like that which might have an independent setting for text notification ringtones?
     
  3. CSTblank

    CSTblank Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    98
    Joined:
    Nov 29, 2009

    Nov 29, 2009
    98
    0
    15
    No, I'm not.

    I did notice though, that my custom one plays for SOME notifications. Specifically when I plug it into the computer and it alerts me that a USB is conneted. But for text messages, and everything else so far it's just "DROID"
     
  4. Sticks

    Sticks Member
    Rank:
    None
    Points:
    15
    Posts:
    53
    Joined:
    Dec 16, 2009

    Dec 16, 2009
    53
    0
    15
    TEXT MESSAGE RECEIVED -
    1. Open the "Message" menu by selecting the Messaging icon.
    2. Press the "Menu" key
    3. Select "Settings" from the popup menu
    4. Scroll down to Notifications and turn it on.
    5. Select Ringtone
    6. Select "Rings Extended"
    7. Select "Select Music Track"
    8. Select the ringtone that you wish to assign to message received.

    In lieu of Rings Extended, use Android or one of the other options.
     
  5. droidindiana

    droidindiana Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 26, 2009

    Dec 26, 2009
    1
    0
    5
    I too was having this problem but I finally figured it out. The default notification is playing instead of the default ringtone. If you want to customize "ringtones" in handcent; you have to actually save them as notifications in ringdroid. You will see a drop down when you go to save in ringdroid. Select notification instead of ringtone and you will be set!
     

Share This Page

Loading...