1. Download our Official Android App: Forums for Android!

Ringtone automatically goes to silent

Discussion in 'Android Devices' started by Fritz Whaley, May 22, 2018.

  1. Fritz Whaley

    Fritz Whaley Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    May 22, 2018

    May 22, 2018
    1
    0
    15
    Male
    The ringtone on my new Galaxy S9 plus reverts all by itself to silent. I'll reset it through the settings tab to Sound mode, volume ringtone high and ring tone called over the Horizon. Yet in a short time, it will just go to silent. I'm not happy missing calls. If anyone has a solution, please reply.
     

    Advertisement

  2. Kianmacgames

    Kianmacgames Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    May 22, 2018

    May 22, 2018
    4
    0
    5
    Do you have any apps that put your phone on silent automatically?

    If so it's probably that if not then does it have a guarantee or anything like that?
    Cause you could take it to the store who sold it to you.
     
  3. Kianmacgames

    Kianmacgames Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    May 22, 2018

    May 22, 2018
    4
    0
    5
  4. Docrings

    Docrings Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Oct 3, 2018

    Oct 3, 2018
    3
    1
    5
    Male
    If you have a Ring doorbell, disable it's permission to alter system settings in the applications setting.
     
    bazooka likes this.
  5. Daisywolfe17

    Daisywolfe17 Lurker
    Rank:
    None
    Points:
    16
    Posts:
    2
    Joined:
    Dec 26, 2018

    Dec 26, 2018
    2
    1
    16
    Female
     
  6. Daisywolfe17

    Daisywolfe17 Lurker
    Rank:
    None
    Points:
    16
    Posts:
    2
    Joined:
    Dec 26, 2018

    Dec 26, 2018
    2
    1
    16
    Female
    I was given this instruction by Samsung tech support in an online chat. Go to Settings, then Apps, then click the 3 dots in upper right corner, select Reset App Preferences. This worked for me.
     
    Gwolfe3 likes this.
  7. manoj90949

    manoj90949 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Apr 15, 2019

    Apr 15, 2019
    2
    0
    5
    I had the same problem with my samsung note 9 and I figured out true caller was the culprit... I had enabled the spam blocker option in true caller .. immediately after true caller blocks a Call ring tone goes silent and never comes back to it's original setting..

    As of now i've uninstallED true caller and the issue has disappeared.. one may disable the spam blocking option and check as well
     

Share This Page

Loading...