1. Download our Official Android App: Forums for Android!

Ringtone defaults to silent

Discussion in 'Android Devices' started by Ben Bertoline, Apr 4, 2018.

  1. Rich Bell

    Rich Bell Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 29, 2018

    Sep 29, 2018
    1
    2
    5
    Male
    If you are using the Ring Doorbell app it is probably what is causing it. You have to deny access to system settings for the Ring app at Settings/Apps/Ring/Apps that can change system settings. This fixed the problem for me.
     

    Advertisement

    bazooka and Murry Ray like this.
  2. Steve Willette

    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Sep 30, 2018

    Sep 30, 2018
    1
    0
    15
    This worked for me. I was going to do a reset and I'm glad I found this. Thanks Rich Bell

    "If you are using the Ring Doorbell app it is probably what is causing it. You have to deny access to system settings for the Ring app at Settings/Apps/Ring/Apps that can change system settings. This fixed the problem for me."
     
  3. Docrings

    Docrings Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Oct 3, 2018

    Oct 3, 2018
    3
    1
    5
    Male
    Also worked for me on my S9+...! It was driving me batty!
     
  4. Cliffy1965

    Cliffy1965 Lurker
    Rank:
    None
    Points:
    15
    Posts:
    4
    Joined:
    Oct 4, 2018

    Oct 4, 2018
    4
    0
    15
    I just got on this page and saw that someone turned the ring doorbell app to no change systems settings so far it has worked
     
  5. Cliffy1965

    Cliffy1965 Lurker
    Rank:
    None
    Points:
    15
    Posts:
    4
    Joined:
    Oct 4, 2018

    Oct 4, 2018
    4
    0
    15
    I also did not hit add on the ringtone page that automatically changes it
     
  6. Cliffy1965

    Cliffy1965 Lurker
    Rank:
    None
    Points:
    15
    Posts:
    4
    Joined:
    Oct 4, 2018

    Oct 4, 2018
    4
    0
    15
    Thanks to the guy or person that replied about the ring doorbell app because I have one. Hope that works
     
  7. Cliffy1965

    Cliffy1965 Lurker
    Rank:
    None
    Points:
    15
    Posts:
    4
    Joined:
    Oct 4, 2018

    Oct 4, 2018
    4
    0
    15
    Thanks steve
     
  8. bazooka

    bazooka Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 29, 2011

    Aug 29, 2011
    1
    0
    5
    "If you are using the Ring Doorbell app it is probably what is causing it. You have to deny access to system settings for the Ring app at Settings/Apps/Ring/Apps that can change system settings. This fixed the problem for me."

    Huge thanks to Rich Bell for the Ring Doorbell app info. This was driving me nuts but this has fixed it!
     
  9. manoj90949

    manoj90949 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Apr 15, 2019

    Apr 15, 2019
    2
    0
    5

    I had the same problem with my samsung note 9 and I figured out true caller was the culprit... I had enabled the spam blocker option in true caller .. immediately after true caller blocks a Call ring tone goes silent and never comes back to it's original setting..

    As of now i've uninstallED true caller and the issue has disappeared for me.. one may disable the spam blocking option gm true caller and check as well
     

Share This Page

Loading...