1. Check out our companion app, Forums for Android! Download from Google Play

Support Ringtone

Discussion in 'Android Devices' started by jordanrichard2012, Oct 25, 2010.

  1. jordanrichard2012

    jordanrichard2012 New Member
    Thread Starter
    5

    Oct 25, 2010
    1
    0
    5
    For some odd reason, all my phone does when people call is say "call from _____." I did not change any settings on it and I have no idea why it would be doing that. My ringtone is set on something completely different. Any help would be nice. Thanks.
     

    Advertisement

  2. jakey99

    jakey99 Member
    5

    Oct 26, 2010
    6
    0
    5
    I think I might know how to turn that off.

    Menu > Settings > Text-to-speech
    Now uncheck Speak incoming caller ID
     
  3. sdellin

    sdellin Member
    5

    Oct 26, 2010
    7
    0
    5
    OMG! Thanks so much! I had the same problem and now it's fixed! I'm so happy. Thanks again.
     
  4. jakey99

    jakey99 Member
    5

    Oct 26, 2010
    6
    0
    5
    Cool, glad i was helpful.
     

Share This Page

Loading...