1. Download our Official Android App: Forums for Android!

riottgirl here!

Discussion in 'Introductions' started by riottgirl, Jul 7, 2010.

  1. riottgirl

    riottgirl Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    3
    Joined:
    Jul 7, 2010

    Jul 7, 2010
    3
    0
    25
    Got my new Evo. Can only say I LOVE it! Just a few bumps in the road that I hope my fellow Droid lovers can help me with!

    With my Google Calendar: I have all the proper settings for the sms to send alerts. It worked perfectly on my Treo 755P. Now, even after I have Google resend the confirmation, the sms only works sometimes. HELP!

    Also, how do I make Evo vibrate everytime I receive a SMS??
     

    Advertisement

  2. G.Armour

    G.Armour You know you want to.
    Rank:
    None
    Points:
    183
    Posts:
    4,534
    Joined:
    Jan 11, 2010

    Jan 11, 2010
    4,534
    306
    183
    Truck driver/ driver mentor. I train people to dri
    Georgia
    Welcome to the Android Forums!
     
  3. Kelmar

    Kelmar Done by choice
    Rank:
    None
    Points:
    823
    Posts:
    11,820
    Joined:
    Nov 28, 2009

    Nov 28, 2009
    11,820
    4,751
    823
    Welcome aboard!

    Open you Message app. Hit Menu>Settings and change to turn on vibration for when you receive an SMS :)
     
  4. riottgirl

    riottgirl Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    3
    Joined:
    Jul 7, 2010

    Jul 7, 2010
    3
    0
    25
    Ok! I have the "vibrate" on for sms. Thing is, I don't receive a "vibrate" notification "each and every" time there is incoming sms....Treo used to always vibrate.
     
  5. riottgirl

    riottgirl Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    3
    Joined:
    Jul 7, 2010

    Jul 7, 2010
    3
    0
    25
    Can anyone help with the Google calendar sms alerts? I posted on Google's forum. No one has posted an answer.
     

Share This Page

Loading...