1. Check out our companion app, Forums for Android! Download from Google Play

Roadrunner email with DX (or 2.1 update)

Discussion in 'Android Devices' started by syx, Jul 16, 2010.

  1. syx

    syx Active Member
    Thread Starter
    18

    Jan 19, 2010
    41
    17
    18
    I got my Droid X today and for the heck of it, I tried to get my roadrunner email to work. Within 30 seconds, it worked perfect - sending and receiving. I had spent many hours trying to get it to work with my original droid to no avail. Not sure if it is the new phone or something that was fixed in a update.
     

    Advertisement

  2. xliderider

    xliderider Well-Known Member
    143

    Jan 28, 2010
    1,232
    192
    143
    Where Diamond Head Stay
    Did you use the Manual settings or the automatic email setup on your original Droid? Roadrunner email works fine on my Droid after I put in the correct server information using manual setup.
     
  3. gsxr310

    gsxr310 Active Member
    15

    Jan 27, 2010
    34
    0
    15
    wat are ur smtp settings? i'm having a hard time setting my rr acc't.

    it always freezes when i set up using 587 for the port.
     
  4. xliderider

    xliderider Well-Known Member
    143

    Jan 28, 2010
    1,232
    192
    143
    Where Diamond Head Stay
    Try these settings:

    Roadrunner

    incoming mail server: pop-server.yourstate.rr.com
    Security type = none
    Server port 110

    outgoing mail server: smtp-server.yourstate.rr.com
    login required = no
    security type = None

    Server port 587
     
    jenniferosman likes this.
  5. jenniferosman

    jenniferosman New Member
    5

    May 16, 2011
    1
    0
    5
    Thank you so much! That worked perfectly!
     

Share This Page

Loading...