Help "Roaming Indicator Off"


I swapped over from Verizon to Straight Talk with ST's BYOP program. My service is just as good, if not better than verizon...not to mention half the price i was paying before!!!

Been on ST for 3 weeks now and immediately noticed the following: anywhere it said "Verizon Wireless" (on lock screen at top left, pulled down notification bar) it now says "Roaming Indicator Off".

Anyone know of a fix or a way to change that to say whatever I want it to?

I am on M130, and just rooted yesterday.


The Casio Smartphone Guru
I noticed this problem with one of my commandos that had a M130 ROM installed, but was at the M100 kernel. Is that the case for you? Also it could be a location setting, I've seen icons go on and off when I toggle Google/Verizon location.
yes, you can edit it out in framework-res.apk, but you MUST be careful and I strongly recommend that you read my post about making your phone unbrickable.