1. Are you ready for the Galaxy S20? Here is everything we know so far!

[ROM] ApeX V1.4.1 for Droid X & Droid 2 - Refinement and Ease of Use (2/22/2011)

Discussion in 'Android Devices' started by Fabolous, Feb 14, 2011.

  1. imronburgundy

    imronburgundy Android Enthusiast

    Wow, I think something clicked with my rom cache today. I know I've said this before, but this confirms it. This rom is amazing. I work in a downtown building in Charlotte and typically don't get very good service. This usually makes my battery drain about 10% every 2 hours and end up with about 50-60% battery left when I leave. Today, I've been off of the charger at work for 5.5 hours so far and my battery is at 90% still. I've been gtalking, texting, and played "Can Knockdown" for about 15 minutes today, so it's not like i haven't been using my phone. Unless someone comes out with some amazing Gingerbread rom, I don't think I'm trying anything else for a long time. Thanks Fab.
     

    Advertisement

  2. taknactn

    taknactn Member

    Went to bed last night with a fully charged DX powerhouse of Apex 1.4 OCd LV @ 1.25ghz for like a month now. Haven't messed with anything for 2 days..............BRICK!!!!! Nothing! I'm freaking out!:thinking::(:eek:
     
  3. taknactn

    taknactn Member

    AHhh Valium
     
  4. ECFfighter7232

    ECFfighter7232 Android Expert

    try pulling your battery, replace it (do not turn it on yet), plug your phone into a wall charger, then turn the phone on.
    it should boot into clockwork so you can try restoring a backup
     
  5. taknactn

    taknactn Member

    Pulled Battery and charged for 1 hour. Tried to turn it on and nothing.
     
  6. jxker

    jxker Android Enthusiast

    all i get are music mods when i use that otpion??
     
  7. taknactn

    taknactn Member

    go into terminal and

    su
    updatetb
     
    jxker likes this.
  8. dimitri407

    dimitri407 Well-Known Member

    I have to say that I have seen the same thing. My battery life is now incredible. And I am on my phone all the time.
     
  9. dimitri407

    dimitri407 Well-Known Member

    Do you see the Moto symbol? Or is it just not responding at all?
     
  10. taknactn

    taknactn Member

    Nothing at all
     
  11. ECFfighter7232

    ECFfighter7232 Android Expert

    have you tried getting to the bootloader? might be sbf time
     
  12. imronburgundy

    imronburgundy Android Enthusiast

    Ditto, unless you're out somewhere that you can't access RSDlite, I would have sbf'd a while ago. Good 'ol trusty sbf.
     
  13. taknactn

    taknactn Member

    Gonna have to
     
  14. ECFfighter7232

    ECFfighter7232 Android Expert

    im still shocked it wont boot into clockwork with it plugged into the charger
     
  15. jtpdx

    jtpdx Newbie

    how do you do SBF? (what does SBF stand for anyways)
     
  16. bhmstuff

    bhmstuff Well-Known Member

    This is me sounding like a noob again, but what needs to happen (if anything) to receive any updates to the original OS when Verizon decides to release them?
     
  17. Brav1111

    Brav1111 Well-Known Member

    I just completed porting over the Gingerbread Blue version from Liberty 1.5. I just need to double check with the themer and probably get Fab to host the downloads for me.

    I have a version with the normal bar battery and new circle battery icon created by bhmstuff.
     
  18. bhmstuff

    bhmstuff Well-Known Member

    Hey Brav... I actually made a new set of Wi-Fi icons to replace the ones that come with Apex. If you'd like me to make a set of blue I'd be willing to get them to you. Let me know.
     
  19. MrJHarrod

    MrJHarrod Lurker

    What do I need to do to get Swype working? I installed it and made it my default but when I touch anything to try to type it gives me this error: "The application Swype (process com.swype.android.inputmethod) has stopped unexpectedly. Please try again. Then I have to force close it.

    Can anyone help?
     
  20. Brav1111

    Brav1111 Well-Known Member

    Sure, I am always up for options.
     
  21. Fabolous

    Fabolous Superuser
    Thread Starter


    Sorry I'm using the Phandroid app so I can't see what device you have. Is it Droid 2?

    I accidentally left out the Swype library file from that version, but I've posted a fix at DF, hold on, let me find the link.


    Edit: here's the actual solution

    Hey, can you do me a favor and try this out:

    download this file and place it on your sdcard:

    http://fabdroid.com/goodies/libSwypeCore.so

    Then, in terminal emulator:

    su
    sys -rw
    cp /sdcard/libSwypeCore.so /system/lib
    chmod 644 /system/lib/libSwypeCore.so

    Reboot the phone, and try installing Swype again?

    Let me know how that turns out, thanks!
     
  22. windhoarse00

    windhoarse00 Lurker

    Or just wipe cach & data to make sure it goes in clean with no problems. That's the sure'er way. About the same amount of time as former method mentioned.:cool:
     
  23. hallmarktex

    hallmarktex Newbie

    I installed 1.4.0 today, coming from 1.3.1. Everything seemed to work flawlessly with one exception. It won't go into Yahoo mail. It still shows my yahoo account and I even tried deleting and re-adding the account. I get notices in the status bar, but when I either click on the email icon or try to pull down to access the email through the notification I get nothing. The email widget keeps asking me to register an email account.

    It was working fine with both previous APEX versions. Any idea what's up?
     
  24. Flying_Hellfish

    Flying_Hellfish Android Enthusiast

    Did you revert to the blur messaging suite using the toolbox? It is the easiest way to setup yahoo email accounts because you don't need to do a manual setup if you use blur email vs aosp.
     
    hallmarktex likes this.

Motorola Droid X Forum

The Motorola Droid X release date was July 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, TI OMAP3630 processor, and 1540mAh battery.

July 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...