1. Are you ready for the Galaxy S20? Here is everything we know so far!

[ROM][BETA][4.1.2]"L" Awe V2.5 Final[Works with stock device]

Discussion in 'Android Devices' started by edodson84, Jul 26, 2014.

  1. devilschild26

    devilschild26 Android Expert

    Or just go get a new device
     

    Advertisement

  2. mrwiggles

    mrwiggles Lurker

    What sucks, is I did buy two of these phones when they were $20 at Target during Black Friday. I wanted to keep one as an extra just for something like this. My wife decided to sell it to her coworker's son just last month.

    I was able to do the "soft brick one click fix." I wiped system and data, and installed the rom again, but I'm still in the same boat. It's possible the new battery sat on the shelf too long and drained down.
     
  3. starkraving

    starkraving Android Expert

    Aren't you still under your one year warranty? Call VM for a new device if you are.
     
    edodson84 likes this.
  4. edodson84

    edodson84 Android Expert
    Thread Starter

    Ive had 2 replacements under warranty:) just tell them it quit charging and u want a new phone...
     
    modhatter6811 likes this.
  5. DaRkSkYxP

    DaRkSkYxP Android Enthusiast

    Right now I tried to open the news and weather app and it kicks me out saying it's no longer compatible with my phone. Anyone else get this? I believe I have integrated the app into the rom and am on the stock kernel. I will uninstall it and reinstall to see if that fixes it.

    Update : uninstalling and reinstalling it fixed it.
     
  6. DaRkSkYxP

    DaRkSkYxP Android Enthusiast

    I am experiencing false charge readings on this rom and basically have noticed it with all stock based roms. With my phone off and charging in this recent case it shows only charged to around 25 to 30 percent. I then turn my phone on and it shows 70 or more percent and drains really fast as if the charging animation is accurate but the way the rom reads it is not. Anyways I have borrowed a laptop today that I have never plugged my phone into yet and has no drivers for other phones in it so I can continue my work with the guide as my desktop ended up having a bad hard drive and I can't replace it quickly.
     
  7. modhatter6811

    modhatter6811 Android Enthusiast

    Had my phone off for a few weeks, so I just got around to downloading the final version. Its too nice! Permanent OS right here. (unless you fellas got something else in the wood work) I wasn't sure how much I would like the material design mixed with the more vibrant colors in there, and to be honest, I wasn't sure how it could be pulled off, but you guys definitely nailed it! And having the material theme for the keyboard is just more icing on the cake. It really helps to pull things together. This thing is living art! Within a few minutes of running it, I felt right at home. There's no lag, no bugs, no performance issues, nothing wrong at all. I love it! I was extremely surprised at the level of detail and the amount work that got crammed into this one. I know this originally started from moonshine, however these two are nothing alike if you ask me. You guys did a wonderful job turning this into something all its own. I'm starting to wonder if you two work for google, cause if not you should. Its much better than anything they can pull off. This will sell some damn phones! You guys deserve publicity and royalties for this. This is most assuredly, a shining example of development. :D
     
    dvdavid888, edodson84 and starkraving like this.
  8. modhatter6811

    modhatter6811 Android Enthusiast

    I'm sure this is probably stupidity on my part, but how do I update the su binary for this one? I checked the Play Store to see if the app developer mentioned anything about this, and all it said was to open superuser and let it check for the update binary. Well, that does nothing, and there's no option for it in settings, so I'm a little stuck. Could I grab the update binary from chainsDD or Cyanogen and flash that?; or is that bound to break something? Is it set up to do it automatically? (Kudos for going with the open source guy by the way, they have my support too. There is no reason superuser should not be baked into roms.)

    Edit!; Solved my own problem. It checks automatically whenever superuser is requested by an app. So it should always be up to date. Hope this helps anyone else wondering about that. (Don't know how I missed reading that part... face palm!)
     
  9. entourage

    entourage Lurker

    Trying to get Exchange mail working on my phone and I've hit a bit of a wall.
    I searched through all the pages posted here about adding the exchange2.apk from the deodexed rom that I think I found here.
    I extracted the apk and put it in the system/app folder, changed permissions and wiped cache. It instantly came back and said it couldn't connect to server. So I also replaced the mail.apk file and now all I get are messages saying Exchange has stopped and I can't configure it at all.
    Any help would be appreciated
     
  10. modhatter6811

    modhatter6811 Android Enthusiast

    Exchange2.apk is included in L Awe. Are you trying to get the Email.apk from the stock ROM working on L Awe? Did you properly set permissions? (644 or rw-r--r--) If so, you probably need to hunt down the library files that Email.apk is depending on to function.

    Update; Did some digging, it could be related to this, though its an older bug, and should have long been corrected. Still looking for a fix for you. This is a real head scratcher.

    https://code.google.com/p/android/issues/detail?id=19109
     
  11. entourage

    entourage Lurker

    Reloaded my phone from scratch, so I have Exchange2.apk from L Awe and Email.apk from stock with proper permissions. I'm now able to configure corporate e-mail but it doesn't connect. It's stuck at 'Checking Incoming Server Settings' and eventually times out with 'Unable to Connect to Server'
    I just downloaded and installed Touchdown and used the ActiveSync connection and it works, so I know the phone can get to my mail server. Not sure what the native app is missing.
     
  12. modhatter6811

    modhatter6811 Android Enthusiast

    Its appears to be a bug in the code, that has to do with ssl & TLS. It was fixed in ICS, and the same should have happened in Jellybean as well, but it looks like it slipped through the cracks. Here is a possible fix for it, though, I would heed the warnings regarding company security policies. If you're okay with them, I say give it a go. Here's the link.

    [APP MOD] Exchange Security Bypass (No PIN/N… | Android Development and Hacking | XDA Forums
     
    entourage likes this.
  13. entourage

    entourage Lurker

    Definitely getting closer, but still not quite there. When I flashed the zip and tried setting up Exchange again, I got a message saying "You don't have permission to sync with this server. Contact your server's administrator for more information" and immediately I got an e-mail from the system saying that I had too many phone partnerships and that I had to remove some. Great! (or so I thought)
    Deleted like 7 of the 10 and tried it again and I'm still unfortunately getting the same message only I don't have any other info on why now.
    (I'm having my Exchange admin take a look at the logs as well)

    **EDIT** It's working! Must have just taken a few minutes for the system to realize I didn't have all those extra phones on there! Thanks for all your help!!
     
  14. edodson84

    edodson84 Android Expert
    Thread Starter

    Anyone having issues flashing this???
     
  15. DaRkSkYxP

    DaRkSkYxP Android Enthusiast

    In l awe battery icon settings I am getting kicked out saying that the app is outdated.
     
    edodson84 likes this.
  16. edodson84

    edodson84 Android Expert
    Thread Starter

    The dev updated the app.. Click banner in op download and extract 3minitsettings.apk and install... Go to settings and pick sdcard1 as storage location
     
    modhatter6811 and DaRkSkYxP like this.
  17. DaRkSkYxP

    DaRkSkYxP Android Enthusiast

    I still couldn't get it to work properly. I installed the new updated one from the zip replacing the old one. I then changed the storage for the app to sdcard1. It opens and downloads the list but force closes when I try to install one of the icons. I then went back and wiped the data for the app and it downloads now but the icon never changes. I am currently back on cm11 but can easily restore my backup of l awe to do more testing if needed. Thanks for the response.
     
  18. edodson84

    edodson84 Android Expert
    Thread Starter

    Under settings u have to pick sdcard1 as storage location:)
     
  19. tsnyder700

    tsnyder700 Lurker

    Thank you so much for this! I'd been trying to get it to work for days! You're amazing! :D
     
  20. DaRkSkYxP

    DaRkSkYxP Android Enthusiast

    I did change it to sdcard1 in the settings of the application it's self
     
  21. edodson84

    edodson84 Android Expert
    Thread Starter

    Try a data wipe of 3minitsettings
     
  22. DaRkSkYxP

    DaRkSkYxP Android Enthusiast

    Already did that. I will flash back to l awe in a little bit to try and get it to work.
     
  23. SFL

    SFL Lurker

    Long time lurker here.
    Props to the awesome rom and excellent resources here.
    Small problem-
    Flashed this rom. Everything works besides text/sms.
    I activated SMS in google hangouts, however, whenever someone texts me on my VM phone # I dont receive the text.
    Am I doing something wrong? Did I miss a step? Am I clueless as to how the SMS function works?

    TIA
     
  24. starkraving

    starkraving Android Expert

    Should be fine if you've enabled SMS in settings. Just for kicks, check your settings and reboot. Then try sending yourself a couple texts/mms.
     
  25. SFL

    SFL Lurker

    Tried that before. Did it again except i turned off the settings and rebooted. then I turned them on and rebooted. Didnt help. I then took out the battery thinking it may help but instead, i screwed something up. Now
    I get a message that states "unfortunately, system ui has stopped."
     
Loading...
Tags:

Share This Page

Loading...