1. Are you ready for the Galaxy S20? Here is everything we know so far!

Root [ROM] CTMod 3.80 (04/06/13)

Discussion in 'Android Devices' started by Bloodawn, Oct 21, 2011.

  1. Bloodawn

    Bloodawn Android Expert
    Thread Starter

    Did you delete Music.apk from /system/app? it's required for BT.
     

    Advertisement

  2. digitalsmear

    digitalsmear Lurker

    Hi Blooddawn, thanks for the great rom! It really has made the phone so much more usable for me.

    I do seem to have encountered a weird little bug, though, and it didn't exist with my previous, default non-rooted rom. In the google maps app, if I go to my starred places and select one that is just an address, without a title, (not etc 'home', 'work', 'Jimmy's pizza', etc ) then it crashes every time. Entering an address in the search box works fine. It's only unlabeled saved places that crash it.

    I would try to manually delete my saved places to see if that fixes it, but I don't know how.
     
  3. wetbiker7

    wetbiker7 Extreme Android User

    You could always delete the Maps app and redownload it from the Play store. Make sure that you wipe all the data for the app before installing the new one though. You can do that in settings/apps or just use an app like Titanium. ;)

    May work, may not. Def worth a try though. :D
     
  4. Jenneke

    Jenneke Newbie

    I'm not even sure where that would be located. There's no directory labeled System that I can find in USB mode.
     
  5. vce2005

    vce2005 Android Expert

    The USB connection WON'T show the phones internal folder structure ( only shows your sd-card ). You need to use a File Explorer on the phone itself...... This File Explorer MUST have ROOT privileges.....
     
    DaisFlaque likes this.
  6. Jenneke

    Jenneke Newbie

    Ran a search in File Explorer, found no Music.apk. Would I just need to re-download that? Why would that file even effect bluetooth?
     
  7. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓

    What file explorer did you use to search? If it can't view the root of the phone, then you're not going to find it.
     
  8. Jenneke

    Jenneke Newbie

    Not sure, pretty sure it's the one that installed with CTMod, here's what I can find out about it.

    Program Name: File Explorer
    Version: 3.1.6 (201303075)
    Developer: Hootan Parsa
     
  9. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓

    It's been quite a while since I've used ctmod, but i do believe that file explorer is capable of searching the root of the phone, but i think you need to enable that feature.

    The file I'm most familiar with is 'es file explorer' which is free in the play store.

    If you install that app and open it you will see a bar at the top that will say something similar to this
    (this picture is from my rush, but the options should look similar)
    [​IMG]

    Press on the box that the arrow is pointing to until it says 'device'. Once there search for the system folder, select it and then select app. That is the folder where music.apk should be located
     
    Jenneke likes this.
  10. Jenneke

    Jenneke Newbie

    I think I like your file explorer better. There's Musicservice.apk, but not Music.apk.
     
  11. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓

    ok, so you have a few options then. The easiest being to use blood's apk installer (found in the first post)

    You will need to take ctmod3.8.zip, open it up and extract music.apk (from the /system/app folder) and place it in the apkinstaller.zip (also in the /system/app folder) then just flash it via recovery and you should be all set
     
    Jenneke likes this.
  12. Jenneke

    Jenneke Newbie

    Had some difficulty downloading CTMod (Firefox really doesn't like places like goo.im it seems), flashed it over and it's not crashing anymore. I don't have my headset handy to test it but before it was crashing even without it so I'd call this solved. Thanks Lordvincent!
     
  13. dchamilton

    dchamilton Member

    I have had ctmod 3.80 since the week it came out. For a while now the phone has been lagging really bad. Sometimes it freezes altogether. The signal has been bad too, but it might just seem this way because of the lagging.

    I have a 32GB class 10 card with 4GB partitioned for data.

    What suggestions do you guys have?
     
  14. vce2005

    vce2005 Android Expert

    Might want to clear cache and dalvik-cache..... ( from within CWM )
     
  15. dchamilton

    dchamilton Member

    What all will this delete?
     
  16. vce2005

    vce2005 Android Expert

    Won't delete any apps or personal stuff, it's just wiping the cache apps uses and the dalvik cache... Once you wiped the two cache's, the first reboot takes longer since it will rebuilt the dalvik cache again..... No worries, just try it and see if the lag is gone.... Helps me all the time.... ;)
     
    GingerC76 likes this.
  17. scootmcdoot

    scootmcdoot Well-Known Member

    Hello all. I just recently had to go back to my prevail (my brats detroyed my transform ultra) and I have a few questions. I am currently running CTMod 2.1, baseband EJ06 (if that makes sense) and kernel 2.6.35.7. I want to make everything current, but I am a touch nervous about screwing up this phone as this was my backup and she is all I have.
    The phone is set up and running A2SDGUI VO.9 and seems to run flawlessly. So I guess I formatted and partitioned my sd card at some point, will this need to be done again? What is the latest, greatest baseband currently available. Does it come with this package? I am also having issues downloading this package, is their an alternative link for downloading? I guess that's it for now. Thank You for your time.
     
  18. cwhatever

    cwhatever Life Goes On

    You would need to upgrade to CT3.8 which is the newest and the kernel is included. You can keep and run the EJ06, that is what I still use. There is newer ones that you can switch to if you want. You don't have to use A2SD, the kernel does that for you. If card is partitioned then you should be set to go. You might want to back up the sd card and just redo everything from scratch though, that would be the best. If you need help with any of this just let us know what you decide to do and any one of us will help you along.
     
    Lordvincent 90 and scootmcdoot like this.
  19. scootmcdoot

    scootmcdoot Well-Known Member

    Thanks for responding. Would updating to CT3.8 automatically give me the newest baseband? I have no issues with EJ06, but my laptop took a dump (currently using android tablets) so I can't Odin back if I have issues with the newest FF19. Also, since I already have a partition would I just need to reformat in CWM after choosing data in the newest KoumaKernal 2.5? One last question, is there a mirror that you are aware of? I have tried downloading many times today with no luck. Thanks for your time.
     
  20. vce2005

    vce2005 Android Expert

    Upgrading to CTMod3.85 dose NOT change your EJ06 base band..... You would have to use Odin to upgrade to the FE16 or FF19 ( latest ) base band ! After you do a "Install from zip" in CWM, boot up and select DATA, you boot immediately back into CWM and re-format your sdext...... Then boot normally ( can take a little while to boot ) and you are all set up !
     
  21. cwhatever

    cwhatever Life Goes On

    There is no mirror for the phone that I'm aware of. Maybe someone else knows of one.
     
  22. vce2005

    vce2005 Android Expert

    What is he looking for ? Baseband or ROM ???? Is it for his Prevail ????
     
  23. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓

    A mirror (alternate download) for ctmod3.8
    I also tried to download it but goo wasn't having it
     
  24. vce2005

    vce2005 Android Expert

    Here yah go, CTMod3.80 :

    https://db.tt/TQ1k5TfH

    ( Maybe a few of the regulars can get it as well, just in case !! ) ;)
     
    Lordvincent 90 likes this.
  25. smmgrl27

    smmgrl27 Lurker

    I love this Rom, been using it for awhile now. The only thing is I miss visual mail. I tried installing apk and zip, several people have gotten it to work.
    Link:
    Sprint Visual Voicemail (VVM) - T.5.3.0.32 - Updated 28-JUL-2012 - xda-developers

    But it doesn't work. I try to use it and the voicemails wont send, and the voicemails I get just go the the regular voicemail.
    Is there anyway to add Visual Voice mail to this Rom?
     
Loading...

Share This Page

Loading...