1. Download our Official Android App: Forums for Android!

Root [ROM][DROIDX] ApeX 2.0.0 Release Candidate (RC4) (10/9/2011)

Discussion in 'Android Devices' started by Fabolous, Aug 28, 2011.

  1. mqureshi79

    mqureshi79 Member
    Rank:
    None
    Points:
    16
    Posts:
    75
    Joined:
    Dec 15, 2010

    Dec 15, 2010
    75
    3
    16
    Dude, you rock.

    This is all I can say in return for your awesome roms:

    We're not Worthy!!!! - YouTube
     

    Advertisement

  2. gizbug

    gizbug Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    189
    Joined:
    Nov 15, 2009

    Nov 15, 2009
    189
    4
    36
    Chicago, IL
    Fab. Any ideas on this? Seems to have missed this one in the thread................
     
  3. jldeitch

    jldeitch Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 5, 2011

    Sep 5, 2011
    2
    0
    5
    When I replaced .602 Test with RC3, everything went as smoothly as possible. The phone is very happy, very liable -- with one big exception. I can't find or connect to any WiFi networks. it's not a massive headache for me, since I rarely connect my phone to WiFi, but it's still something I'd like fixed.

    Any suggestions w/r/to what's going on, and what to do about it?
     
  4. RWil85

    RWil85 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    220
    Joined:
    Jan 17, 2011

    Jan 17, 2011
    220
    6
    36
    +1 on the 'clicking phone # on the web and it not pasting into dialer box' bug..

    a bit of a nuisance when on the go and looking stuff up.
     
  5. hacku

    hacku Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Feb 26, 2010

    Feb 26, 2010
    3
    0
    5
    So I just noticed something strange, my phone has been off the charger for approximately 4 hours, but when I look at the battery use under the About Phone section, it only shows it has been on the battery for 2h 47m.

    My battery life seems to be the same as it was on stock .602 which is dropping about 10% every hour.

    One thing I was thinking that might be affecting the battery life is the fact I'm using Android Overclock. I'm not actually overclocking my phone. I'm simply running it in Ultra Low Voltage @ 1Ghz thinking that would improve my battery, but maybe it's actually affecting it. Does anyone have any input on either of these problems?
     
  6. bigbabys

    bigbabys Android Enthusiast
    Rank:
    None
    Points:
    88
    Posts:
    490
    Joined:
    Nov 11, 2009

    Nov 11, 2009
    490
    116
    88
    Personal Account Manager
    Largo, FL
    ya I cleared data, uninstalled updates, I've tried pretty much everything. I'm just gonna stick it out for 2 more days then install cm7 and sell my x on swappa :)
     
  7. RWil85

    RWil85 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    220
    Joined:
    Jan 17, 2011

    Jan 17, 2011
    220
    6
    36
    just noticed something - my apologies if it has been mentioned elsewhere in the thread..

    if i go into spare parts and click battery history, i immediately get a force close back out to my apps groups screen..known bug?

    also, i can't seem to find a data manager (to control how data is synced) anywhere throughout the ROM...is this intended or am i missing something?

    thanks in advance!
     
  8. HotLZ

    HotLZ Newbie
    Rank:
    None
    Points:
    16
    Posts:
    25
    Joined:
    Jul 19, 2010

    Jul 19, 2010
    25
    1
    16
    Ditto. Same here.

     
  9. nivanov

    nivanov Newbie
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Aug 17, 2010

    Aug 17, 2010
    12
    0
    15
    I did the following:


    • SBF the newly released .602
    • Root with the new GB root exploit
    • Wipe Cache/Data/Dalvik
    • Install Apex RC3

    I'm seeing the following issues:


    • [This is a big one] Nothing is auto-syncing. I have Auto-Sync enabled and also made sure to install Gmail and enable auto-sync under accounts. All accounts show the last sync time as the last time I disabled/enabled auto-sync. Sending an email to my gmail acct does not get pushed. EDIT: this seemed to have gone away. I turned Airplane mode on/off. After that, data signal kept coming back and disappearing so I rebooted. I think the sync works now.
    • Notifications don't cause the phone to vibrate. The only time the phone vibrates is if I get a call. Texts/Gmails (when synced manually) play the notification tone, but don't vibrate. I made sure that Gmail is set to always vibrate and so is default notification.
    • I have some trouble scrolling when the launcher is opened - sometimes I would get a short vibration and the screen wouldn't scroll. I have to scroll it up before scrolling it down, kind of like getting it unstuck.

    Thanks for your hard work, Fab. Hopefully these issues will get ironed out pretty soon!
     
  10. micallen

    micallen Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    120
    Joined:
    Jan 19, 2011

    Jan 19, 2011
    120
    10
    38
    Male
    SC
    I'm in a catch 22. When I installed this, I used the Droid X bootstrap. Now, when I try to Reboot Recovery, it reboots, shows the Google screen a few seconds, then goes black. I have to pull battery each time. I have read that I can fix this by using Droid 2 bootstrap instead of Droid X bootstrap, but I can't load the Market fix because I can't do a Reboot Recovery.

    Any suggestions??
     
  11. gizbug

    gizbug Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    189
    Joined:
    Nov 15, 2009

    Nov 15, 2009
    189
    4
    36
    Chicago, IL
    Clueless on whats causing this. I know Fab reads this forum, he posted a reply to some guys question yesterday (that was posted after my question) but have yet to hear any response from him. Guess we just sit and wait for RC4.
     
  12. Airmaxx23

    Airmaxx23 Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    3,142
    Joined:
    Jun 21, 2010

    Jun 21, 2010
    3,142
    1,039
    313
    Well, I've been on Apex for a week now and I'm glad I came back to it. I haven't had one issue in a week of running it and my battery life is excellent, I've currently been of the charger for 28 hours and still have 44% of my stock battery left. Thanks Fab!!!
     
  13. bouchigo

    bouchigo Android Expert
    Rank:
    None
    Points:
    413
    Posts:
    3,756
    Joined:
    Aug 10, 2010

    Aug 10, 2010
    3,756
    1,026
    413
    Production Engineer Mngr.
    Stockton, CA
    You must not use your phone all that much for your battery to still have almost 50% left after 28 hours.
     
  14. Airmaxx23

    Airmaxx23 Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    3,142
    Joined:
    Jun 21, 2010

    Jun 21, 2010
    3,142
    1,039
    313
    I use it quite a bit since it is my primary phone (no land line), calls, texting, browser, youtube, email, Kindle, news, and gaming. I would consider myself an average user, I do not use any auto syncing and I'm under-volted using some SetCPU profiles. My display usage was at 42% when I checked it for my previous post.
     
  15. bigbabys

    bigbabys Android Enthusiast
    Rank:
    None
    Points:
    88
    Posts:
    490
    Joined:
    Nov 11, 2009

    Nov 11, 2009
    490
    116
    88
    Personal Account Manager
    Largo, FL
    To me, having a smartphone with all autosyncing turned off is like having a sports car and driving around in first gear. Just my opinion.
     
  16. Airmaxx23

    Airmaxx23 Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    3,142
    Joined:
    Jun 21, 2010

    Jun 21, 2010
    3,142
    1,039
    313
    I just check things when I need to check them. A few of my apps refresh when the screen turns on, others refresh when I open them (news apps) and I just refresh Gmail when I open it. Having Auto-sync disabled really helps with battery life so that's why I do not use it. :D

    Maybe auto-shift vs. manual-shift...lol
     
  17. RWil85

    RWil85 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    220
    Joined:
    Jan 17, 2011

    Jan 17, 2011
    220
    6
    36
    Check your PM..
     
  18. rizzy

    rizzy Newbie
    Rank:
    None
    Points:
    16
    Posts:
    23
    Joined:
    Jul 13, 2010

    Jul 13, 2010
    23
    3
    16
    I am not getting auto sync to work for me either with gmail.
     
  19. Dabrador

    Dabrador Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    328
    Joined:
    Oct 16, 2009

    Oct 16, 2009
    328
    24
    38
    Just this morning after taking the phone off the charger, something is causing the battery to drop by the hour. In just 2 hours, it's dropped to 70% with NO use. I checked the battery usage and the Android OS is at 90% usage.

    Any ideas on what's causing this?
     
  20. jldeitch

    jldeitch Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 5, 2011

    Sep 5, 2011
    2
    0
    5
    Well, it seems to have gone away on its own. Not going to question it. Wonder if my router's having issues...
     
  21. jerry42570

    jerry42570 Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    200
    Joined:
    Jun 29, 2010

    Jun 29, 2010
    200
    20
    58
    Pennsylvania
    I've had this issue with Gmail since I took an update month's ago while on Liberty. I went back to Apex RC2 and it persisted. So I looked up Gmail in the app market and a lot of people are screaming about a lack of autosync and what seems to be no push whatsoever. I've actually resorted to a another mail app for both e-mail and Gmail. Check out maildroid whenever you have a chance. I have no affiliation with the developer or anything, just tried it and it worked for awhile. Lately deleting hotmail from the server seems to be hit or miss, but gmail seems fine with it.
     
  22. hacku

    hacku Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Feb 26, 2010

    Feb 26, 2010
    3
    0
    5
    I'm going to quote my own post so I can update it.

    So after that first day I let the battery drain all the way down, which lasted about 10 hrs. I must say I was disappointed but I decided to still give the ROM a chance.

    I've always believed that one of the big reasons why my battery usually drains pretty fast is the fact that where my desk is in the building at work I usually only get 1 bar signal strength so the phone has to constantly be looking for a better signal. :(

    After fully the phone overnight and using it as usual yesterday (day 2), it was up and running for 16 hours with the same amount of usage as the day before, and I was still at 40% battery remaining. I believe this was due to the battery calibration needing at least one full cycle of discharge/recharge with the new ROM, and the "Time on Battery" is now accurate where it was off before by about 2 hours. This of course made me REALLY happy! :D

    So far today (day 3) I've had the phone off the charger for 6 hours, and I'm at 80% battery life, so it only seems to keep improving.

    Thank you FAB for such a great ROM! Keep up the good work and I can't wait for the final release.
     
  23. Neslot35

    Neslot35 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    37
    Joined:
    May 25, 2011

    May 25, 2011
    37
    4
    16
    Male
    IT Service Desk tech.
    Idaho
  24. JustJosh4

    JustJosh4 Member
    Rank:
    None
    Points:
    16
    Posts:
    69
    Joined:
    May 28, 2010

    May 28, 2010
    69
    8
    16
    Anyone having trouble with the FM Radio? I installed the application and the radio service, but when I try to open it it immediately closes out without a Force Close error box. Solutions?
     
  25. Neslot35

    Neslot35 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    37
    Joined:
    May 25, 2011

    May 25, 2011
    37
    4
    16
    Male
    IT Service Desk tech.
    Idaho
    Found wha may be a bug, or this replacement phone is bad. I was fully discharging the battery last night. I had charged it 100% over night and used the phone normally until the battery finally fully discharged around 11 last night. I get home and plug the phone in, and after charging to 25% I turn the phone on, and unlock with the slider and nothing works. I can't open any app's, the launcher, nadda, nothing at all works. The scrolling banner at top told me I had a voicemail and an sms but when I click on either widget on the home screen to open then, they open for a split second and i'm back on the home screen.

    A few swear words later and my girlfriend telling it's bedtime ;) i put the phone down and wake up this morning. It's fully charged and working fine now. No problems at all.

    Is there a glitch at the 25% and less battery charge, or did my phone just have a schizoid moment?
     

Share This Page

Loading...