1. Check out our companion app, Forums for Android! Download from Google Play

Root Rom Manager and My N1

Discussion in 'Android Devices' started by Mostly Harmless, Sep 24, 2010.

  1. Mostly Harmless

    Mostly Harmless Well-Known Member
    Thread Starter

    Apr 15, 2010
    New York
    I have been trying to install a custom ROM on my N1 using ROM manager. I have been PM'ing with Rusty! all morning and he has given me a lot of help (props to him). The issue that I am having is that when I try to install the ROM it goes through the back up portion of it but when it goes to apply the .zip file it says it's no good. More specifically I am trying to install this ROM (Talderon recommended it, props to him also):

    [ROM] FRF91/FRG83 Stock, Deodexed, rooted, busybox, battery %, TB alert/wake 9/24/10 - xda-developers

    I am trying to install the FRF91 Black bar version. I downloaded it, put it at the root fold on my sdcard, opened ROM manager, clicked install from sd card and it goes through some stuff on the screen then tells me it aborts the install and leaves me with a clean slate of android (I then run the back up on it).

    I also tried downloading cyanogen mod from ROM manager itself ("Download ROM"). Once it downloads the ROM it reboots and leaves me with an android guy with an exclaimation point. Any hints or tips of what I am doing wrong?


  2. snakeybidder

    snakeybidder Well-Known Member

    May 9, 2010
    Just a thought, have you tried reinstalling the clockwork recovery, i once had similar probs and just clicked on it again to reinstall it and it solved my problems.

    Also if that does not work try the alternate recovery at the bottom of clockwork mod.

    Worth a shot ;)

Share This Page