1. Download our Official Android App: Forums for Android!

Root [ROM] midNIGHT ROM v5.3 (Awareness Edition and BYOR Edition) bad install?!?

Discussion in 'Android Devices' started by inoh, Jun 9, 2011.

  1. inoh

    inoh Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    60
    Joined:
    Sep 21, 2010

    Sep 21, 2010
    60
    2
    16
    ok just finished installing [ROM] midNIGHT ROM v5.3 (Awareness Edition and BYOR Edition) by doing the following:

    1. Odin EC05 using SPH-D700-EC05-8gb-REL.tar (was buggy as wireless networks had major commincation issues)
    2. Root with one.click.root.exploitv2.5.5
    3. Make nandroid backup & clear everything 3x.
    4. Convert to ext4 using OneClickRootCWM3-EB13.
    5. Flash [ROM] midNIGHT ROM v5.3 (Awareness Edition and BYOR Edition) from Clockwork using the zip.

    Phone then seems to startup. Asks which Launcher to use. But Im frooze somehow. Keeps vibrating every couple of second and losing signal on some type of lockout cycle. Very odd. Did I do something wrong. I followed rather closely to this guide, though not exactly, YouTube - ‪How to make a nandroid backup and restore,flash Midnight ROM‬‏.

    I just want EC05 without useless SprintID. The Sprint corporate rep even told me a custom rom was the solution. But for some reason SprintID is on this.
     

    Advertisement

  2. ZiggSVO

    ZiggSVO Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    215
    Joined:
    Mar 30, 2011

    Mar 30, 2011
    215
    49
    43
    Well you could try to reflash it? May just be a bad flash...
    If that doesnt work I would odin back to stock EC05 and root with the new clockwork 3.1 or the bonsai unlocker and then flash as you would after wiping everything 3x :p
     
    inoh likes this.
  3. inoh

    inoh Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    60
    Joined:
    Sep 21, 2010

    Sep 21, 2010
    60
    2
    16
    For some reason I am not flashing properly. I got further after a reflash. Those startup visuals are pretty sweet. Did not get them last time. Unfortunately the setup wizard keeps crashing on the second screen. As soon as i hit begin it gives me a force close. Time to try hunt down and try clockwork 3.1. Thanks
     
  4. traumaj

    traumaj Member
    Rank:
    None
    Points:
    16
    Posts:
    51
    Joined:
    Mar 7, 2011

    Mar 7, 2011
    51
    7
    16

    Did you wipe 3X's? If not... try that. Then reinstall.
     
  5. inoh

    inoh Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    60
    Joined:
    Sep 21, 2010

    Sep 21, 2010
    60
    2
    16
    Ok. So I guess my main problem was I did not read some more. As I did everything except the upgrade.zip from the extras. So after 4 midNIGHT flashes, odin to eb13 & di18, & a restore to the original di18 nandroid backup I made 8 months ago, I finally have an EPIC 4G that lives up to it's name. The only thing missing now is the ability for a/v out via hdmi cable, which Samsung pulled a bait & switch with. THIS ROM IS EPIC!

    THANKS FOR THE HELP
     

Share This Page

Loading...