1. Are you ready for the Galaxy S20? Here is everything we know so far!

[ROM] [Stock] C811 M070 firmware ZIP file (4.1.2)

Discussion in 'Android Devices' started by ad_rai, Nov 3, 2014.

  1. ad_rai

    ad_rai Newbie
    Thread Starter

    Hello, I am posting C811 M070 for GzOne Commando 4G LTE. These files could be flashed using CWM-based recovery.

    The update.zip contains modem, boot, rpm, system, tz, and other parts of images (ex. recovery, sbl1-3, userdata) were omitted. If you need those files, PM me for them.

    Warning: This version removes su binary/SuperSU for each boot. Tried to install SuperSU from recovery, reboot, then su binary is gone. Renaming the binary will work.

    Download at here: http://main.develoid.com:81/casio/GzOne/stock/Verizon_wireless/VZWM070-update.zip link dead, replaced with newer one

    Update: new link here: https://mega.nz/#!8NVV1bhB!_VvDbq4TaMG7YOlyKncKzOF53RtM-szty18vNvr0lJg

    Enjoy!
     


    #1 ad_rai, Nov 3, 2014
    Last edited: Jun 23, 2016
  2. ad_rai

    ad_rai Newbie
    Thread Starter

    Another warning: flashing this ZIP file will format your /data and /cache. Please back up important data!
     
    mribraqdbra likes this.
  3. VoyagerXyX

    VoyagerXyX Lurker

    You are a god among men. I appreciate you're effort immensely and have been dying for this zip. Thank you so so much. Really thank you! I've been struggling with this update for days.
     
  4. rjglenn

    rjglenn Android Enthusiast

    Can you elaborate on renaming the SU app? I used root explorer to rename it but that didn't seem to work..
     
  5. ad_rai

    ad_rai Newbie
    Thread Starter

    I installed SuperSU update zip inside recovery. Before rebooting to Android, I renamed /system/xbin/su binary to something other (e.g. /system/xbin/surprise) "inside recovery". That preserves the binary accross rebooting.

    This makes SuperSU app on Android not working; a workaround is modifying the app's ID to something other than SuperSU, and change every references of /system/xbin/su to /system/xbin/surprise (changed name of su binary).
     
    Doctoror and rjglenn like this.
  6. Doctoror

    Doctoror Well-Known Member

    So if I'm correct, it is possible to create an app that will receive BOOT_COMPLETED broadcast and use surprise binary to create a surprise symlink to /system/xbin/su at boot. But the problem is that that app must be started before other apps that use root otherwise they will fail to do their maintenance at boot.

    I can try making that when I get my hands on some free time.

    Edit:
    It failed. Not only the su binary is deleted on boot but surprise and any apk I put in /system/app in recovery.
     
  7. zippo_vn

    zippo_vn Lurker

    Dear ad_rai

    Following C811M070 Verizon update information:
    Android 4.1.2
    Baseband Version: M8960A-1.5.38_C811M070
    Kernel: 3.4.0
    Build: C811M070
    Hardware: 1.1

    But my Casio fone (CA201L - Korea version) after flash your VZWM070-update.zip file still got Hardware 0.3
    Is your file lack some system parts?
     
  8. Doctoror

    Doctoror Well-Known Member

  9. ad_rai

    ad_rai Newbie
    Thread Starter

    I actually do have CA201L, and hardware revision will not change flashing whatever, as far as I know.
     
    zippo_vn likes this.
  10. joroya

    joroya Lurker

    Hi to all, I have CA201L korean version after update to C811M070 with CWM my phone lose network at all .The only way to use my phone is with stock Rom without SMS sending . .I use it in Bulgaria GSM operator.It was the same with M040 and M050 can you help pls?
    P.S Doctoror I didn't root the phone do you thing this is the reason ?
     
  11. Doctoror

    Doctoror Well-Known Member

    I'm sure it has nothing to do with root. But I can't tell what is the real reason behind it.
    Try moving to Korean 470 baseband (link). It may break your camera, but may solve the signal issue.
     
    #11 Doctoror, Nov 27, 2014
    Last edited: Nov 28, 2014
  12. Doctoror

    Doctoror Well-Known Member

    Updated previous post with the link, let me now if you'll get any luck.
     
  13. joroya

    joroya Lurker

    Hi , I've install M070 again becouse I need the camera too and it works 12 hours till now , if the phone lose net again I will downgrade the baseband.Thanks Doctoror for the attention.
     
  14. joroya

    joroya Lurker

    After 24 h loose cover ,but on the displey shows there is normal signal,so I tried to downgrade baseband to 470 in CWM but it was bootloob ,so I installed modmist.zip and after that I installed baseband 470 and IT WORKS!!!!!AND CAMERA TOO.Thanks Doctoror for everything your really helpful I hope this time the baseband will not crash .
     
    Doctoror likes this.
  15. Doctoror

    Doctoror Well-Known Member

    Glad you've figured it out, thanks for the info!
     
  16. ichan135

    ichan135 Newbie

    hi all, i've use this rom on my Ca201L then my network just can lock 2G network..

    i'm using M050 before and it can lock 3G network, i try to flashing back M050 with M050 baseband but it still can't "read" the 3G network just 2G

    now i use M070 rom with M050 baseband but still same problem, just EDGE i have :(

    oh i live in Indonesia, my phone is root, i've try *#*#4636#*#* code but nothing happen

    what's my problem? i hope can find my problem solving here..

    i'm sooooo sorry for my bad english :rolleyes::p:D

    thank's before :)
    [​IMG]
     

    Attached Files:

  17. ichan135

    ichan135 Newbie

    still wait for my problem solving :D
     
  18. Doctoror

    Doctoror Well-Known Member

    Unfortunately I can't really help you with this. My provider doesn't have 3G so I don't even know if it works.
    All I can think of it that you can try experimenting by tweaking some settings at Settings -> Mobile Networks -> Network mode.
    Or you can try as well baseband CA-201L 470. Though I'm not sure the Camera works with that baseband.
     
  19. ichan135

    ichan135 Newbie

    i've already try anything with the setting but still same result

    i'll try with that baseband, already download, i read modmist.zip up there, where i can download it?

    sorry for my bad english :(

    thank you Doctoror :)
     
  20. Doctoror

    Doctoror Well-Known Member

    You're welcome.

    The modemst fix is now integrated in the 470 installer (as well as for M050 and M070 baseband).
    Previously I extracted modemst1 and modemst2 partitions from a device with Korean baseband into installer. This installer fixed bootloops for guys that installed Korean baseband above Verizon one. I don't know what the partitions contain but I discovered it experimentally. Now I recently found that just erasing modemst1 and modemst2 gives the same effect. The erasing fix is integrated into installers.
     
  21. ichan135

    ichan135 Newbie

    okay i'll try it, so i can flash 470 with m070 firmware?

    :D
     
  22. Doctoror

    Doctoror Well-Known Member

    You can try. I'm not sure it will work but you can always revert if you've got recovery key combination working.
     
  23. ichan135

    ichan135 Newbie

    okay i try it, tomorrow i'll report here :D

    thank you so much :)
     
  24. ichan135

    ichan135 Newbie

    i've try flashing 470 installer and the net just locking gsm not even edge :D

    is there another way for fix it? :(
     
  25. Doctoror

    Doctoror Well-Known Member

    Ir if it worked with M050 ROM, why not going back to M050?
     

Casio G'Zone Commando 4G LTE Forum

The Casio G'Zone Commando 4G LTE release date was April 2011. Features and Specs include a 3.6" inch screen, 5MP camera, 512GB RAM, processor, and 1460mAh battery.

April 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...