1. Are you ready for the Galaxy S20? Here is everything we know so far!

[ROM] The Fourth (and Final?) Wave | Droid Incredible

Discussion in 'Android Devices' started by adrynalyne, Aug 28, 2010.

  1. jiggaDROID

    jiggaDROID Well-Known Member

    It's ok.. I'm at work too so completely understand.. I just can't resist playing with this stuff. I don't already have the ROM downloaded and on my SD though. If I download, will I be able to copy and paste it on to the SD through recovery by mounting the sd?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. rcicu

    rcicu Well-Known Member

    In Recovery mount USB and copy over Wave4 and then install the update.zip

    You can also downgrade the hboot back to fix this.
     
  3. jiggaDROID

    jiggaDROID Well-Known Member

    How do I downgrade the HBOOT? Then I can do this all over and start from scratch?
     
  4. jasoraso

    jasoraso Member

    It sounds like you are in a hboot loop like I was. I was able to get out of it by loading a rom I had on the sdcard from Clockwork recovery. I hadn't copied fourth to the sdcard yet; so I had to use an older rom I luckily had on the card.

    The problem you might have is if you don't have a rom on your sdcard. I doubt you will be able to mount the card using a usb cable to the phone while you are stuck in the hboot loop. You may need to find a card reader, or other phone you can use to put a rom on the sd card to use in recovery.

    good luck.
     
  5. jiggaDROID

    jiggaDROID Well-Known Member

    Yeah.. I'm just keeping my fingers crossed that I can mount USB.. I'm able to get in to clockwork and stuff no problem so I'm maintaining hope that'll work. I won't be home from work for a long while though so the anticipation is killing me. The problem is I only have a 2GB sd so I usually just copy and paste stuff in to an Android folder I have on my PC as like a backup.. so if I can't mount I'll have to use your alternate method of a micro reader or another phone.
     
  6. Skorpios1027

    Skorpios1027 Frell me dead

    If you can get in clockwork, you should be good to go with mounting USB. Good luck!
     
  7. andreezy

    andreezy Well-Known Member

    why not pull the battery, pull the sd chip, plug it into adapter, and then the computer. Copy fourth to root of sdcard, and then boot device into recovery, then update rom from zip file???

    Thats what I had to do as I was in the same situation for a while there...
     
  8. jiggaDROID

    jiggaDROID Well-Known Member

    Yeah, I unfortunately don't have an adapter though, which is why I'm hoping the mount USB option works. Otherwise I'll have to find someone willing to let me use their phone so I can put my SD card in there to load the file.

    The other issue is that I'm at work and I'm not allowed to plug a USB device in to the computer here, so I have to wait until I get home.
     
  9. rcicu

    rcicu Well-Known Member

    I had the hboot loop, but was able to get into Clockwork and mount usb to copy wave4 over to usb.

    I flashed wave4 but somewhere in the process my SD card got corrupted :eek: and had to format it.

    It's running great now!
     
  10. yojoe600

    yojoe600 Android Expert

    the usb options should work... its always been a life saver for me when needed
     
  11. roninld

    roninld Member

    I was at the same point as well. I had updated to hboot .92 and couldn't load the ROM anymore. I ended up downgrading back to .77 in order for the phone to load up. Needed to get some backups of stuff before wiping data.

    I pulled the hboot file from the Stock 2.1 ROM and was able to downgrade that way.
     
  12. pkmn760

    pkmn760 Well-Known Member

    I installed but Back up assistant FC when I try to open (Dont care lol) but my Youtupe App force closes as well, anyone have this issue? I have the 1.6.21 I believe.
     
  13. jiggaDROID

    jiggaDROID Well-Known Member

    I'd like to remove a majority of the apps that are listed in the /data/app folder, but i'm not able to find them. When I look through Astro, that folder appears empty. I also looked in system/data/app and same thing. Am I missing something?
     
  14. Skorpios1027

    Skorpios1027 Frell me dead

    I've not gotten Astro to work very well with the system directories, it isn't very root friendly. Coming from a Linux background, I'm very comfortable with the command line, so I just use adb shell or terminal emulator.
     
  15. jiggaDROID

    jiggaDROID Well-Known Member

    Major issues with this ROM and ActiveSync Exchange accounts that require a PIN. I've now had to do a recovery and get out of this twice now because I set the PIN during setup and then once the screen locks, I cannot get back in o the phone becaue it doesn't accept my pin. I am absolutely positive i'm using the right pin.
     
  16. jiggaDROID

    jiggaDROID Well-Known Member

    Yeah, I am using te adb shell, but I'm saying when I look in the file where those apps are supposed to be store, I'm not seeing them. So I don't know what path to use for my command line and I get that the file or directory doesn't exist.
     
  17. Skorpios1027

    Skorpios1027 Frell me dead

    I know what you are saying. I just can't get Astro to list those directories. You can list the files in adb shell:
    Code (Text):
    1.  ls /system/app
    Note there is a space after the ls.

    Root Explorer will work with those directories.
     
  18. jiggaDROID

    jiggaDROID Well-Known Member

    Through playing around, I actually realized he made this even easier on us than I originally thought. You don't even need to run anything in adb or emulator. If you look up these apps that he listed in the OP through Settings>Applications>Manage Applications, when you select them, the option to uninstall is now active. I did it last night, worked no problem.

    On another note, does anyone know which .apk controls the 'News and Weather' app? I was able to remove news which was NewsReader, but I don't know which one ties to that.
     
    Skorpios1027 likes this.
  19. Skorpios1027

    Skorpios1027 Frell me dead

    That's good to know. Thanks for the info.

    Don't know off hand. I'll have to look into it.
     
  20. wtfdan

    wtfdan Well-Known Member

    I can't find PDFviewer.apk under /data/app
    Can anybody give me the apk?
    I tried Documents to go and Adobe reader and they load slower than the stock pdf viewer

    EDIT
    I got PDF Viewer apk but I can't install it for some reason.
     
  21. johnchad14

    johnchad14 Newbie

    Flashed from third wave to fourth wave today and encountered some problems...first the hboot issue but updated to .92 and proceeded, but immediately upon starting up after fourth wave loaded it gave a force close error for gmail. cannot open it at all now and i only have one version backed up that apparently won't work here. Is there a version available to pull from somewhere that works? Not on market of course, so not sure how to proceed *rom newb*

    Thanks..
     
  22. johnchad14

    johnchad14 Newbie

    update - found a gmail 2.2 apk on xda and installed it, works now...curious as to why the issue came up in first place though. Life's little mysteries. ROM seems great so far, as was third wave...
     
  23. jiggaDROID

    jiggaDROID Well-Known Member

    I think it might have something to do with the Gmail app version you had previously installed if you didn't do a data wipe. I upgraded from third wave with the new gmail and forgot to wipe data, and I had 2.2.1 installed. Fourth wave comes with just 2.2. For some reason I think this caused the error because I had the same problem. Then I did a fresh install of fourth with wiping data, flashed gmail to 2.2.1 and now it works fine.
     
    johnchad14 likes this.
  24. shred1

    shred1 Well-Known Member

    How do I reinstall the the apps removed? Specifically backup manager.Why is it removed is verizon selling my contacts?:)
     
  25. Reaver

    Reaver Well-Known Member

    Has anyone had issues with the messaging app? Both stock and handscent will not display the contacts picture. It defaults a silhouette with a question mark. I have re-installed everything from scratch (rom and apps) and I get the same issue. It's no big deal, just wasn't sure if I am missing something.
     

HTC Droid Incredible Forum

The HTC Droid Incredible release date was April 2010. Features and Specs include a 3.7" inch screen, 8MP camera, Snapdragon S1 processor, and 1300mAh battery.

April 2010
Release Date
0
Reviews
Loading...
Similar Threads - ROM Fourth Final
  1. Little_Ad 1059
    Replies:
    1
    Views:
    445
  2. SquiddyKat
    Replies:
    3
    Views:
    528
  3. Yesi Trotamundos
    Replies:
    4
    Views:
    527
  4. Yesi Trotamundos
    Replies:
    5
    Views:
    406
  5. Yesi Trotamundos
    Replies:
    6
    Views:
    897
  6. kumaranil13k
    Replies:
    7
    Views:
    707
  7. kumaranil13k
    Replies:
    11
    Views:
    743
  8. 67defalt
    Replies:
    1
    Views:
    784
  9. RianRusdani
    Replies:
    3
    Views:
    772
  10. 14km
    Replies:
    2
    Views:
    476

Share This Page

Loading...