1. Are you ready for the Galaxy S20? Here is everything we know so far!

Root [ROM] UD 2.5.0 Ready For Download

Discussion in 'Android Devices' started by kratos, Dec 14, 2010.

  1. twistedlim

    twistedlim Android Expert

    Finally got it loaded and the stock kernel was a lot more jumpy and less smooth than the previous kernel. It does go down to 125 now but I did not like the way it performed.
     

    Advertisement

  2. Poloki

    Poloki Well-Known Member

    YankeeDudeL likes this.
  3. krouget

    krouget Android Enthusiast

    Thanks for the suggestion. I moved it back and rebooted, but it seems the issue is still there. I'll give it a few more attempts, and see what happens. If anything, I'll bounce a few emails around.

    P3Droid's. They've worked best for me, across multiple ROMs.
     
  4. linuxmel

    linuxmel Member

  5. twistedlim

    twistedlim Android Expert


    I had to uninstall swype and reinstall via the installer, entering in you PW etc.
     
  6. monsterenergy22

    monsterenergy22 Android Enthusiast

    I can't get my LED to go off for handcent when I get a text. Any ideas?
     
  7. kratos

    kratos Back on my throne!!!
    VIP Member Thread Starter

    First, by "go off" do you mean it won't turn on when you get a new text, or it won't blink and instead just stays solid?

    Kratos
     
  8. corbinator

    corbinator Well-Known Member

    I've been away for a while (work related i.e. the other lab I'm in has about the sloooooooowwwwwwwest POS comp - stole my comp from my old lab so I could get some work done) and was good on my vanilla with Chev's 1.1 but started to get the rom itch again. Checked back in and decided to try UD. Downloaded 2.3 and am realy happy....... now not only do i find out that 2.3 is comeing out but UD already crused through 2.4 and is onto 2.5?:thinking:?!!!!! :mad:D@&^ ALLL OF YOU!!!!!!!:mad: J/K Awsome work Blackdroid, so far my 2.3 is doing realy well, even with the stock kernal. Thought about flashing Chevy's 1.1 again but instead I guess I'll be flashing UD 2.5 instead!!
    Like I said this is worse than crack!! When I get in trouble my wife threatens to take my Droid away!!
     
  9. gsxr310

    gsxr310 Newbie

    When flashing the sprecovery? route, do I need to rename the file to "update.zip"?
     
  10. The_Chief

    The_Chief Accept no imitations!
    VIP Member

    Yes. Clockwork is finicky but you have the luxury of flashing any zip without having to rename it.
     
  11. Jerzboi

    Jerzboi Newbie

    Is their a way to darken the text when texting? It's hard to see what I'm texting, sometimes I have to hit send just to see what I've texted :thinking:
     
  12. The_Chief

    The_Chief Accept no imitations!
    VIP Member

    Stupid question, but have you tried changing the font? :thinking:
     
    Jerzboi likes this.
  13. Jerzboi

    Jerzboi Newbie


    :eek: Now why didn't I think of that :D Ok now I can see the text, but how do I change the red quick text words under where you input the text
     
  14. The_Chief

    The_Chief Accept no imitations!
    VIP Member

    Check your messages Jerzboi, I think I have your solution :)
     
  15. Jerzboi

    Jerzboi Newbie


    :D
     
  16. Tugdaturtle

    Tugdaturtle Well-Known Member

    Well I Hope this litte tip helps somone :

    When i flashed over i had swype installed and when i tryed to use it after i flashed over i notice it did not want to work , I mean it didnt FC but it just didn't want to work . So what i did was i Uninstalled it and then Reinstalled it and it worked fine.

    Well i hope this tipped helped somone .


    P.S. Kratos thanks for the LED tip i managed to get it to stop blinking only on email's and text messages or calls :)
     
  17. y2kgtp

    y2kgtp Member

    Flashed from 2.1 to 2.5 no issues so far :D
     
  18. linuxmel

    linuxmel Member

    2.5 running great here!
     
  19. y2kgtp

    y2kgtp Member

    Well....think I found an issue. I can't connect to my NetGear router. I can see other neighbors WiFi, but do not see my NetGear at all.

    This is on 2 different Droid's as well.....
     
  20. y2kgtp

    y2kgtp Member

    WiFi analyzer does not even show a signal from my router...and I have other devices connected fine to it....
     
  21. kratos

    kratos Back on my throne!!!
    VIP Member Thread Starter

    Have you tried troubleshooting the router itself? Power cycle, DNS, subnets? Since it is happening on two different devices, it likely is the router itself.

    Otherwise, it could be the kernel. Droids are very finicky and some kernels that work on one Droid will not work on others.

    Kratos
     
    y2kgtp likes this.
  22. gallandof

    gallandof Android Expert

    loving this rom as I have all UD roms, but does any one else feel hes releasing too many roms too quick with too few changes. I remeber a few months ago when i first tried a UD rom the changes were night and day, now it seems like theres maybe 2 small changes that would be better off as small patches
     
  23. y2kgtp

    y2kgtp Member

    Whew...it was the router. Funny my iPads\iPods\Laptops all were fine threw the house.....:D
     
  24. kratos

    kratos Back on my throne!!!
    VIP Member Thread Starter

    Glad to hear it.

    [Off Topic]
    Everything on my personal network works just fine without a problem, except my PS3. I keep getting DNS errors and I cannot figure it out. I have done everything to fix it and it doesn't want to work. Also, I tend to get IP errors where my PS3 gets assigned the same IP as my laptop. It doesn't happen often, but it does happen more than it should.

    So, the whole point of that paragraph was to just let you know that with routers (or any networking device), it is very possible to have multiple devices working while others don't.
    [/Off Topic]

    Kratos
     
  25. Knitewulf

    Knitewulf Android Enthusiast

    is there a mirror of the download anywhere? Of course my computer decides not to download it.
     
Loading...

Share This Page

Loading...