1. Download our Official Android App: Forums for Android!

Root [ROM][Unofficial]Resurrection Remix-M(6.0) v5.7.4

Discussion in 'Android Devices' started by bcrichster, Feb 13, 2017.

  1. bcrichster

    bcrichster ROMinator
    Moderator Thread Starter
    Rank:
     #21
    Points:
    1,063
    Posts:
    7,078
    Joined:
    Jan 23, 2013

    Jan 23, 2013
    7,078
    5,660
    1,063
    Male
    Electrical, Electronics
    Florida
    1- I use 24hr time, don't know if it's a reason or no
    2- try manually setting and/or flipping switches and reboot. Anything else, may be a bad flash..?? Never heard or experienced this bug before
     

    Advertisement

  2. hapworth

    hapworth Newbie
    Rank:
    None
    Points:
    18
    Posts:
    29
    Joined:
    Feb 19, 2016

    Feb 19, 2016
    29
    11
    18
    Super odd. I had tried switching the switches before and nothing.

    Then conceded to set manually. Then was going to poke around time zones. Apparently there is a timezone called "Eastern Daylight Time". That gave me the correct time. Then just to experiment, I wanted to put it back to "Eastern Standard Time" and... That option isn't there anymore...

    So now I'm on Eastern Daylight Time and hope it works out the next time I need to switch. Hah.

    -h
     
    The-Truth and bcrichster like this.
  3. The-Truth

    The-Truth Android Expert
    Rank:
     #95
    Points:
    173
    Posts:
    1,484
    Joined:
    Sep 30, 2014

    Sep 30, 2014
    1,484
    485
    173
    Male
    Lansing
    Not sure at the moment why Im not able to upload a screenie at this moment using Tapatalk but Il get us a shot or to go along with instructions of my "workaround" for anybody else having sms constantly sending/never sending messages on RR and bliss ROMS! Sorry for the delay of screenies. Worksround is as simple as moving sms folder contense from CM13 on over to RR/Bliss ROMS System/app/messaging file!
     
  4. The-Truth

    The-Truth Android Expert
    Rank:
     #95
    Points:
    173
    Posts:
    1,484
    Joined:
    Sep 30, 2014

    Sep 30, 2014
    1,484
    485
    173
    Male
    Lansing
    Screenshot_20170315-074128.png
     
  5. The-Truth

    The-Truth Android Expert
    Rank:
     #95
    Points:
    173
    Posts:
    1,484
    Joined:
    Sep 30, 2014

    Sep 30, 2014
    1,484
    485
    173
    Male
    Lansing
    Myself I use ROOT Toolbox Pro/Root browser file manager, for the most part. Some roms like/dislike playing nice with certain ROMs/alot of the "porting" roms built for different/similar roms as in this case zmax/warp sync roms. OK! so just flash CM13 M for the sync here copy folders (inner contense/system OS messeges from file folder to EXT. SD Card. Wipe CM13 flash RR move copyied messeging file from EXT. SD Card back into OS/system file messeges folder All messegings inner contense/files need to be (REPLACED OPENED as pic below depics. Atleast in my case. use/try youre/fav root file manager issued proper root grantation. reboot and enjoy sms if its been giving you issues!
     
    #30 The-Truth, Mar 15, 2017
    Last edited: Mar 15, 2017
  6. The-Truth

    The-Truth Android Expert
    Rank:
     #95
    Points:
    173
    Posts:
    1,484
    Joined:
    Sep 30, 2014

    Sep 30, 2014
    1,484
    485
    173
    Male
    Lansing
     
  7. The-Truth

    The-Truth Android Expert
    Rank:
     #95
    Points:
    173
    Posts:
    1,484
    Joined:
    Sep 30, 2014

    Sep 30, 2014
    1,484
    485
    173
    Male
    Lansing
    Ya heres a screenie of my time and date here in Michigan
     
  8. The-Truth

    The-Truth Android Expert
    Rank:
     #95
    Points:
    173
    Posts:
    1,484
    Joined:
    Sep 30, 2014

    Sep 30, 2014
    1,484
    485
    173
    Male
    Lansing
    Screenie of MI time and date.
     
  9. bcrichster

    bcrichster ROMinator
    Moderator Thread Starter
    Rank:
     #21
    Points:
    1,063
    Posts:
    7,078
    Joined:
    Jan 23, 2013

    Jan 23, 2013
    7,078
    5,660
    1,063
    Male
    Electrical, Electronics
    Florida
    Not having SMS issues, Lol
     
  10. hapworth

    hapworth Newbie
    Rank:
    None
    Points:
    18
    Posts:
    29
    Joined:
    Feb 19, 2016

    Feb 19, 2016
    29
    11
    18
    Got something new!

    So having trouble using Tapatalk. Saying threads I've been on (like this one) may have been deleted by administrator, and tried logging out and it won't accept my login password to this forum. The Tapatalk login works but can't login to Android Forums?

    Second, and main issue Vimeo videos will not play in any browser. Made sure I was set to mobile in various growers and kept the error about how they can't play in my current setup. To date, I've tried the Browser that comes with the ROM, Dolphin, and APUS. All same errors.

    I also feel like vimeo videos have played in the past. Have cleared dalvik and cache and still nothing.

    Any ideas? Thanks again!
    -h
     
  11. bcrichster

    bcrichster ROMinator
    Moderator Thread Starter
    Rank:
     #21
    Points:
    1,063
    Posts:
    7,078
    Joined:
    Jan 23, 2013

    Jan 23, 2013
    7,078
    5,660
    1,063
    Male
    Electrical, Electronics
    Florida
    1- Yeah, AF pulled BS & disabled Tapatalk.. But I'm hoping the new AF app becomes a viable replacement.
    2 - Never heard of or used "Vimeo".. Sorry, wouldn't know how to go about that one at this time. I'm still learning and still feel like a noob.
     
  12. devilschild26

    devilschild26 Android Expert
    Rank:
    None
    Points:
    233
    Posts:
    2,095
    Joined:
    Jul 17, 2014

    Jul 17, 2014
    2,095
    726
    233
    Male
    self employed
    Kansas city Missouri
    I don't have SMS issues no more just dirty flash some shit lol
     
    bcrichster likes this.
  13. hapworth

    hapworth Newbie
    Rank:
    None
    Points:
    18
    Posts:
    29
    Joined:
    Feb 19, 2016

    Feb 19, 2016
    29
    11
    18
    Ahh, okay, that makes sense. There's a new app? I was already a noob when I installed Tapatalk, so don't know what else is out there :).

    As for Vimeo, it's a popular (def not as much as YouTube, but it's around) video sharing platform. Problem pops up with embedded videos. I seem to have no problems with anything else embedded (via Swipe for Facebook, and YouTube). It's just Vimeo videos.

    I'll try to do some more research on my own and if I find anything, will post. Thanks!

    -h
     
  14. devilschild26

    devilschild26 Android Expert
    Rank:
    None
    Points:
    233
    Posts:
    2,095
    Joined:
    Jul 17, 2014

    Jul 17, 2014
    2,095
    726
    233
    Male
    self employed
    Kansas city Missouri
    I can confirm all bliss bean stalk RR SMS does indeed work LTE/boost all day
     
    bcrichster likes this.
  15. Gldrz1

    Gldrz1 Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    262
    Joined:
    May 20, 2013

    May 20, 2013
    262
    50
    43
    Male
    Oh ! So no texts over wifi ? o_O
     
  16. bcrichster

    bcrichster ROMinator
    Moderator Thread Starter
    Rank:
     #21
    Points:
    1,063
    Posts:
    7,078
    Joined:
    Jan 23, 2013

    Jan 23, 2013
    7,078
    5,660
    1,063
    Male
    Electrical, Electronics
    Florida
    Far as I know, it's all good.
     
  17. bcrichster

    bcrichster ROMinator
    Moderator Thread Starter
    Rank:
     #21
    Points:
    1,063
    Posts:
    7,078
    Joined:
    Jan 23, 2013

    Jan 23, 2013
    7,078
    5,660
    1,063
    Male
    Electrical, Electronics
    Florida
    OP updated with updated (LineageOS) Remix-M!!
     
  18. hapworth

    hapworth Newbie
    Rank:
    None
    Points:
    18
    Posts:
    29
    Joined:
    Feb 19, 2016

    Feb 19, 2016
    29
    11
    18
    Hey Guys,

    So my phone suddenly is unable to send sms, whether I'm on WiFi or just LTE. I can receive just fine. I've always been able to send regardless of being on WiFi or LTE.

    Oddly enough, I can send and receive MMS fine on both WiFi and LTE.

    I haven't changed any apps recently that I can think of that would affect this.

    The only thing I've noticed is my phone now says Sprint instead of Boost for the Cellular icon in the pulldown.

    I just did a dalvik and cache wipe and on boot up (this may have happened before, but only noticed now), the words in the upper left corner kept flickering between Boost Mobile, No service, Sprint and ended up staying on Sprint.

    Any ideas on stuff I can try? Thanks!
    -h
     
  19. bcrichster

    bcrichster ROMinator
    Moderator Thread Starter
    Rank:
     #21
    Points:
    1,063
    Posts:
    7,078
    Joined:
    Jan 23, 2013

    Jan 23, 2013
    7,078
    5,660
    1,063
    Male
    Electrical, Electronics
    Florida
    I've noticed it on rare occasions some days but it rarely happens. Try turning airplane mode on & off a cpl times and see if that helps
     
    hapworth likes this.
  20. hapworth

    hapworth Newbie
    Rank:
    None
    Points:
    18
    Posts:
    29
    Joined:
    Feb 19, 2016

    Feb 19, 2016
    29
    11
    18
    That was so odd. I got a phone call and it switched to Boost temporarily then back to Sprint.

    Then I try toggling Airplane mode just once and all is right in the world again. Thanks!!

    -h
     
  21. devilschild26

    devilschild26 Android Expert
    Rank:
    None
    Points:
    233
    Posts:
    2,095
    Joined:
    Jul 17, 2014

    Jul 17, 2014
    2,095
    726
    233
    Male
    self employed
    Kansas city Missouri
    Well ur screwed jk reboot ur device about 5 time should fix the sprint crap
     

Share This Page

Loading...