1. Download our Official Android App: Forums for Android!

Root ROM update problems for desire

Discussion in 'Android Devices' started by bplogan, Aug 24, 2010.

  1. bplogan

    bplogan Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 23, 2010

    Aug 23, 2010
    5
    0
    5
    Hi,

    I am having trouble running the ROM image.
    RUU_Bravo_HTC_Europe_1.15.405.3_Radio_32.30.00.28U_4.05.00.11_release_121865

    When I run the file, the phone reboots the bootloader and then i get messages saying the phone is being wiped and that the new image is being sent to the phone, but then it fails with the attached error msg.

    "error [140]: bootloader version error"


    Here are the specifics of my phone:

    firmware ver. 2.1 update 1
    baseband ver 32.36.00.28U_4.06.00.02_2
    kernel ver 2.6.29-82821fb5
    build number inandroid.cn
    software number desire_1.0_sense
    browser ver webkit 3.1

    HBOOT 0.80.0000


    any advice???
    ~~~
     

    Attached Files:


    Advertisement

  2. teppic74

    teppic74 Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    441
    Joined:
    Aug 7, 2010

    Aug 7, 2010
    441
    146
    68
    You are trying to install an older software release than is already on your phone. Why are you trying to install that RUU?
     
  3. pyr03k

    pyr03k Newbie
    Rank:
    None
    Points:
    15
    Posts:
    14
    Joined:
    Aug 1, 2010

    Aug 1, 2010
    14
    0
    15
    Brighton
    I agree with above I think the RUU you are trying to flash is for bootloader 0.75.

    Search XDA there is a 0.80 RUU about I used it myself
     
  4. bplogan

    bplogan Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 23, 2010

    Aug 23, 2010
    5
    0
    5
    OK, thanks that fixed it!

    Much appreciated... this ROM is much better
     
Tags:

Share This Page

Loading...