1. Are you ready for the Galaxy S20? Here is everything we know so far!

[ROM][WIP] CyanogenMod 7 | Android 2.3.5 (Gingerbread) | Current Version: 09122011

Discussion in 'Android Devices' started by isaacj87, Mar 20, 2011.

  1. mdside71

    mdside71 Android Enthusiast

    I tried CM7 yesterday and ran into a few problems, maybe some of the guru's here can help me...

    In my contacts it will not let me save any custom ringtones. Keeps going back to default.

    When i put on GoSMS it started giving me 4 notifications instead of the annoying 2 that it used to.

    Any help would be appreciated
     

    Advertisement

  2. Deej029

    Deej029 Well-Known Member

    FIRST OFF!!! I want to say THANK YOU to Isaac. CM7 is awesome!! I just now flashed the new build. I tested the camcorder and it did wonderful. Full 3 minute video. BUT...The problem with that is when i go to view the video (wich is in .3gp format) it says video cannot be played. Maybe a video player? Also. I think i am having connection/network issues. It started yesterday when I flashed 05022011. I found that I am only getting 1 or 2 bars of service. (the 3g icon is still there) I re-wiped everything (format, boot, cache, data, sytem, dalvik, etc.) and reinstalled CM7 05022011. Still only got 2 bars of service. After 3 times of doing this I went back to Icarus. I have had 3 to 4 bars of service. Today, (on new build 05052011) I am seeing the same thing. No matter where I am in OR out of the house. Only 2 bars. Maybe something else i need to do? Any help would be GREATLY appreciated. Thanks again for a fascinating ROM
     
  3. isaacj87

    isaacj87 Android Expert
    Thread Starter

    Sounds like those are problems with CM7 (the ringtone problem and app conflicts). I don't work on CyanogenMod, I just port it for this device (because the Ascend isn't and will never be officially supported).

    It's still a new project so while I'm figuring out bugs for the Ascend port, they're still working out bugs for the whole ROM. As it gets closer and closer to a newer stable release (7.1.0) more features and bugfixes will trickle in.

    You can however look here: Gerrit Code Review

    If you find a bug fix to a problem you have that HASN'T been merged, I'll cherry pick the fix and add it.
     
  4. tony442

    tony442 Member

    Ummm, its not quiet built into this rom. Yes, it has a governor but, it is only used for the main profile (i.e., you can't set a profiles up for different parameters) The ONLY situation where I have so far found that SetCPU is helpful is when my phone would reach its security temp, in which i set up a profile so the CPU would run at stock speeds and cool down without taking to much away from the performance of the phone.
     
  5. nuttmeg

    nuttmeg Extreme Android User


    i dont have that problem, and been running 710mhz since the day it was ported, and about it being built in, i dont have to download or install setcpu to lower mhz or bump it up...i know about this rom...but not quiet is not an option, its either is or aint.
     
  6. tony442

    tony442 Member


    I noticed the signal issue as well but i notice it only to be superficial, i could still make and recieve phone calls with 0 bars and haven't lost a call yet, little bit of sms troubles but i believe i had those problems with the stock m860. As for the .3gp, i've been playing movies for my son on 05022011 all night at the hospital and each were .3gp so it may be a software issue on your end. Try downloading a free .3gp player from the market and see if the issue persists.
     
  7. Deej029

    Deej029 Well-Known Member

    AFAIK, the ascend would play 3gp on its own. but I will def look into the market. :) ty
     
  8. nuttmeg

    nuttmeg Extreme Android User

    you need to flash the latest buile 05052011...CM7-Ascend - Prepaid Android
     
  9. tony442

    tony442 Member


    So your phone has never over heated? WOW! I've pushed this phone to the edge and back just to see its capabilities but anyways, when charging and running the phone ONDEMAND at 320mhz to 710mhz, I was playing Hot Spings and the phone began to become very laggy. I closed the game and saw the notification warning me the phone was around 120F degrees! I know you can adjust the speed easily its just setCPU made it "lazy-er". Didn't mean to insult your intelligence.
     
  10. CRUMBsnatcher

    CRUMBsnatcher Well-Known Member

    I'm getting a 'Cannot format /system Failed to unmount /system' when I try to format and when I try to restore. Anyone know whats causing this?
     
  11. Deej029

    Deej029 Well-Known Member

    Look at last part of post :p (Today, (on new build 05052011) I am seeing the same thing. No matter where I am in OR out of the house. Only 2 bars.)

    I saw something somewhere about the issue...but cannot remember where I saw it. Someone else blamed the rom in their post...but anyway. I am not blaming the rom. i just wanted to know what else do i need to do if anything to get "better service?" Also. Is there anything else I need to wipe? This is what I wipe every time I do something new.

    wipe data/factory reset
    wipe cache partiton
    wipe dalvik cache
    format /boot
    format /cache
    format /data
    format /system
    Is that everything?
     
  12. isaacj87

    isaacj87 Android Expert
    Thread Starter

    It should, I've recorded a crapload of videos so far and they all playback fine. I wouldn't think you would need a third-party app for video playback.
     
    Deej029 likes this.
  13. mdside71

    mdside71 Android Enthusiast


    Thanks for the very quick feedback. I figured the same thing, i downgraded to CM6 which is working perfectly, am going to keep trying the CM7 builds as they release new ones to check and see if the problems i had are fixed.

    I really do appreciate all the work that has been put into the project, and it is a truly awesome build
     
  14. tony442

    tony442 Member


    Yes, the ascend supports multiple types of video but, it requires software to play these. Maybe in one of the flashes you could have picked up a faulty video app, as I have done this numerous times and been required to reflash new. QQPlayer from the market seems to be the "lightest" app for free besides Video Player, some contraversial reviews, but I haven't tried either so just suggestions here. And again the Ascend should play video no problem but just in case you might try these to make sure it isn't a different issue
     
    Deej029 likes this.
  15. nuttmeg

    nuttmeg Extreme Android User

    you didnt insult nothing, just was saying, but also about the phone heating up, just remember every ascend is different in there own little way, lol some peoples have issue different from others...
     
  16. nuttmeg

    nuttmeg Extreme Android User


    yes those are the right steps... try this https://market.android.com/details?id=video.movie.summer.music.player&feature=search_result
     
    Deej029 likes this.
  17. tony442

    tony442 Member

    quick question about flashing over my old cm7 05042011. When I flash over the old rom with the new 05052011, do I need to wipe anything or do i just install the zip from SD? Also, do i need to reinstall gapps? Reason I am asking is because I flashed 0504 over 0502 and the market gave me the black screen and then back to previous screen error i stated earlier in this thread.

    Thanks for an awesome rom and NOW i have no reason to go back to CM6, its all looking forward from here on out :D
     
  18. nuttmeg

    nuttmeg Extreme Android User


    the best way to do it, and have no errors i always do a wipe of everything except sdcard,, and reinstall gapps also. Plus in each build there are new things being done and you dont want your phone to have conflicts..
     
  19. tony442

    tony442 Member


    No the rom has a built in governor. The only problem is that you can not set up profiles so that is really the only thing setCPU should really be used for, if your not having battery, over-heating, or any other issues then there really isn't any point. Also, you can work around these by changing parameters yourself just takes a little effort:D
     
  20. tony442

    tony442 Member


    i know this but isaacj said earlier that it is not normal to have to clean wipe before flashing and is not required with the reg CM, however it is always suggested do the reason you already stated. thats why i was wondering if I needed to do anything "extra" to install this as an "update" rather than a whole new rom, making it less of a hassle to flash to my everyday user :D
     
  21. nuttmeg

    nuttmeg Extreme Android User

    +1
    true that, but with some peoples phone they had a few problems, and after they reflash wiping all there probs went away....:cool:
     
  22. tony442

    tony442 Member


    yea as i did lol, gonna attempt it now but already made a back up just in case :) also, titanium backup last time i flashed seemed to only be able to reinstall about 75% of the apps. I was able to reinstall these apps through the market and then restore the data only through titanium. Has anyone else experienced this issue? or am I just doing something wrong? thanks again and I'll let you know how the "over-flash" lol goes...
     
  23. nuttmeg

    nuttmeg Extreme Android User


    did you run batch backup and restore....when you run batch restore make sure you choose app+data.
     
  24. tony442

    tony442 Member

    yes i did both of those and also tried it individually, there must have been something wrong with the batch backup as it stored the data for the app but not the actual app itself...kinda unusual but either way atleast i got my crap back lol...i am still backing everything up with titanium now and then i will do a nanback and finally "over flash" or update the rom to see if it works.

    Will post results as soon as i go through all apps for proper function :D

    ALSO, i'm running a brand new huawei ascend m860, but i also have another ascend m860 that has been refurbed twice according to the stock OS before I flashed it to CM6Zeam latest and I have uninstalled all system apps to make the phone basically just a phone and it is WHOPPING FAST!!!! Also the battery lasts three days in use and nearly a week without use, the phone has service and I use it as work phone until the service runs out at the end of the month. If anyone has any test ROMS or anything that they would like to have a tester for please let me know and I would be more than happy to be of any assistance :D
     
  25. tony442

    tony442 Member

    Epic FAIL!! I flashed over the old 0504 with 0505 and got stuck on the new flash boot screen of huawei(with the white lettering instead of black)

    I'm reinstalling the ROM now after I formatted boot, will post results in update...

    UPDATE: So, I got it to boot up and all MY apps work properly. Problem is the GAPPS(i.e. books, google search, MARKET!!!) all give me "error launching activity"!!! I'm going to attempt to reinstall the gapps and hopefully this will change everything.
     
Loading...

Share This Page

Loading...