1. Download our Official Android App: Forums for Android!

Root Roolers SBF .602 won't text

Discussion in 'Android Devices' started by sanjeeva7, Sep 13, 2011.

  1. sanjeeva7

    sanjeeva7 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    172
    Joined:
    Jun 30, 2010

    Jun 30, 2010
    172
    14
    38
    Help please, I have SBF'ed my phone to .602. Everything seems to be working fine except text messaging. I'v tried the default text app, the Go Launcher app, nothing seems to be working.

    I followed the instructions here: SBF’ing the Droid X U D G

    I downloaded RSD lite 4.9.
    Flashed .602 SBF
    Rebooted

    I did a wipe cache and reboot already.

    All other apps and data seem to be working fine.
     

    Advertisement

  2. VoidedSaint

    VoidedSaint Resident Ninja
    Rank:
    None
    Points:
    423
    Posts:
    8,201
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    8,201
    2,090
    423
    Male
    Virginia
    i have heard the sbf file for .602 has some bugs in it, sbf and use the 2.3.340 sbf file instead, then take the ota to .602 it will probably be your best bet
     
    sanjeeva7 likes this.
  3. sanjeeva7

    sanjeeva7 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    172
    Joined:
    Jun 30, 2010

    Jun 30, 2010
    172
    14
    38
    Thanks for the advice, I'll let you know how it goes.
     
  4. VoidedSaint

    VoidedSaint Resident Ninja
    Rank:
    None
    Points:
    423
    Posts:
    8,201
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    8,201
    2,090
    423
    Male
    Virginia
    will be waiting
     
  5. sanjeeva7

    sanjeeva7 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    172
    Joined:
    Jun 30, 2010

    Jun 30, 2010
    172
    14
    38
    Just flashed sbf .340. Booting up and crossing fingers.
     
  6. sanjeeva7

    sanjeeva7 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    172
    Joined:
    Jun 30, 2010

    Jun 30, 2010
    172
    14
    38
    Everything hanging .340 sbf. :thinking::mad:

    Doing a factory reset and will reflash.

    No luck after Verizon factory reset, flashed .340 and .602. I give up.
     
  7. Wally World

    Wally World Android Expert
    Rank:
    None
    Points:
    78
    Posts:
    981
    Joined:
    Dec 28, 2010

    Dec 28, 2010
    981
    61
    78
    Try using the newest version of RSD Lite. 5.something.
     
  8. sanjeeva7

    sanjeeva7 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    172
    Joined:
    Jun 30, 2010

    Jun 30, 2010
    172
    14
    38
    RSD 5.4.4 is when my problems started. Not sure if it was that or the sbf file got corrupt.
     
  9. VoidedSaint

    VoidedSaint Resident Ninja
    Rank:
    None
    Points:
    423
    Posts:
    8,201
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    8,201
    2,090
    423
    Male
    Virginia
    try rsd lite 4.9


    see if that works better.
     
  10. sanjeeva7

    sanjeeva7 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    172
    Joined:
    Jun 30, 2010

    Jun 30, 2010
    172
    14
    38
    Thanks I will go back to RSD 4.9.

    Accidently left my phone in bootloader mode last night when going to bed. So right now I have no battery and no way to charge the battery. Right now I have a huge paperweight.
     
  11. VoidedSaint

    VoidedSaint Resident Ninja
    Rank:
    None
    Points:
    423
    Posts:
    8,201
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    8,201
    2,090
    423
    Male
    Virginia
    find a friend with a dx, and charge your battery, or go to verizon and have them charge it for an hour
     
  12. sanjeeva7

    sanjeeva7 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    172
    Joined:
    Jun 30, 2010

    Jun 30, 2010
    172
    14
    38

    Still no luck.

    Error switching phone to BP Pass through mode (0x70BE)
     
  13. VoidedSaint

    VoidedSaint Resident Ninja
    Rank:
    None
    Points:
    423
    Posts:
    8,201
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    8,201
    2,090
    423
    Male
    Virginia
    are you on win7? or vista?

    if you are try the linux cd/usb method, works for me every time, rsd lite only works on windows xp for me now, which im going to format my laptop and use it as my windows xp pc, so i can still use it for all my droid needs, it will be my droid pc lol
     
    sanjeeva7 likes this.
  14. sanjeeva7

    sanjeeva7 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    172
    Joined:
    Jun 30, 2010

    Jun 30, 2010
    172
    14
    38
    I am on win 7 64 bit with no cd rom. I do have a desktop as well (at work right now). Guess I may need to download all the drivers on that pc and try the cd method.

    Battery dead again, got a quick charge at batteries +. Found someone with an X2 and they are going to charge my battery in their phone for me.
     
  15. VoidedSaint

    VoidedSaint Resident Ninja
    Rank:
    None
    Points:
    423
    Posts:
    8,201
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    8,201
    2,090
    423
    Male
    Virginia
    ok you dont need a cd to make the linux cd, if you have a spare usb stick, that will work just as well, just follow the iinstructions on how to make it work, (it is really simple) and boot to the usb, choose the second option and let it fly. if you need more help let me or someone know ^_^
     
  16. sanjeeva7

    sanjeeva7 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    172
    Joined:
    Jun 30, 2010

    Jun 30, 2010
    172
    14
    38
  17. VoidedSaint

    VoidedSaint Resident Ninja
    Rank:
    None
    Points:
    423
    Posts:
    8,201
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    8,201
    2,090
    423
    Male
    Virginia
    the iso shouldnt be that big, go with the 512 to be safe
     
  18. sanjeeva7

    sanjeeva7 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    172
    Joined:
    Jun 30, 2010

    Jun 30, 2010
    172
    14
    38
    Still have a paperweight using the linux cd. :mad:
     
  19. VoidedSaint

    VoidedSaint Resident Ninja
    Rank:
    None
    Points:
    423
    Posts:
    8,201
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    8,201
    2,090
    423
    Male
    Virginia
    really? when you boot into the linux version, did you put your phone in bootloader mode? and connect it to pc? and then boot to the usb drive?
    and upon seeing the usb drive your greated with like 4 options
    /default (i think)
    and 3 others

    its the second option you need to select, and it takes you right to the setup, and you just follow the on screen instructions. did you get this far?
     
  20. sanjeeva7

    sanjeeva7 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    172
    Joined:
    Jun 30, 2010

    Jun 30, 2010
    172
    14
    38
    Still not working but looking a little better right now. I had video driver issues on my home desktop but works fine on my work laptop. I ended up making 3 linux cd's with the 3 different sbf's.

    1KDStaz0.0.5.596: It does get to the end saying you are complete. I reboot, wipe cache, wipe data, factory reset. I get the GB Motorola logo but it still keeps going back to Bootloader 29.01.
     
  21. VoidedSaint

    VoidedSaint Resident Ninja
    Rank:
    None
    Points:
    423
    Posts:
    8,201
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    8,201
    2,090
    423
    Male
    Virginia
    29.01!!!

    you should be on 32.04

    lol are you on froyo? or gb?

    try using the 2.3.340 full system sbf file, it takes you to froyo, from there you can get back with ease
     
  22. sanjeeva7

    sanjeeva7 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    172
    Joined:
    Jun 30, 2010

    Jun 30, 2010
    172
    14
    38
    Neither I am on Eclair. :eek: Well I mean I was. I never upgraded after the initial root.

    Is there a way to upgrade the bootloader?
     
  23. VoidedSaint

    VoidedSaint Resident Ninja
    Rank:
    None
    Points:
    423
    Posts:
    8,201
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    8,201
    2,090
    423
    Male
    Virginia
    lol, you kinda need to upgrade first! lol i dont know if you can go from eclair straight to gb, lol wow didnt know anyone was still on eclair!!

    are you able to boot into the phone?

    if you can
    do a system update, just take the OTA, we can navigate you better, if you cannot
    you need to do a sbf to 2.3.340

    that may not work either, but let me know what you can do
     
  24. sanjeeva7

    sanjeeva7 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    172
    Joined:
    Jun 30, 2010

    Jun 30, 2010
    172
    14
    38
    No I can't get to Froyo, hence why I never upgraded. I tried both the manual (VZW) and the methods posted on here previously.

    I can only get to the system recovery and bootloader. The phone will not boot into Android. Pretty sure I don't have an adapter for an SD card or I could just load what I need on there.
     
  25. VoidedSaint

    VoidedSaint Resident Ninja
    Rank:
    None
    Points:
    423
    Posts:
    8,201
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    8,201
    2,090
    423
    Male
    Virginia
    wow, hrm.... you need to get to froyo, have you tried all the sbf methods? for froyo, such as
    2.3.310(i think)
    2.3.320
    2.3.340

    you need to look in rooolers ultimate droid guide, and find those files!
     

Share This Page

Loading...