1. Are you ready for the Galaxy S20? Here is everything we know so far!

Root 2.1 -> OTA 2.2 -> Lost Root BUT Ninja ICON Still Appears -> HOW TO ROOT?

Discussion in 'Android Devices' started by wem, Aug 11, 2010.

  1. wem

    wem Lurker
    Thread Starter

    Hello, I have been searching for a similar person with this problem, but haven't turned up anything. Here is the scenario:

    Motorola Droid - Original

    1. Rooted 2.1, then
    2. OTA Stock Update to 2.2, then
    3. Seem to have lost root, HOWEVER - I still have the Superuser Permissions ICON.

    I use Barnacle for WiFi Tether - I get a "Permission Denied" error when I try to start the app.

    I also went into the terminal emulator and tried an "su" which also gave a permission denied response. I tried "sudo" and also got permission denied response.

    Others have told me this is common with this progression of events. However...

    How do I now ROOT 2.2 in this scenario?

     


  2. supersaki

    supersaki Android Enthusiast

    Superuser app is just an app, but requires root. You will need to root your phone again same way you did before (or not depending on whether easy root exploit has been fixed in 2.2).
     
  3. esmith818

    esmith818 Android Enthusiast

Motorola Droid Forum

The Motorola Droid release date was November 2009. Features and Specs include a 3.7" inch screen, 5MP camera, 256GB RAM, processor, and 1400mAh battery.

November 2009
Release Date
0
Reviews
Loading...

Share This Page

Loading...