1. Check out our companion app, Forums for Android! Download from Google Play

Root [ROOT] 2.3.6 Update

Discussion in 'Android Devices' started by PlayfulGod, Aug 10, 2012.

  1. PlayfulGod

    PlayfulGod Well-Known Member
    Thread Starter
    353

    Jan 28, 2011
    8,109
    4,938
    353
    Male
    Web Design and Hosting/PC Repair
    NW Georgia
    Okay folks this should simplify things a lil with rooting this huge huge update.... lol IMO if you're on a nice ROM stick to it, not much changed in 2.3.4, 2.3.5, or 2.3.6, mainly stuff you dont see or feel, etc. Sammy or metro might have tossed some eye candy in to o0o0o n aww you so you dont notice what they broke or took away. ;)

    This installs the current su binary and the Superuser.apk mrpnut had uploaded and proven to work by kidallstar & crew.

    Now this is real simple, have CWM installed, flash the the linked zip and reboot. ;)

    Instructions

    1. Download zip
    2. Copy zip to your sdcard
    3. Boot to CWMR
    4. Install zip from sdcard
    5. Select zip from sdcard
    6. Confirm
    7. Reboot
    People to thank

    Chainfire - for his Supersu binary and Superuser.apk, and for the zip itself. ;)
    koush - for his kickass recovery!!!!
    SuigintouLain - for his CWM build for ODIN.
    The Android Community - the reason we (Devs) do all this!! ;)

    Downloads

    Admire-2.3.6-Root.zip
     

    Advertisement

  2. qandres12

    qandres12 Well-Known Member
    143

    Jun 29, 2012
    1,360
    211
    143
    Male
    i assume this is the right way to root the new update :) the other one seemed too half assed to me
     
  3. PlayfulGod

    PlayfulGod Well-Known Member
    Thread Starter
    353

    Jan 28, 2011
    8,109
    4,938
    353
    Male
    Web Design and Hosting/PC Repair
    NW Georgia
    No comment on the other one posted ;)

    But seriously, I just thought it would be simpler with the zip installing both files verses install app, flash a old binary, boot, update old binary. I also changed up and used Supersu by Chainfire, which allows you to use his supersu app or the Superuser most of you know. If you would like to read more about Chainfire's supersu click here.

    If they are any issues please let me know, so I can fix or correct them. ;)
     
  4. dadcup

    dadcup Well-Known Member
    103

    Jan 29, 2012
    834
    232
    103
    So this is new update 2.3.6 which cwm i can use 7 or 8
     
  5. PlayfulGod

    PlayfulGod Well-Known Member
    Thread Starter
    353

    Jan 28, 2011
    8,109
    4,938
    353
    Male
    Web Design and Hosting/PC Repair
    NW Georgia
    hLoW and enigmadroid like this.
  6. adanmex

    adanmex Well-Known Member
    73

    Jan 30, 2011
    473
    51
    73
    Male
    Marie Callender's Corporate test kitchen chef
    San jose shark city
    Sweet more threads about threads. But we need 1 more thread cuz 1 ain't enough sweet. Rad thread.kudos. On all your work.i mean help.
     
  7. PlayfulGod

    PlayfulGod Well-Known Member
    Thread Starter
    353

    Jan 28, 2011
    8,109
    4,938
    353
    Male
    Web Design and Hosting/PC Repair
    NW Georgia
    lol thanks, I think. lol
     
  8. qandres12

    qandres12 Well-Known Member
    143

    Jun 29, 2012
    1,360
    211
    143
    Male
    well i just tried this and it didnt work for me. i download superuser from the store and whenever i opened an app it didnt ask for root permission but it did open the apps in unroot mode :/ restoring back to 2.3.4 for now
     
  9. KageBeast

    KageBeast Well-Known Member
    173

    Feb 24, 2012
    1,732
    272
    173
    Male
    Twilight Town
    So after i'm done flashing the zip and rebooting what then?
     
  10. dadcup

    dadcup Well-Known Member
    103

    Jan 29, 2012
    834
    232
    103
    This dont work just with root check but not with superuser app dont work see if someone get this working
     
  11. Shabbypenguin

    Shabbypenguin Well-Known Member
    623

    Mar 28, 2011
    5,385
    5,071
    623
    Male
  12. ymcmbsalute

    ymcmbsalute Well-Known Member
    16

    Apr 2, 2012
    50
    1
    16
  13. ymcmbsalute

    ymcmbsalute Well-Known Member
    16

    Apr 2, 2012
    50
    1
    16

    Just tried this didn't work apps not even asking for root permissions. I downloaded root checker that said I still don't have root.
     
  14. gabyseverino1

    gabyseverino1 Active Member
    18

    Feb 9, 2012
    28
    16
    18
    boston
    can somebody please work on a one click root...it will be appreciated
     
  15. HotRoderX

    HotRoderX Well-Known Member
    43

    Jul 21, 2012
    296
    32
    43
    mine is not working with the superuser app are we suppose to be using supersu app?

    Installed supersu app and getting the following error message

    "there is no su binary installed"

    As far as I can tell when I install the root it goes thought no problem no errors.
     
  16. Slickinator

    Slickinator Well-Known Member
    38

    May 2, 2012
    262
    14
    38
    Sacramento
    Anyone confirm working?
     
  17. puyow18

    puyow18 Well-Known Member
    83

    Feb 20, 2011
    254
    60
    83
    Male
    Florida
    should the superuser app be visible in the app drawer after the install through cwm? because i don't see it, and i'm not rooted after following the steps in the op. it looks like the zip file installs in cwm without problems, but that's as far as my progress goes.

    i even tried the other members method out of desperation . . . still no dice.

    any suggestions?
     
  18. scary alien

    scary alien not really so scary
    Moderator
    2,138

    Mar 5, 2010
    22,088
    23,130
    2,138
    Male
    space alien ;)
    Indy
    Guys, I've stickied this thread for you thanks to a kind heads-up from ShabbyPenguin (thank you, sir! :)) and I included a link to it in the all-things-root guide.

    Cheers all!
     
    PlayfulGod and puyow18 like this.
  19. PlayfulGod

    PlayfulGod Well-Known Member
    Thread Starter
    353

    Jan 28, 2011
    8,109
    4,938
    353
    Male
    Web Design and Hosting/PC Repair
    NW Georgia
    Some one givve it a try now, should be good to go. ;)
     
    puyow18 likes this.
  20. nuttmeg

    nuttmeg Well-Known Member
    313

    Feb 9, 2011
    7,331
    2,525
    313
    Making you wonder?
    Lone Star State
    bout to test it now...;)
     
  21. Slickinator

    Slickinator Well-Known Member
    38

    May 2, 2012
    262
    14
    38
    Sacramento
    I keep getting a "Failed to find currently installed su binary.
    Update cannot continue" while trying to update the binary

    EDIT: used the one from the market and it doesn't ask me for root permissions

    EDIT 2: Tried the new one, ****ing works and this is ****ing awesome haha, Thanks Playful
     
  22. PlayfulGod

    PlayfulGod Well-Known Member
    Thread Starter
    353

    Jan 28, 2011
    8,109
    4,938
    353
    Male
    Web Design and Hosting/PC Repair
    NW Georgia
    kewl, youre welcome ;)
     
  23. HotRoderX

    HotRoderX Well-Known Member
    43

    Jul 21, 2012
    296
    32
    43
    will this auto install superuser or we suppose to down load superuser off the market?

    I am not sure what the above poster meant when he tried the new one
     
  24. Slickinator

    Slickinator Well-Known Member
    38

    May 2, 2012
    262
    14
    38
    Sacramento
    It installs one, I tried it on my dad's phone also and it installed superuser with the zip
     
  25. RetroDelete

    RetroDelete Well-Known Member
    78

    Oct 12, 2011
    512
    65
    78
    GeekSquad @ BestBuy
    Florida
    See, I've factory reset like 4 times, wiped the cache, dalvik, flashed the zip, boot back up.. Still no SuperUser or SU binary ,___, I feel stupid...
     

Share This Page

Loading...