1. Are you ready for the Galaxy S20? Here is everything we know so far!

Root can be found here

Discussion in 'Android Devices' started by Riptides, Sep 18, 2011.

  1. Riptides

    Riptides Lurker
    Thread Starter



    DrCaleb and cds0699 like this.
  2. cds0699

    cds0699 Android Expert

    Success! Things will get easier from here, especially once they get wifi working.
     
  3. Anyone rooted w/ haptic and Wi-Fi still working? Any other issues worth noting once rooted?

    I'm honestly not sure how this phone could get any faster, but I'm looking forward to some ROMs...Touchwhiz just isn't my thing.
     
  4. Jolau

    Jolau Lurker

    So if I've already rooted my phone, while problems like haptic feedback still not working, can I just re-root the phone through the same process? Or do I have to restore it to stock first?
     
  5. jlear3

    jlear3 Member

    [ACS] [Odin] Pre-Rooted Kernel! Root your Samsung Epic Touch 4G here!!

    Download v5 I flashed and cannot find any bugs as of yet.


    Put phone into odin mode, open odin, click pda, open whatever .tar you want to flash, make sure the only box checked on left is auto-reboot or whatever. You don't need a .pit or anything as of yet
     
  6. NewShockerGuy

    NewShockerGuy Well-Known Member

    I've been reading through the entire posts... seems like they were at the following stages:

    Can't root, Got root, things weren't working like wifi... Wifi ended up working and now I am reading that people are bricking their phones?

    Doesn't appear that it's 100% stable root yet, is this correct?

    Just want clarification, as reading 75 pages of posts can sometimes run you in circles on what is working or not.etc.

    Thanks,
    -Nigel
     
  7. aaron130

    aaron130 Newbie

    Seems yes there are alot of issues arising. Im waiting till its 100% with no issues.
     
  8. On the wait train as well. Seems the Zedomax kernel is giving some users some nice performance enhancement, but others are reporting not being able to talk or text (no data), while others are getting bricked.

    I'm content to wait, as it seems that it shouldn't be long before we see more stable offerings.
     
  9. Sean1208

    Sean1208 Well-Known Member

    Yea, this is where I'm at. I'm coming over from an Incredible that I rooted as soon as Unrevoked figured it out, so I remember the (very) buggy initial phase. The devs work really hard, so all credit goes to them, but I love this phone already, so I can wait until root is completely stable. Judging by their progress so far, it won't be more than a week.
     
  10. inssane

    inssane Android Expert

    I haven't gotten the phone yet (arriving this week) but maybe subscribing will give me a heads up to a stable release.
     
  11. LxMxFxD

    LxMxFxD Android Enthusiast

    Is there a stable rooting method yet? I don't necessarily need a new rom, just root for titanium backup, wifitether, etc. My phone comes in tomorrow so hopefully??
     
  12. LxMxFxD

    LxMxFxD Android Enthusiast

  13. magnumtripod

    magnumtripod Newbie

    Just got root and installed Titanium Backup! This was super easy

    EDIT: nvm. for some reason when I tried running TB it said I didnt have root

    EDIT EDIT: Just tried re-rooting and it worked this time
     
  14. LxMxFxD

    LxMxFxD Android Enthusiast

    you did the odin method, as described in that thread and you're pretty stable?
     
  15. magnumtripod

    magnumtripod Newbie

    yeah so far everything seems to be working perfectly. I'm using the v5 kernel, in which they say "Everything works. It's all good in v5 ! [​IMG]" Odin method was very easy. Just a few steps and you're golden

    I had a few processes/apps force close, while I was installing and uninstalling stuff (after rooting), but nothing major. It's probably not even related to my root upgrade. Already have Titanium Backup, Clockwork Mod and Superuser installed and all work perfectly.

    Now I just need a stable CM7. They only have "nightlys" and they are saying the nightlys are pretty good, but the bluetooth isn't working. I have no problem downloading the nightly, but I use my bluetooth quite a bit, so 'll just wait.
     
  16. LxMxFxD

    LxMxFxD Android Enthusiast

    Cool, I may give it a go in a day or so. Amazingly, because of the super speed of this phone, installing me 30 apps or so took like, 20 mins at the most. I could not believe it. So titanium really wasn't necessary. I will eventually want setcpu and wifi tether of course, but I want to make sure this phone is super stable before I go rooting it.

    As for bluetooth - it is super important that that works. I find this phone's audio signal to be "low" which means, for media audio, I really have ot crank up the amplification in my car for some reason. Other than that it paired flawlessly with all 3 of my BT devices and phone audio sounds very clear.

    I never had any luck with CM7 working with bluetooth on my evo. No matter what build I had, bluetooth never worked properly.
     
  17. johnstanton

    johnstanton Lurker

    Worked fine for me. No issues so far. took about 3 minutes to complete.
     
  18. moodswang

    moodswang Newbie

    I tried this rooting method twice. Both times said successful in Odin but still no root.

    My question is - At the bottum of the post it says (Now if you would like to also have root just download this {su-2.3.6.3-efgh-signed.zip (289.79 KB)} and flash it in clockwork recovery.)

    I'm pretty stuck on this statement - Isn't the Clockworkmod recovery process the actual rooting process? Or do I have to download that extra file {su-2.3.6.3-efgh-signed.zip (289.79 KB)} and flash it? And if I do, how do I flash the rom in Clockworkmod. I didn't see any app on my phone that says clockworkmod after running Odin, so I went to the market and downloaded the free version of Clockworkmod mod but when I try to flash the extra rom in the CWM that I downloaded from the market I get an error that says I need to be rooted.

    Anybody else having this problem?
     
  19. bucsfan

    bucsfan Well-Known Member

    can someone tell me what are the benefits of this like free apps and games and how to get them
     
  20. moodswang

    moodswang Newbie

    Nevermind, I found out the problem, I was trying to boot into clockwork using PWR + Vol down instead of using PWR + Vol up
     
  21. LxMxFxD

    LxMxFxD Android Enthusiast


    How do you know you don't have root? Don't forget to go to the appstore and download super user and busybox tools. Without superuser wifitether, etc won't work. Let me know if you still don't have root!
    Anybody else having this problem?
     
  22. moodswang

    moodswang Newbie

    I knew I didn't have root at the time because I was trying to use an app called (addfree) which required root and was unable to use it. Basically my only issue was that I didn't know how to properly boot into recovery to ad the SU file. I have root now and thanks for the tip about busybox tools.
     

Samsung Epic 4G Touch Forum

The Samsung Epic 4G Touch release date was September 2011. Features and Specs include a 4.52" inch screen, 8MP camera, 1GB RAM, Exynos 4210 Dual processor, and 1800mAh battery.

September 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...