1. Are you ready for the Galaxy S20? Here is everything we know so far!

Root for Fierce 2?

Discussion in 'Android Devices' started by skinlab, Oct 14, 2014.

  1. terricoc23

    terricoc23 Lurker

    I tried the app , my phones rooted. It won't work
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Im4Android

    Im4Android Member

    I have the EXACT same problem. :(
    EDIT: ok got it to work but when i was trying before using rom toolbox pro
    it failed then i downloaded root browser and BINGO! changed my emoji's
     
    #1152 Im4Android, Jun 6, 2015
    Last edited: Jun 6, 2015
  3. Deleted User

    Deleted User Guest

    Does not work 4 me, i tried all different ways, still nothing.
     
  4. KrazyKobra

    KrazyKobra Newbie

    Step By Step Tutorial?
     
  5. LigitSkillz

    LigitSkillz Lurker

    I bricked my phone playing with fonts but i figured out if you turn the phone off and plug it in via usb and let the cable turn it on then adb is recognized
     
  6. terricoc23

    terricoc23 Lurker

    What did you do when you downloaded root browser?
     
  7. Mc117

    Mc117 Newbie

    I tried all of these methods multiple times and it still hasnt worked
     
  8. Mc117

    Mc117 Newbie

    Same here
     
  9. Mc117

    Mc117 Newbie

  10. LigitSkillz

    LigitSkillz Lurker

    ok so im new to the whole thing and i need someone who can solve this trublesome problem of mine
    problem: i have deleted all my fonts in my phone and now i can not reboot at all i can get to recovery but i only have stock recovery i have root but not in recovery i need to place the font file into the /system/font/ location which requires root to my knowledge so is the any way for me to place the font.ttf in the /system/fonts/ that wouldnt require root access
    iam able to use "install updates from adb" but that dosnt seem to work i tried to flash a rom using stock recovery and failed please help anyone that has an idea reply to this post asap ill try anything
     
  11. Mc117

    Mc117 Newbie

    I tried the king root method multiple times and also iroot but still I fail.
     
  12. Fon Spaak

    Fon Spaak Member

    Do we mark this thread as close?, and also, What are the best root apps out there? because i need a list of root apps to
    customize my phone.
     
    #1162 Fon Spaak, Jun 10, 2015
    Last edited: Jun 10, 2015
  13. Mc117

    Mc117 Newbie

    No cause there is still people like me who still don't have root and are waiting for a new easy root method or an update to a root software that can support this device.
     
    NobleLinux likes this.
  14. Fon Spaak

    Fon Spaak Member

    Did you try this method? It worked for me.
     
  15. Mc117

    Mc117 Newbie

    You should get Root Browser, Xmod Games, Rom Toolbox Lite, App Master and device control
     
  16. Mc117

    Mc117 Newbie

    Yah I tried it like 20 times than gave up lol but since it worked for u I guess ill give it another go XD
     
  17. dmolina007

    dmolina007 Member

    After the device reboots the trick is to delete the cache on king root and run Antutu along with king root while it has booted up asap.
     
    Vegaz likes this.
  18. okay guy's i need help!!!! my charger port is broken and i don't know what to do my phone wont charge at all and i don't want to replace my phone because im already happy with the one i have and i don't want to do the whole rooting process again. o_Oo_Oo_Oo_Oo_O:(
     
  19. wizardall

    wizardall Newbie

    Your lucky cuz this phone has a remeoveable battery so what u can do is see if there is a plugin battery charger and spare battery's that u can order offline
     
    NutterButter12 likes this.
  20. thank you! i will see what i can do :):):)
     
  21. BubbleJay95

    BubbleJay95 Lurker

    WOW!!! I used this same thing and it worked!!!!! THANK YOU SO MUCH!!!!!
     
    NobleLinux and Fon Spaak like this.
  22. ProSkillZ

    ProSkillZ Member

    is there any way we can restore the stock Firmware?
     
  23. NobleLinux

    NobleLinux Newbie

    How did u root it??
     
  24. Mc117

    Mc117 Newbie

    Did it still doesn't work..
     
    NobleLinux likes this.
  25. NobleLinux

    NobleLinux Newbie

    I definately did it !!! I rooted the Alcatel fierce 2 7040N with kingo root 4.1
    I did the steps the man said he said
    1st- run antutu until it hits 10% finished mines was 15 cus i was slow
    2nd- run kingo root
    After that it for the first time didnt reboot and just complete rooting fast!!
    I recorded it ill put it up on you tube and post link THANKS MAN I aint gon lie i thought it was some type of antutu scheme lol but its funny how it actually worked!!!
     
    #1175 NobleLinux, Jun 13, 2015
    Last edited: Jun 14, 2015

Alcatel OneTouch Fierce 2 Forum

The Alcatel OneTouch Fierce 2 release date was September 2014. Features and Specs include a 5.0" inch screen, 5MP camera, 1GB RAM, processor, and 2000mAh battery.

September 2014
Release Date
0
Reviews
Loading...

Share This Page

Loading...