1. Are you ready for the Galaxy S20? Here is everything we know so far!

Root help

Discussion in 'Android Devices' started by simplicitykase, Nov 5, 2014.

  1. simplicitykase

    Thread Starter

    Hello, I have the LG L70 MS323. I rooted it with an app called towelroot through google store. I need to root again but I can't find a app. I don't have a desktop for USB. Can anyone help? Please.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. jplsteel

    jplsteel Android Enthusiast

    Its not in the store. Search for it through your web browser. Download the apk file file then install....
     
  3. biggiephil

    biggiephil Android Enthusiast

    towelroot.com
     
  4. simplicitykase

    Thread Starter

    Thank you. I have one more thing to ask. Yes I know I shouldn't have been messing with stuff I don't know but I was intrigued by the whole rooting thing. I rooted my phone without doing extensive research. I tried to unroot it to start over and make sure I had it right. Well I messed up. I Cant download anything into my phone. I can't install the root again so I can undo my mistakes. Help, please.
     
  5. verdooch96

    verdooch96 Well-Known Member

    Are you getting any error messages? What exactly is your phone doing?
     
  6. simplicitykase

    Thread Starter

    I can still install apps from google play. I downloaded towelroot but when I hit install "unfortunately, package installer has quit" is what pops up and it closes app. I had the Rom toolbox lite app and I backedup everything. When I tried to restore, it wouldn't do it.
     
  7. verdooch96

    verdooch96 Well-Known Member

    Have you tried a factory reset?
     
  8. simplicitykase

    Thread Starter

    I tried. I hit ok reset and it does nothing. I believe i do not have everything installed. When I try to install only some will let me. The ones I really need will not. I think i need to plug into computer. Unfortunately I don't have a direct access to one.
     
  9. verdooch96

    verdooch96 Well-Known Member

    What did you do to the phone while it was rooted, and how did you unrooot?
     
  10. simplicitykase

    Thread Starter

    I didn't mess with any settings or change anything. I backed up my apps and stuff. I believed i was ready to do the rom install but I was not. Thats when i realized I did not do enough research. So I went to restore (I thought it did) and unroot. Now my apps are downgraded and im unable to install a towelroot. I promise I'll not touch it again if someone can walk me through a recovery.
     
  11. verdooch96

    verdooch96 Well-Known Member

    I feel like there is info missing here.
    You rooted with towelroot, correct? Will need to know what happened while rooted. Did you have your bootloader unlocked? Did you remove any apps or files? How did you unroot? Did you use SU or just attempt a restore first? What did you use to perform your backup? Have you verified settings such as USB debugging on, outside sources allowed, etc?
     

LG L70 Forum

The LG L70 release date was April 2014. Features and Specs include a 4.5" inch screen, 8MP camera, 1GB RAM, Snapdragon 200 processor, and 2100mAh battery.

April 2014
Release Date
0
Reviews
Loading...

Share This Page

Loading...