1. Are you ready for the Galaxy S20? Here is everything we know so far!

ROOT Problem...BEWARE....--->>>>>>>

Discussion in 'Android Devices' started by MozyMoe, Jan 1, 2010.

  1. MozyMoe

    MozyMoe Newbie
    Thread Starter

    Hello all

    I finally got the guts to root the samsung behold 2.I have found three different websites that have instructions and i read all three of them. I did it succesfully from this alldroid.org site right here-- >> AllDroid.org - View topic - Tutorial for rooting the Samsung Behold2. i had root but i wasnt sure being a rookie that i am , so i went to this other site and started reading there instructions.
    everything looked the same in the Syntax except for 3 characters.
    the BAD syntax that will mess up your Behold 2 is located here from a site called gadgetsdna.com. I REPEAT DO NOT TRY TO GAIN ROOT FROM THIS SITE HERE --->>> Root Samsung Behold 2 & Galaxy Running on Android | Gadgets DNA

    If you goto the gadgetsdna link above and follow the commands. when you reach Line 11 there is a differents line there compared to the other sites. when i entered that line my computer started beeping multiple times and wuz pulling all this assembly looking code on my CMD window.
    Now my fone is super super laggy, it takes me 5 minutes just to goto my contacts page.
    i tried doing both a soft reset first , and then a hard reset. the hard reset reset everything but the problem is still there.
    i understand that this fone IS a little laggy and i know exactly how laggy it should be, but this is ridiculus, its super slow.

    Bottom line is DO NOT ROOT YOUR FONE WITH THE DIRECTIONS FROM THE GADGETSDNA>COM SITE, he claims he got the instructions via unlockr but there is a difference in line 11 that will mess up your fone.

    CAN anybody please tell me what i did to my fone by entering that command line ?
    You can safely root from the AllDroid.org - Index page link above, that worked with no issues. just do not use the gadgetdsdna site, you can compare the 2 codes and see that it is different.

    can anybody look at the rooting instructions from this site and tell me what i did when i entered line 11 ??

    BAD instructions-->> Root Samsung Behold 2 & Galaxy Running on Android | Gadgets DNA

    good intsructions -->> AllDroid.org - View topic - Tutorial for rooting the Samsung Behold2
    good instructionz ---> http://androidforums.com/samsung-behold-2/22470-persistant-root.html

    now my fone is messed up and i dont know what i did and how to repair it. HELP HELP HELP HELP PLeeeeZZ:mad:

    ***UPDATE***-- Also my fone randomly reboots and then it gets stuck ont the ANDROID welcome screen part... this is annoying as i cant use my fone,pleez help...... do not goto the gadgetsdna.com site to root ur fone, u will have the same problems as me. use the other two links as they worked no problem before.

  2. Mastermind278

    Mastermind278 Android Enthusiast

    I am still waiting for SammyDroid to reupload the ODIN files for the Behold 2. I believe once those get reuploaded you can use ODIN to reflash it to the original firmware.
  3. dan0zone

    dan0zone Well-Known Member

    someone give me an email and I will send it to them PM me....
  4. greatsickness

    greatsickness Newbie

    I also used that same site and now my phone is doing the same thing as the OP's.
  5. dan0zone

    dan0zone Well-Known Member

    I have the files ,but can't upload it , to large (120mb zip) not even via email (50mb max)
  6. Mastermind278

    Mastermind278 Android Enthusiast

    You can upload to megaupload or rapidshare. Which version of ODIN files do you have the updated or the original ones that were uploaded?
  7. greatsickness

    greatsickness Newbie

    is there somewhere to find the files to reflash it to original firmware
  8. greatsickness

    greatsickness Newbie

    are these the original odin files or the updated ones?
  9. Mastermind278

    Mastermind278 Android Enthusiast

    The one uploaded is the original for my phone. You can check by going to Settings>>About Phone>>Baseband version --> Mine says T939UVIJ6
    Which is the same version as the ODIN files.
  10. dan0zone

    dan0zone Well-Known Member

    These files are what you guys need to get up n running ,vol down+ok button+power ,for download mode , . In the galaxy forum there is a how to for using these odin .I'm on gtalk dann0zone@gmail.com
  11. Mastermind278

    Mastermind278 Android Enthusiast

  12. MozyMoe

    MozyMoe Newbie
    Thread Starter

    AT MASTERMIND278 : Hi, i cant seem to find the "about phone" menu by going to Settings>>About Phone>>Baseband version -->
    Any other way to find out ???

    AT DANOZONE : Thank you very much for uploading the odin files. i hope i can get this thing fixed. i really like it alot and i know it can be faster with all in due time,but i havnt used it now for a few days and already im getting aggrivated.

    Didnt anybody else know that the gadgetsdna root instructions were bad ??
    i never ever write on forums, i usually search and eventually i would find the answer, BUT when i stumble across something this big i make sure i let people know , cuz i dont want everybody screwin up there fones cuz of some error in the syntax,
    i dont even know what i did by entering that command, thats what sux the most about it,
    and what am i supposed to do with these files as soon as i get them (they are downloading now as we speak)?
    are there any instructions anywhere on what todo ??
    I cant believe that site is showing false code and i am the only one that did it, Im sure there are alot of modifiers that messed there fone up before me doing the exact same thing, where are they ???:thinking::thinking::thinking:

    Thanx for all the help too BTW.i really really appreciate it.:D:D:D
  13. kam187

    kam187 Android Expert

    That site changes > to > which is the html code for >. Also that isnt a persistant root, it will be removed on reboot. I guess whoever copied and pasted it didnt do it properly!

    Its wierd your phone gets all laggy tho.
  14. Mastermind278

    Mastermind278 Android Enthusiast

    i assume you are not running a home replacement so just long press call and say open phone status
  15. MozyMoe

    MozyMoe Newbie
    Thread Starter

    Thanx mastermind, it worked like a charm.

    ************ Status update ***************

    I got the Odin files and i am ready for action
    i setup all the new drivers (i had to uninstall my old ones from some reason)
    i press volume down+send key+ the end key (without the usb plugged in),
    the phone starts up and sez recovery mode and then goes to the behold 2 screen and then immediatly shows me a triangle with an exclamation point in the middle and a phone lying down. i am assuming this is the "Download mode" ??????????? i then plug in the usb cable.

    reason i am asking is because after it is in the triangle screen, my odin prog wont say the phone is connected, but if i just boot the phone normally,then odin finds it on com4.

    Any advice guys ???:thinking::thinking::thinking:
  16. dan0zone

    dan0zone Well-Known Member

    Its vol down +ok+ power
  17. MozyMoe

    MozyMoe Newbie
    Thread Starter


    after i get into the recovery mode Odin does not detect my phone as online,
    i also tried doing Volume down +send key(ok)+ end key, and then after that loads into recovery i pressed Home key + end key and then i get alot of text on top of the triangle\exclamation point, with three options . either way odin does not see it unless connected normally.

    Basically the only way odin see my phone is if i power it on normally, i have read a lot of threads on alldroid trying to get this thing to work but i am with no luck. i dont know what i am doing wrong . ?????
  18. dan0zone

    dan0zone Well-Known Member

    Send (green call button) is not the ok key , its the one in the middle of the jog pad
  19. MozyMoe

    MozyMoe Newbie
    Thread Starter

    Ohh $H*T

    My Bad, i knew i wuz doing something wrong, im going to try right now.BRB. Thanx again
  20. MozyMoe

    MozyMoe Newbie
    Thread Starter

    YES , i am in download mode, HOORRAAYYYYYYYYYYYYYY

    Thanx guys, will keep u posted ............
  21. MozyMoe

    MozyMoe Newbie
    Thread Starter


    i got the phone in download mode the right way finally
    i only entered an image file under the "phone" button ,
    and i also selected a OPS as well.

    after doing that my phone rebooted and it seems fine so far,

    BUT my phone was still getting more and more laggy so i went back in download mode and replaced all three of the files and NOW it is like when i first bought it, Thank you so much guys for all your time and help.

    im glad there are people out there with the same modifying sickness as me, i am glad for this forum and i am glad for everybody that helped me fix my fone, Peace. God bless all of you.
  22. Moco

    Moco Lurker

    Whats up everybody. I've had my B2 for about 3 weeks now. I replaced the home app (Open Home now) and keyboard (Better KB) on it. I'm pretty noobish when it comes to a lot of reconfiguring of software and what not. I stumbled on Rooting the B2 on a few different sites a couple of weeks ago and it sounds great but reading stories like MozyMoes makes my sphinkter close up tight!

    I've been looking for the very latest and fool proof, complete from step 1 to the last step instructions. A narrated video tutorial would be even better given it's bug proof in it's instructions. Found a vid on youtube (the knight with the com prompt window) but I can't follow that one (see, I'm freakin noob...).

    Can anyone point me to the best, fool proof intstructions? I'd certainly appreciate it.
  23. dan0zone

    dan0zone Well-Known Member

    I would suggest that you do some reading and or some re_search on how android works , with running a rooted android device this is highly recommend . That being said the most fool proof way to do most of these hacks is to copy and paste into your command exe , this way there is less chance a typing error by you , follow the dev's instructions the letter , and for the behold2 only use the instructions here , on xda or on alldroid.org . There was an instance where some site posted instructions on rooting the behold2 and some parts of the code was converted to html and this was the Cause of the lag after root ... happy reading....
  24. Moco

    Moco Lurker

    Thank you.

Samsung Behold 2 Forum

Features and specs are not yet known.

Release Date

Share This Page