1. Download our Official Android App: Forums for Android!

Root Root Problem

Discussion in 'Android Devices' started by tonmoy1108, Oct 23, 2010.

  1. tonmoy1108

    tonmoy1108 Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    12
    Joined:
    Sep 15, 2010

    Sep 15, 2010
    12
    0
    35
    at the first step it showing


    please connect Xperia in flash mode.
    Press any key to continue . . .
    Oct 23, 2010 10:01:37 PM X10flash main
    INFO: start
    java.io.IOException: Unable to open channel, GetLastError=0
    at com.sonyericsson.cs.usbflashnative.impl.USBFlashNativeImpl.openChanne
    l(Native Method)
    at X10flash.main(X10flash.java:410)
    Exception in thread "main" java.lang.NullPointerException
    at java.lang.String.<init>(Unknown Source)
    at X10flash.testPluged(X10flash.java:103)
    at X10flash.run(X10flash.java:375)
    at X10flash.main(X10flash.java:417)
    Press any key to continue . . .


    can someone help me out??
     

    Advertisement

  2. X10iUser

    X10iUser Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,328
    Joined:
    Oct 10, 2010

    Oct 10, 2010
    1,328
    332
    163
    This and that.
    Here
    Hi.

    Have you added the correct device i.d?
     
  3. CuBz

    CuBz Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,656
    Joined:
    Sep 21, 2010

    Sep 21, 2010
    1,656
    230
    163
    Website Programmer
    UK
    If there is more than one Device ID, try them all one by one.
    If you only have one Device ID, make sure it has no spaces or line breaks in the txt file
     

Share This Page

Loading...