1. Check out our companion app, Forums for Android! Download from Google Play

Support Root problem

Discussion in 'Android Devices' started by SpartanLOL, Jul 22, 2012.

  1. SpartanLOL

    SpartanLOL Member
    Thread Starter

    Nov 4, 2011
    I already rooted my phone a while back, also I was able to install stock Gingerbread 2.3.6 on it.
    Two days before, I tried to run Titanium Backup to backup my SD card, before installing Link2SD. I noticed that the app wasnt able to get root rights, it stayed all the time on asking for root. The SU app of my phone, said: Titanium Backup has been given root rights but nothing happened. I thought with a restart the problem will fade away, but I was wrong. Then I tried to start other apps that require root access, same problem. I searched on Google to find an app to check if my phone was rooted (I know I rooted a while back), and found this app: ROOT CHECK BASIC. Launched the app, tapped the verify root access button on it, the app stays forever on "Please wait for Root Check to complete. System appears to be running very slow.". The slow part is the one that I find intriguing, since no apps were running during the test, only my wifi.
    I think something happened to my root access D: . The last app that I installed before the root check was Sanity, a program that I was trying to know what is it use, because on WillingMagic Cyanogenmod 7.2 its needed for a workaround for a problem that the rom has with the screen not dimming when the mic is on.
    This is my rom: I5510XWKPG_I5510XEOKP5_XEO Polish Gingerbread 2.3.6. Thanks for the help!.
    EDIT: I forgot to add that I use also the LBE *************, and it also lost root access. The Sanity app, needs permission to be device administrator, the odd thing is, that I enable it, and after restarting the phone, it deactivates as device administrator itself. Dont know what is going on there D:


  2. Soori

    Soori Member

    Jul 10, 2011
    I assume this is wat hppnd:
    U hd ur phone rootd on a diff ROM
    U chngd ROM to 2.3.6
    Ur root apps are nt wrkin

    If this is wat hppnd, solution is simple.Root ur phone. Since u upgraded ur ROM the phone is no more rooted.
    Follow this to root phone Easy way to root and Stock Rom without Gingerbread BootLoader

Share This Page