1. Are you ready for the Galaxy S20? Here is everything we know so far!

root question

Discussion in 'Android Devices' started by ohsleeper86, Apr 11, 2012.

  1. ohsleeper86

    ohsleeper86 Newbie
    Thread Starter

    i have a optimus phone that i had recently rooted with gingerbreak. no issues, everything went fine and i had superuser, droid sail and other rooted apps. i had a 2gb sd card. i just reached my maximum capacity the other day and i got a 4gb sd card. I transfered all files to my new sd card. I still have root access, and can use my rooted apps, but i can no longer move any app to sd card unless the develpoer okays it(basically exactly like it was be4 root). im not sure why this is happening. is it ok to try to run root again since it is already rooted or is something else i have to do???

    1. Download the Forums for Android™ app!


  2. PerkinsII

    PerkinsII Android Enthusiast

  3. PerkinsII

    PerkinsII Android Enthusiast

    You will get a faster reply there too
  4. MacFett

    MacFett Android Expert

    And it will get moved quicker if you use the report button to notify a guide or mod instead of hoping they see it.

    Not sure why you can't move your apps though, are you sure they're not system apps?
  5. JerryScript

    JerryScript Android Expert

    Which ROM are you using, and what method are you using to move apps to sd?
  6. ohsleeper86

    ohsleeper86 Newbie
    Thread Starter

    well these apps are not system apps...i should be able to move these, it has to be something with the sd card. not sure tho...yea the phone is rooted and i didnt change the rom afterward, like i said it worked with no problem until i got a new sd card, now the phone will still do rooted actions, just wont transfer to sd card...im using force2sd and droidsail
  7. MacFett

    MacFett Android Expert

    Have you used settings->applications->manage applications ->move to SD?
  8. ohsleeper86

    ohsleeper86 Newbie
    Thread Starter

    yes and that will let me move certain ones but these are downloaded apps from the market and i normally can move anything downloaded from the market, but now with the new sd card, i cannot. when i try to use my droidsail, it comes up with a message saying make sure your phone is rooted and debugging is enabled. as far as i know, my phone is still rooted tho. i ran the root checker and it said it was rooted. so now what?
  9. MacFett

    MacFett Android Expert

    I use App2SD by Sam Lu. It is pretty much just a GUI for the stock manage app screen with a cache cleaner.
  10. ohsleeper86

    ohsleeper86 Newbie
    Thread Starter

    right, i had that before i and after i switched sd cards. i could switch any apps over, now i cannot move but only developer allowed ones... basically im back to pre root. but i ran two different rooters on my phone and i AM rooted...this is so frustrating.
  11. MacFett

    MacFett Android Expert

    Are you sure there isn't a problem with the uSD? What happens when you go back to the old uSD?

    Changing to a new uSD shouldn't cause any problems. And really, even if the card is bad you still should have the option to move to SD.
  12. brotherswing

    brotherswing Android Expert

    I would try reformatting the new card. Also you can try using Titanium Backup to move the apps (it'll let you move all kinds of things, some of which you shouldn't)

LG Optimus V Forum

Features and specs are not yet known.

Release Date

Share This Page