1. Download our Official Android App: Forums for Android!

General root yet?

Discussion in 'Android Devices' started by bubbasd, Jul 26, 2012.

  1. bubbasd

    bubbasd Well-Known Member
    Thread Starter
    Jun 28, 2012

    Jun 28, 2012
    any sucessful root yet for the pp4mt-7?

    has anyone had luck with google play app to work on this model. i hav'nt keeps closing.

    my steps taken
    firstly i used a prog called "unlock root"
    to root the pendo, it says it rooted successfully

    installed my google play store 3.5.16.apk after ran it up just closes instantly)
    so forced close it and cleared data try run it again still closes

    i see the system directory permissions are set to read only (cant change anything)

    installed busy box which i can make changes in the system directory but only temporarily
    works till restart

    so i tried this
    edited build.prop
    changed o.product.model=PP4MT-7 to ro.product.model=GT-I9100
    changed ro.product.manufacturer=unknown ro.product.manufacturer=samsung
    saved it

    tried to run google play store, it closed again
    but i noticed one thing currently saw a error "getjar has stopped unexpectedly"

    is the getjar app the one thats stopping google play?

    looking around google i saw a mension about "coby" so i looked
    and came up with cobyusa

    getjar comes pre installed with theirs
    dont the tablets look quite familar?

    i finally have google play on this pendo now. thanks to FrAsErTaG and Ninjafrogv3 for info leading to getjars demise.:D


Share This Page