1. Check out our app, Forums for Android! Download and leave feedback here!

Root Rooted Andriod Can't update radio 2.0

Discussion in 'Android Devices' started by telmore007, Aug 1, 2010.

  1. telmore007

    telmore007 Active Member
    Thread Starter
    36

    Jun 10, 2010
    33
    2
    36
    I get an error when I try to update the radio. "update radio ignoring attempt to do multiple firmware updates"

    I don't know what I did wrong. I put PB13IMG.ZIP on sd card, it installed. Then DINC_OTA and renamed to update applied that. REBOOTED checked settings and its still not updated.
     

    Advertisement

  2. fortesquieu

    fortesquieu Well-Known Member
    143

    Apr 27, 2010
    1,079
    144
    143

    You need to unroot first before you could update the radio.
     
    Llantha likes this.
  3. telmore007

    telmore007 Active Member
    Thread Starter
    36

    Jun 10, 2010
    33
    2
    36
    "Non Rooted
    1. Download dinc_ota.zip, rename it to update.zip and place it in the root of your SDCARD.
    2. Now boot into recovery and apply the zip.
    2a. adb reboot recovery if powered up or Power + Volume Down then select Recovery.
    2b. Now hit Power + Volume Up to bring up the Recovery menu.
    2c. Now select apply update.zip
    3. Go to Settings > About phone > Software information > Baseband version and verify that it
     
    Llantha likes this.
  4. fortesquieu

    fortesquieu Well-Known Member
    143

    Apr 27, 2010
    1,079
    144
    143
     
    Llantha likes this.
  5. telmore007

    telmore007 Active Member
    Thread Starter
    36

    Jun 10, 2010
    33
    2
    36
    I do this..

    "1. Download PB31IMG.zip and place it in the root of you SDCARD. Make sure the FS is FAT32, otherwise PB13IMG.zip will not flash.
    1a. Link has been updated so you no longer have to apply the VZW exchange OTA.
    2. Now go to the bootloader.
    2a. Run 'adb reboot oem-42' if powered up or hold Power + Volume Down if your phone is off.
    3. It should automatically start loading PB31IMG.zip. Then accept it when it asks you to load it or not (pretty sure Vol Up).
    4. You are now completely stock. You should remove PB31IMG from your SDCARD now.
    5. Download dinc_ota.zip, rename it to update.zip and place it in the root of your SDCARD.
    6. Now boot into recovery and apply the zip.
    6a. adb reboot recovery if powered up or Power + Volume Down then select Recovery.
    6b. Now hit Power + Volume Up to bring up the Recovery menu.
    6c. Now select apply update.zip
    7. Go to Settings > About phone > Software information > Baseband version and verify that it's 2.05.00.06.11.
    8. Now download and run Unrevoked 3 to reroot and install ClockworkMod recovery.
    9. Now you can go ahead and do a Full Wipe then install the Stock Froyo rom."

    At the part where I put the file to apply update I am back at that black screen. :(

    I am following the directions. :(
     
    Llantha likes this.
  6. telmore007

    telmore007 Active Member
    Thread Starter
    36

    Jun 10, 2010
    33
    2
    36
    I am pretty good with computers, and can usually figure stuff out. I am following the directions to update the radio 2.0. The directions for non-rooted phone and for rooted phone. None are working...:(
     
  7. telmore007

    telmore007 Active Member
    Thread Starter
    36

    Jun 10, 2010
    33
    2
    36
    "ignoring attempt to do multiple fireware updates???"
     
  8. Emoney53

    Emoney53 Well-Known Member
    38

    Mar 2, 2010
    129
    16
    38
    Florida
    are you sure you didnt name the file update zip? insted of just update? because its a zip file or maybe a differnt kernel? http://forum.xda-developers.com/showthread.php?p=7206239 huge thread on this! goodluck
     
  9. silverxbv2

    silverxbv2 Well-Known Member
    58

    May 4, 2010
    155
    22
    58
    Volume up from the black screen.
     
  10. canibus6

    canibus6 Member
    16

    May 27, 2010
    13
    1
    16
    I think I am experiencing something very similar. I did the update, I currently have Superuser Permissions on my phone and I tried both methods to update radio to 2.x but nothing's working.

    my Firmware vers: 2.1-update1
    Baseband: 1.00.03.04.06
    Kernel: 2.6.29-cc1c2268/htc-kernel@and18-2 #1
    Software 3: 1.36.605.0

    what other info is important for troubleshooting, PLEASE HELP....I need Froyo like fat kid need cake....
     
  11. mightymousehhd4

    mightymousehhd4 Well-Known Member
    16

    Jan 5, 2010
    56
    9
    16
    I am getting an error as well, I was able to unroot and install the PB31IMG.zip but when I get into recovery to install the OTA I get an E:signature error and the update is aborted. Any help would be GREATLY appreciated.
     
  12. telmore007

    telmore007 Active Member
    Thread Starter
    36

    Jun 10, 2010
    33
    2
    36

    Yes I renamed it to update. :( And I will check out that thread later today. Does it matter that I'm Alltel and have this phone on my account? I would not think so? I have the data working on alltel too.
     
  13. telmore007

    telmore007 Active Member
    Thread Starter
    36

    Jun 10, 2010
    33
    2
    36
    I read the thread and I read that did not really help. Someone would add me on google talk. Tiffany.L.Elmore@gmail.com

    Thanks,
     
  14. billster2006

    billster2006 Well-Known Member
    16

    Nov 23, 2009
    75
    8
    16
    this is the same problem i am getting and i renamed the zip but still wont work plz help
     
  15. Muerte_X

    Muerte_X Well-Known Member
    18

    May 2, 2010
    60
    11
    18
    The black screen with the red ! icon? That's the stock recovery, lol.

    You hold up and then it'll ask you if you want to apply the update, then press the power button while still holding up.

    I had the same problem, I was stuck on that for a while, and didn't realize the stock recovery is just weird like that. Plus some instructions out there aren't very clear.
     
  16. billster2006

    billster2006 Well-Known Member
    16

    Nov 23, 2009
    75
    8
    16
    some body please help im still getting a signature failure and it is making me mad what is wrong
     
  17. Muerte_X

    Muerte_X Well-Known Member
    18

    May 2, 2010
    60
    11
    18
    Make sure the file name is update.zip and not update.zip.zip

    Try downloading the file again, maybe it was corrupted...

    The file you used to go back to stock and unroot, is the original one? Or does it include the first OTA? You may have to boot up and accept the first OTA update if it's not already in the file you used...

    Check your build number before installing the OTA.zip. Does the build number end in 494 and the software end in .2? If not, you need the OTA update first.



    Other than that, I have no idea what could be wrong...
     
  18. billster2006

    billster2006 Well-Known Member
    16

    Nov 23, 2009
    75
    8
    16
    just checked into that and still crap the exact message is failed to open sd card update.zip (no such file or directory) install aborted
     
  19. Muerte_X

    Muerte_X Well-Known Member
    18

    May 2, 2010
    60
    11
    18
    Is your card in FAT32 format? If not, take everything off, and format it. Then you can put your files back on.
     
  20. vzw+google+htc=:)

    vzw+google+htc=:) Well-Known Member
    68

    Dec 30, 2009
    339
    190
    68
    Pharmacist
    Illinois
    I am getting the same problem and have tried on 3 different memory chips that are fat32. I had to unroot then had to update ota and it has build 494 and software .2.

    Is there another link for the radio file instead of from mediafire?

    Here is what I get.

    When holding down volume up and power button I first get this

    "E: Can't open/cache/recovery/command"

    Then I hit those buttons couple more times then it pulls up the
    Android system recovery <2a>

    Next I run "apply sdcard: update.zip"

    The screen says finding update package, opening update package, verifying update package, then E:signature verification failed, installation aborted.

    Any clues?
     
  21. jayhammy

    jayhammy Active Member
    16

    Apr 22, 2010
    41
    9
    16
    Education administration
    Schenectady, NY, USA
    I'm getting the SAME exact thing. Followed the XDA directions to the letter...those for the unrooted device.
     
  22. billster2006

    billster2006 Well-Known Member
    16

    Nov 23, 2009
    75
    8
    16
    ^^^^ me too^^^
     
  23. billster2006

    billster2006 Well-Known Member
    16

    Nov 23, 2009
    75
    8
    16
    yep it is
     
  24. Muerte_X

    Muerte_X Well-Known Member
    18

    May 2, 2010
    60
    11
    18
    If you're absolutely sure the file is named update.zip and not update.zip.zip (is your computer set to show file extensions?) and everything else checks out, the file is probably corrupted. I would say try to redownload.

    If that doesn't solve your problem, I'm sorry, but I'm all out of ideas. It went super smooth for me with no issues. I read the entire thread on xda before I did it and I'm just throwing out what I remember reading from it...
     
  25. iowabowtech

    iowabowtech root@android:/ #
    1,493

    May 2, 2010
    12,168
    8,663
    1,493
    Making the Establishment nervous
    Iowa|USA
    Please post the link to the update file you guys are using so we can see what's up. I'll say right off that if it's not corrupt, 2 problems have surfaced in the renaming of the file to "update.zip"

    As has been mentioned, depending on your PC settings for file extensions, if you name the file "update.zip", your PC may actually output that as "upadate.zip.zip" so in that instance you need to call the file "update" and it will add the .zip automatically then making it recognizable by the phone.

    Other problem is that certain downloads have provided a folder called "update" or "update.zip" that in fact need to be opened or even extracted to reveal the actual zip file as opposed to placing the entire packaged folder on there which won't be recognized.

    If it's neither of the above scenarios, I vote for corrupt file also.
     

Share This Page

Loading...