1. Download our Official Android App: Forums for Android!

Root Rooted: Can't get passed "Phone Activation" tho???

Discussion in 'Android Devices' started by SDotNY, Jul 18, 2011.

  1. SDotNY

    SDotNY Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    88
    Joined:
    May 7, 2010

    May 7, 2010
    88
    7
    36
    NY
    Finally bit the bullet and rooted last night after work. Everything seems to have went fine and the phone booted up with no problems initially.

    I checked out a few ROMs and decided to give Gingeritis a shot, everything went well again until I got into the set up screen. Chose english and the next step went into "Phone Activation" and it just get stuck there ever since.

    I tried flashing another ROM with no luck either, same thing happens now with each one. Any help on this would REALLY be appreciated!

    Thanks in advance!
     

    Advertisement

  2. Yeahha

    Yeahha Usually off topic
    Rank:
    None
    Points:
    813
    Posts:
    10,472
    Joined:
    Jul 29, 2010

    Jul 29, 2010
    10,472
    4,693
    813
    ...
    FG
    Did you flash a radio that will work with gb roms as well?
     
    SDotNY likes this.
  3. scotty85

    scotty85 Android Expert
    Rank:
    None
    Points:
    1,413
    Posts:
    11,139
    Joined:
    Jul 25, 2010

    Jul 25, 2010
    11,139
    7,418
    1,413
    how long did it stick? im guessing several minutes+ and you eventually had to pull the battery?

    only thing that comes to mind right off,is how do you download and get the roms to your phone? might want to try checking the md5 of the downloads youre going to flash on the phone before flashing using a file manager,or scary aliens "android file verifier" app.

    did restoring a working backup get you back to a working phone?

    after some thot,ive never went from "choose your language" screen to "phone activation"... wonder if you have an issue with your sim card?
     
    SDotNY likes this.
  4. SDotNY

    SDotNY Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    88
    Joined:
    May 7, 2010

    May 7, 2010
    88
    7
    36
    NY
    Yeahha dumb on my part but yea apparently thats where i screwed up, thanks for the solution! I was thinking along the lines of what Scotty was saying with the SIM card idea, thankfully I didnt have to deal with that. This whole process was a little different from my INC rooting days but thank you both.
     
  5. Yeahha

    Yeahha Usually off topic
    Rank:
    None
    Points:
    813
    Posts:
    10,472
    Joined:
    Jul 29, 2010

    Jul 29, 2010
    10,472
    4,693
    813
    ...
    FG
    Gald I could help
     
  6. AllyWonders

    AllyWonders Well-Known Member
    Rank:
    None
    Points:
    23
    Posts:
    82
    Joined:
    Nov 23, 2010

    Nov 23, 2010
    82
    30
    23
    Same thing happen to me, i flashed bamf 1.8.6 nte coming from gb ROM ... i still had signal, i could get messages still and press on the power button to go to recovery i just wiped and flash another ROM
     
  7. Chillout2010

    Chillout2010 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    118
    Joined:
    Nov 11, 2010

    Nov 11, 2010
    118
    4
    36
    Syracuse
    My phone did this also with sense 3.0 bamf 4.9. I realized I had my phone still plugged in to the computer. I unplugged and restarted and it booted normal.
     

Share This Page

Loading...