1. Download our Official Android App: Forums for Android!

Root Rooted, Can't Get To Recovery and Stuck in a Bootloop!!

Discussion in 'Android Devices' started by DroidAddict, Oct 5, 2010.

  1. DroidAddict

    DroidAddict Member
    Thread Starter
    18

    Nov 7, 2009
    36
    10
    18
    Okay, trying to remain calm, but not doing a very good job. Just received a new replacement Droid, rooted it using easy root. Everything worked fine, I was able to restore all of my apps from TiB with no problem. Went to ROM Manager to install a new rom, but wanted to reboot into recovery first to ensure all was working okay, but never made it to the recovery menu, just got an exclamation point in a triangle with a phone symbol at the bottom.

    Now I'm stuck in a bootloop and I'm unable to get into Clockworkmod recovery, I have no idea what to do?!!

    Edit: okay, I have no idea how I did this, but I tried to go into recovery again and got the same exclamation in a triangle, but I decided to randomly hold down the Power button along with the camera button and hit the volume rocker and even with the symbol still showing, I got a recovery menu where I was able to reset and reboot and i still have root. Truly have no idea how I did this, but sometimes the sun shines on......
     

    Advertisement

  2. Jedii

    Jedii Android Expert
    183

    May 4, 2010
    1,112
    257
    183
    Analyst
    Arkansas
    DroidAddict likes this.

Share This Page

Loading...