1. Are you ready for the Galaxy S20? Here is everything we know so far!

rooted droid x won't boot after factory reset

Discussion in 'Android Devices' started by thefnshow66, Sep 14, 2011.

  1. thefnshow66

    thefnshow66 Member
    Thread Starter

    I recently upgraded to a Bionic and I want to give my Droid X to my lady. It's rooted with the latest android build with a couple of mods. It was working perfectly fine until i did a factory reset. Now when I try to turn on the phone. I just see the eye trying to load but then it goes back to where it says droid then freezes again on the eye and it just loops over and over again. What did I do wrong and what can I do to fix this?


  2. VoidedSaint

    VoidedSaint Resident Ninja

    enter into stock recovery, wipe data and cache, and it should boot right up

    power off the device
    hold the home button and the power button at the same time, until you see the Moto M when you see the Moto M, release the power button and keep holding home
    when you see the exclamation point, if your on froyo hit the search button, if your on GB hit both vol up and down buttons, and your in stock recovery, wipe data and cache, and reboot phone. if that doesnt work let us know.
    Wally World likes this.
  3. thefnshow66

    thefnshow66 Member
    Thread Starter

    I followed your steps and The phone is still rebooting over and over again at the boot screen. What else I can I try? Is it possible to SBF to 2.2 while the phone had the latest version of gingerbread?
  4. VoidedSaint

    VoidedSaint Resident Ninja

    yes it is possible, you need to sbf the 2.3.340 full system sbf file, it makes no since that the phone will not boot, but just sbf to froyo if you want, and take the ota to .602

    dont use the .602 sbf as alot of users are reporting different types of bugs coming with is
  5. thefnshow66

    thefnshow66 Member
    Thread Starter

    I'm having trouble finding steps on how to properly sbf to 2.3.340. Can you give me a quick run down on how to do it or link me to a site or thread that can help me out?
  6. VoidedSaint

    VoidedSaint Resident Ninja

    i will upload the files, give me a minute


    well i cannot upload the froyo sbf as my media fire acct is full, i need to get a membership but im not gonna lol


    you need the 2.3.340 full system sbf
  7. thefnshow66

    thefnshow66 Member
    Thread Starter

    Thanks for taking the time to reply to my thread. I had a bit of trouble sbfing my droid x to froyo but after a little bit a research, I figured it out. Thanks again.
  8. VoidedSaint

    VoidedSaint Resident Ninja

    its no problem bud, its what we do
  9. cady1970

    cady1970 Lurker

    I installed Liberty on my phone on Saturday. Then found that the MIUI is an awesome rom, so tried to take Liberty off and install MIUI. I am not very sure what went wrong and in which step it did, but now I am on a boot loop and can't do anything. I can get it to go to bootloader, but it just continues to say that battery power is low/cannot program...take it out of that, and it has been charging for long enough that the battery should not be low.

    Last night I was able to get it to the triangle/exclamation point and was able to select wipe data/reboot, but it never came back out of it.

    Can someone PLEASE help me - and PLEASE talk basic for me!!! I have read through the forums and have tried everything that I've been able to read. I have it on the charger, and the LED light is on, so my thought is that it should be charging as long as that light is on - is that correct?

    This is the only phone I have AND I have no internet at my home, as my internet is through my phone. I am desperate!!!
  10. sanjeeva7

    sanjeeva7 Well-Known Member

    If your phone is not booted into the OS then it's not charging. I learned the hard way myself a few weeks ago. I've heard you can drop off the battery at Verizon and they'll throw it in the demo phone for you and let it charge up. I had to give my coworker my battery and let it charge in his X2.

    Did you wipe the cache first?
  11. VoidedSaint

    VoidedSaint Resident Ninja

    the advice sanjeeva7 gave you is correct as far as battery wise

    first off we need to know if your on froyo or GB
    since there are 2 version of liberty
    and .596 GB

    in this instance what we need to know also is which version of MIUI were you going to? the latest version of miui requires you be on the .602 GB ROM and the only way right now to get there is to SBF to Froyo, root, and install dx or d2 bootstrapper, and install the prerooted .602 file, because you cannot take the ota as it takes you to .605 and miui will not work on that as of now.

    once on the .602 install d2 bootstrapper or dx bootstrapper (on dx bootstrapper make sure usb debugging is unticked) and install miui4dx gb kernel version and your all set

Share This Page