1. Check out our companion app, Forums for Android! Download from Google Play

General Rooted Galaxy S3, How to Disable LED for Gmail

Discussion in 'Android Devices' started by ikago6490, Mar 16, 2013.

  1. ikago6490

    ikago6490 New Member
    Thread Starter
    5

    Mar 16, 2013
    1
    0
    5
    Hi everyone,

    I have a Galaxy S3. Currently, when I get a new email, it shows in the notification bar and the blue LED lights up when the screen is off. I want to have a notification in the bar, but no LED. In the Gmail app I have an option to turn off notifications altogether, but no specific LED option.

    I tried several LED apps (Light Manager, Light Flow, LED Blinker) none of them worked.

    I read in another thread that it's possible to control the LED from the System folder if you have a rooted phone. My phone is rooted and I have Root Explorer. Can someone explain the process for doing this?

    Thanks in advance.
     

    Advertisement

  2. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator
    3,118

    Sep 10, 2010
    28,240
    21,540
    3,118
    Male
    N/W Indiana
    Hello and welcome to AF!!
    This may or may not be a solution but go into menu/settings/display/led indicator.
    Now, unchecking the box next to "notifications" will not only disable the led notification for gmail, but for other message notifications also. If that is not your desire, then I will have to research turning the led off just for email/gmail:)
     
  3. funkylogik

    funkylogik share the love peeps ;)
    1,443

    Sep 15, 2011
    21,470
    7,249
    1,443
    Male
    monkey
    Paisley, Scotland, Western Europe
    LightFlow does it mate. Just hit the trumpet icon, select the gmail app , enable notifications, scroll horisontaly to "light", uncheck the "enable light" box :thumbup:
     
    Mikestony likes this.
  4. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator
    3,118

    Sep 10, 2010
    28,240
    21,540
    3,118
    Male
    N/W Indiana
    ^^^^and there ya go! :thumbup:
    I never used liteflow, so I am ignorant to that :rolleyes:
    Thanks funky!
     
  5. funkylogik

    funkylogik share the love peeps ;)
    1,443

    Sep 15, 2011
    21,470
    7,249
    1,443
    Male
    monkey
    Paisley, Scotland, Western Europe
    Ive heard of problems with lightflow on the US models Mike. Dont know if its been fixed but it was causing Talkback when u open homescreen folders with TW launcher :thumbup:
     
    Mikestony likes this.
  6. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator
    3,118

    Sep 10, 2010
    28,240
    21,540
    3,118
    Male
    N/W Indiana
    Causing Talkback? What do you mean?
     
  7. funkylogik

    funkylogik share the love peeps ;)
    1,443

    Sep 15, 2011
    21,470
    7,249
    1,443
    Male
    monkey
    Paisley, Scotland, Western Europe
    the phone was saying like "opened folder" when they opened a folder lol it was messing with the accessability features :)
    Think it was only with stock launcher though... weird eh :)
     
  8. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator
    3,118

    Sep 10, 2010
    28,240
    21,540
    3,118
    Male
    N/W Indiana
    Ah, gotcha. Yeah wierd. I don't use Talkback. pfft!
    Well, if liteflow doesn't work for the op, then we gotta think of something different.:)
     
  9. funkylogik

    funkylogik share the love peeps ;)
    1,443

    Sep 15, 2011
    21,470
    7,249
    1,443
    Male
    monkey
    Paisley, Scotland, Western Europe
    Yeah their profile isnt filled in so duno what model theyr on.
    Yeah people werent using talkback but their s3 was still talking lol! :)
     
  10. Kamau

    Kamau Well-Known Member
    163

    Dec 17, 2010
    1,036
    117
    163
    Male
    Manufactoring
    S.W. Lower Michigan
    I don't have to use it. I married one, and in turn, she gave birth to 3 more. Every time my phone does anything, I get an ear full of notifications.
     

Share This Page

Loading...