1. Are you ready for the Galaxy S20? Here is everything we know so far!

Rooted, installed Clockwork, still get stock recovery menu

Discussion in 'Android Devices' started by saigafreak, Feb 2, 2011.

  1. saigafreak

    saigafreak Lurker
    Thread Starter

    I've already rooted, placed the Nero v5 rom on the main directory of the internal SD device, and have installed ROM manager and clockwork recovery. Yet, I'm still getting the stock recovery screen when I select the "update ROM from SD card" option. Any advice?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. dattack

    dattack Member

    Sometimes you have to install it more than once.
     
  3. STiGLOGiC

    STiGLOGiC Well-Known Member

    There is another method should you choose... But it could brick you if you haven't rooted properly in the first place.
     
  4. w_bovine

    w_bovine Android Expert

    When you get to the stock recovery select "reinstall packages." This will bring up Clockwork Recovery. You may have to do this twice, but you will get to Clockwork and from there flash Nero. Be advised that Bionix v is the latest Team Whiskey ROM right now.
     
  5. STiGLOGiC

    STiGLOGiC Well-Known Member

    Not only is it the newest ROM from TW, but it is also better than Nero at pretty much everything.
     
  6. street954

    street954 Lurker

    agreed, especially with the DoW kernel = AWESOME
     
  7. uminchu

    uminchu Android Enthusiast

    I've run into the same issue, but I cannot get the update package to complete the CWM install. The phone is successfully rooted via SuperOneClick; other root apps such as Titanium, Wireless Tether and QuickBoot and are receiving su permissions and are fully functional.

    ROM Manager 3.0.0.7 also has full su permission. I've flashed CWM several times, RM says that 2.5.1.2 is present. I can see the update.zip from my PC. Booting into recovery brings up the Samsung Recovery Utility with the blue text. I scroll down to reinstall packages, hit power to select, and the update package fails the whole-file verification signature test and aborts. I've tried about 5 times with the same result each time.

    Any help appreciated, TIA.
     
  8. elgibby

    elgibby Member

    I am in the exact same leaky boat.
     
  9. elgibby

    elgibby Member

    No. I have to wait for my giant freaking headache to subside after reading the thread. Don't understand half of it. I just got my brain around ROMs and decided to try it. Now this. Oy.

    Seem to be competing methods in that thread. I'm running stock 2.2 via kies, rooted with super one click. Do I simply run that script? There's a lot of stuff about moving and renaming files etc that I don't understand yet.
     
  10. Vibrant X2

    Vibrant X2 Guest

    Yes d/l the 3e recovery installer.zip that file will be opened and run from your computer
    "Installing:

    1. turn on USB debugging
    2. plug into computer
    3. run script and follow on screen prompts."
     
    elgibby and uminchu like this.
  11. elgibby

    elgibby Member

    Thanks! I'll give it a shot tonight if I have time.
     
  12. uminchu

    uminchu Android Enthusiast

  13. moinsheriff

    moinsheriff Newbie

    ok.. so i got my vibrant rooted with one click root app.. and got rooted.. did titanium backup and did the clockwork recovery thing,, and then when i tried to install the rom from internal sd.. it wouldnt take me into the clockwork recovery, instead would take me to the normal recovery mode.. so i could not install it.. so i thought i did the process wrong.. unrooted with the same app.. and now not able to root it back, because recovery has changed to clockwork, so im not able to load update.zip through that, i would need the normal android recovery mode.. please helllpppp !!!!


     
  14. zilla19

    zilla19 Well-Known Member


    If you still can't get it to work and already backed up everything with Titanium, then I'd just Odin it back to stock and retry. It'll take you a total of about 1 hour with custom ROM.

    [ROM] OFFICIAL T-Mo Vibrant JFD ODIN/Nandroid Backup Images 7/29/10 (Tested/Working) - xda-developers

    [REF]***Vibrant Directory(Bible)4.0--When in r0me(1/25/11) - xda-developers
     
  15. elgibby

    elgibby Member

    Took two tries, but it worked perfectly. I'm now running Bionix-v and couldn't be happier. Thank you!
     
  16. bennyboy5764

    bennyboy5764 Member

    it says it can't find the path specified. help
     
  17. Vibrant X2

    Vibrant X2 Guest

  18. bennyboy5764

    bennyboy5764 Member

  19. nvroldan

    nvroldan Lurker

    hi..

    I followed and I was able to get go cwm rec...and able to flash darky rom 9.3 successfully..

    thanks...

    My problem now is, how come I cant access my internal and external sd. mount sd card is greyed out..when i plug it on the pc..it doesnt appear..

    thanks
     
  20. aci78

    aci78 Well-Known Member

    you aren't still in USB file tranfer mode are you? That will cause that.
     
  21. bearsblow

    bearsblow Lurker

    In the directions for installing the 3e modified it says to plug into computer, run script and follow on screen prompt.

    So, I plug it in and I have no idea how to run script. I'm using a Mac and I can open the file showing whats on my internal sd card but nothing says script and nothing else pops up with directions.

    Please advise! I'm new to the droid coming from the iPhone. I have my vibrant rooted and just trying to install the Bionix rom but having the 3e problem.

    Thanks!!
     
  22. STiGLOGiC

    STiGLOGiC Well-Known Member

    I don't know if there is an sdk package that works on a mac. Download Heimdal for mac and go back to stock. Root with one click, and flash from there. Don't bother with trying to go from 3e.
     
  23. bearsblow

    bearsblow Lurker

    Ok,

    I figured it out and the voodoo kernel is now installed and I get the green text in reboot mode.

    However, when I download the Bionix ROM I want and plug my phone in to my computer I have a new problem.

    I open the internal sd and drop the Bionix zip into it and I get this message (The Finder can
     

Samsung Vibrant Forum

The Samsung Vibrant release date was August 2010. Features and Specs include a 4.0" inch screen, 5MP camera, 512GB RAM, Hummingbird processor, and 1500mAh battery.

August 2010
Release Date
0
Reviews
Loading...
Similar Threads - Rooted installed Clockwork
  1. kylabeardad
    Replies:
    6
    Views:
    472
  2. DopeSaladz
    Replies:
    20
    Views:
    536
  3. EvasiveEmanual
    Replies:
    4
    Views:
    581
  4. SpanDragon18
    Replies:
    0
    Views:
    364
  5. Sunny Rio
    Replies:
    18
    Views:
    767
  6. codezer0
    Replies:
    7
    Views:
    698
  7. Yesi Trotamundos
    Replies:
    4
    Views:
    2,710
  8. Yesi Trotamundos
    Replies:
    6
    Views:
    7,142
  9. kumaranil13k
    Replies:
    0
    Views:
    2,210
  10. monkeyman15
    Replies:
    10
    Views:
    2,282

Share This Page

Loading...