1. Check out our companion app, Forums for Android! Download from Google Play

Root Rooted, now malfunctioning & unstable

Discussion in 'Android Devices' started by automated72, Oct 8, 2012.

  1. automated72

    automated72 New Member
    Thread Starter

    Oct 8, 2012
    So I decided to root my stratosphere and flash it with a custom ROM to reap the various benefits. Before I get in to the problem, I would like to say that I've done hours of searching and my problem seems to be unique. I have used every rooting method I could find, and I have used every kernel and ROM I could find in hopes of one solving my problem. Obviously my efforts were to no avail. On to the problem!

    Currently I have my phone rooted using the EI2TweakStockKernel and the Tweaked2.2EI20711 ROM. It boots up with the yellow logo like it's supposed to and I have all the cool customization options, etc... Here's the catch: Superuser does not track the "rooted" apps I try to download and it freezes (have to hold power button down and reset phone) at "Gaining root access..." when I try to update it. If I try to run busybox at all, it comes up with an error and freezes in the same way, where I have to hold down the power button and restart. I tried rootchecker, and it says "please wait for root check to complete. System appears to be running very slow," followed by the same freeze as the other two. Something is obviously not right, and I am far from knowledgeable on what to do, as this is my first time diving in to "rooting." Trust me when I say I am fairly technologically inclined, so I did follow the guides step by step without a hitch. Any help is appreciated as I'm at my whits end here :D Thanks!


  2. MrDangerous

    MrDangerous Well-Known Member

    May 21, 2010
    Fort Worth, Texas
    Run fix permissions from your recovery. then see if it works.
  3. acejavelin

    acejavelin Well-Known Member

    Jun 4, 2012
    VoIP/Telephony/IT Technician
    Bismarck, ND
    Reflash Superuser3.0.7-efghi.zip in CWM Recovery, make sure to mount /system prior to installing the ZIP... other versions of Superuser are, ummm, flawed in the Strat. The ZIP file is available in the Archive Versions section of the androidsu website.
  4. whodisname

    whodisname Member

    Nov 13, 2012
    Southern Louisiana
    I recomend not even rooting it per se. Flash the recovery from knights crusader. Then just download tweaked 2.2 by dwitherell. Its already rooted. Mount sysyem and WIPE. the update will keep poping up but if you get the update then you still have that annoying wifi and it never goes away. Or you can use his ff1 debloated deodexed stock rom. The kernels all work and superuser has never not worked. Nor has supersu. I think he failed to mount the system and that's what causes it to be sort of half rooted. This is my third strat. I got it this morning and was going to root this one before work. Damn odin I had downloaded was corrupt and didn't work. Got no computer at home but ima root it Thursday and put tweaked on it. Really a practically flawless rom and I root phones for everyone! Nobody else really knows what we are talking about really (right folks!) ;)

Share This Page