1. Check out our companion app, Forums for Android! Download from Google Play

Rooted Sprint Hero issues

Discussion in 'Android Devices' started by azcodito, Sep 18, 2011.

  1. azcodito

    azcodito New Member
    Thread Starter
    5

    Sep 18, 2011
    1
    0
    5
    I am what my phone is
    Arizona
    I've had my Sprint Hero for almost two years now. It has been rooted for about a year. I used Cyanogen and AWD launcher. The issue I'm experiencing now is that it will not unlock out of the lock screen. I am using Fancy Widgets so I don't know if that is causing any of the issues.
    I slide it over to unlock it and it will lag, give me the little vibrate buzz like its unlocking and then just sit there in different states of unlockingness. If I hit the screen off(red butten) it'll go off and than I'll hit it again and it will come on. Basically I have to play this game pushing it on and off each time trying along with sliding screen to unlock it to access the root menu. I was able to run the 'fix force close' option on the root menu but that didn't do anything.
    I tried holding the off(red button down) hoping it would give me the option to reboot to no avail.
    I'm pretty sure the screen isn't bad b/c it'll give me different views of unlaggingness. Today I had a 5 min span where I could access everything.
    Also, it still shows my unviewed emails, text messages and time all are current. I am even using the tether as we speak to connect to the email(it took 5 min if swipping/button pushing to access it)

    Any advice? I'm not sure how to do a hard reset. I've pulled the battery multiple times.

    Thanks for your help. I'm looking at going to the Photon in a few months....since I'll be staying with sprint.
     

    Advertisement

  2. LBPHeretic

    LBPHeretic Well-Known Member
    213

    May 29, 2010
    2,368
    507
    213
    Senior Software Engineer
    Wilmington, Delaware
    Moving thread to root section. I would suggest doing a Nandroid backup of your current setup and then reflashing the latest version of the ROM you are using.

    Before you do this, try just getting into recovery and wiping your cache and Dalvik cache. That clears things up sometimes.
     
    andygu3 likes this.
  3. andygu3

    andygu3 Well-Known Member
    313

    May 24, 2010
    4,699
    2,081
    313
    Lewis Center, OH

    +1
    Wiping Dalvik cache and cache can help solve some of these issues
     
Tags:

Share This Page

Loading...